Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

National release of 0X1FE bricked my HR20-700


  • This topic is locked This topic is locked
16 replies to this topic

#1 OFFLINE   bt-rtp

bt-rtp

    Icon

  • Registered
  • 524 posts
Joined: Dec 29, 2005

Posted 15 February 2008 - 08:25 AM

The national release of 0X1FE bricked my HR20-700 two nights ago at 3:50 AM. It was dead as a door nail and would not respond to the reboot button (RBR) on front or a power cycle.

So I called in and the CSR told me about holding the RBR for five seconds after plugging in the power cord and then letting go and pressing the power button within 2 seconds. That caused it to boot up and then immediately begin a download of 0x1FE.

My HR20-100 had no problem with the 0x1FE upgrade.
HR24-500 with AM21
HR21-200
HR20-700
HR20-100


...Ads Help To Support This SIte...

#2 OFFLINE   Stuart Sweet

Stuart Sweet

    The Shadow Knows!

  • Super Moderators
  • 36,878 posts
Joined: Jun 18, 2006

Posted 15 February 2008 - 08:29 AM

The CSR steered you in the right direction. There's always a possibility of a bad download, and I'm sorry it had to happen to you. Sounds like all's well that ends well, though.
Opinions expressed by me are my own and do not necessarily reflect
those of DBSTalk.com, DIRECTV, DISH, The Signal Group, or any other company.

#3 OFFLINE   bt-rtp

bt-rtp

    Icon

  • Topic Starter
  • Registered
  • 524 posts
Joined: Dec 29, 2005

Posted 15 February 2008 - 08:46 AM

We had multiple power outages on Sunday and I think that my software was somehow corrupted. I noticed that my OTA tuners dropped from 100% to about 33% and I was getting 771 errors for each OTA channel.

I assumed that the ATSC tuners went bad, but after the 0x1FE download, the ATSC tuners are back to 100% signal quality.

Perhaps the software downloader process needs to do an integrity check on the existing software before doing a regular download.


The CSR steered you in the right direction. There's always a possibility of a bad download, and I'm sorry it had to happen to you. Sounds like all's well that ends well, though.


HR24-500 with AM21
HR21-200
HR20-700
HR20-100


#4 OFFLINE   Thaedron

Thaedron

    Hall Of Fame

  • Registered
  • 1,886 posts
Joined: Jun 29, 2007

Posted 15 February 2008 - 09:14 AM

The CSR steered you in the right direction. There's always a possibility of a bad download, and I'm sorry it had to happen to you. Sounds like all's well that ends well, though.


:eek2: One call to CSR who quickly resolved a technial problem. Are we in Kansas anymore?

Seriously, glad to hear that your problem is solved. And I've learned something in the process.
Main viewing system HR20-100 via SWM-8, using HDMI, networked, using DirecTV on Demand and MRV!
Samsung HLT-5689S | Oppo DV-981HD | Denon AVR-4306 | QNAP TS-219P NAS and Media Server

Full Setup


Proud supporter of the HR20 Wish List Survey

#5 OFFLINE   bwaldron

bwaldron

    Impossible Dreamer

  • Registered
  • 5,524 posts
Joined: Oct 24, 2005

Posted 15 February 2008 - 09:23 AM

The national release of 0X1FE bricked my HR20-700 two nights ago at 3:50 AM. It was dead as a door nail and would not respond to the reboot button (RBR) on front or a power cycle.

So I called in and the CSR told me about holding the RBR for five seconds after plugging in the power cord and then letting go and pressing the power button within 2 seconds. That caused it to boot up and then immediately begin a download of 0x1FE.


So it was only mostly dead.

Glad it wasn't truly bricked.

HR23-700 --> Samsung UN65F6350AF LCD
HR23-700 --> JVC JLC47BC3002 LCD
H24-200 -->
Panasonic TH-50PX60U plasma


#6 OFFLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 41,957 posts
Joined: Dec 09, 2006

Posted 15 February 2008 - 10:01 AM

We had multiple power outages on Sunday....

This is a real problem for the DVRs. The software has sumchecks before it installs, but power glitches can have the hardware [chips] be in non normal states.
Pulling the power cord for 10 min usually clears this, when it "cold boots".
A.K.A VOS

#7 OFFLINE   hasan

hasan

    Hall Of Fame

  • Registered
  • 5,891 posts
  • LocationOgden, IA
Joined: Sep 22, 2006

Posted 15 February 2008 - 10:06 AM

This is a real problem for the DVRs. The software has sumchecks before it installs, but power glitches can have the hardware [chips] be in non normal states.
Pulling the power cord for 10 min usually clears this, when it "cold boots".


Multiple power outages in a single day scream for a UPS.:)

...hasan, N0AN

SlimLine5-SWiMLNB/DECA/WHDVR
HR44-700, WD20EURX 2 TB eSATA/ThermalTake Max 5 Enclosure

HR24-200, WD20EVDS 2 TB eSATA/ThermalTake Dock

HR24-200, H21-200. Samsung UN60C6400 60" LED/LCD

DirecTV since 1995


#8 OFFLINE   1nonly

1nonly

    New Member

  • Registered
  • 8 posts
Joined: Jan 09, 2008

Posted 15 February 2008 - 11:00 AM

So it was only mostly dead.



Nice Princess Bride reference! You get the OSS (Old-School-Star) of the day for that one.

#9 OFFLINE   kitchj

kitchj

    Godfather

  • Registered
  • 272 posts
Joined: Aug 03, 2007

Posted 15 February 2008 - 11:13 AM

Nice Princess Bride reference! You get the OSS (Old-School-Star) of the day for that one.


And completely off topic, but I do truly love this movie. Their newest release has one of the coolest covers I've seen

http://video.barnesa...27616092199&z=y
.......\\|//
.......(o o) Jared was here
---oOOo-(_)-oOOo-----------


My Setup

#10 OFFLINE   bwaldron

bwaldron

    Impossible Dreamer

  • Registered
  • 5,524 posts
Joined: Oct 24, 2005

Posted 15 February 2008 - 01:12 PM

Nice Princess Bride reference! You get the OSS (Old-School-Star) of the day for that one.


;)

HR23-700 --> Samsung UN65F6350AF LCD
HR23-700 --> JVC JLC47BC3002 LCD
H24-200 -->
Panasonic TH-50PX60U plasma


#11 OFFLINE   TigerDriver

TigerDriver

    Electronics Engineer

  • Registered
  • 570 posts
Joined: Jul 27, 2007

Posted 15 February 2008 - 02:14 PM

I'm sorry it had to happen to you.


If it had to happen, I'm glad it happened to him rather than to me!!devil12:
Joe

HR20-100, HR24NC-100, HR21-700
Samsung HLS5687WX 56" DLP
Onkyo TX-SR705 A/V receiver
Samsung Blue-Ray/DVD player
4-channel NTSC modulator

#12 OFFLINE   Supervolcano

Supervolcano

    Hall Of Fame

  • Registered
  • 2,085 posts
Joined: Jan 23, 2007

Posted 16 February 2008 - 01:57 AM

The national release of 0X1FE bricked my HR20-700 two nights ago at 3:50 AM. It was dead as a door nail and would not respond to the reboot button (RBR) on front or a power cycle.

So I called in and the CSR told me about holding the RBR for five seconds after plugging in the power cord and then letting go and pressing the power button within 2 seconds. That caused it to boot up and then immediately begin a download of 0x1FE.

My HR20-100 had no problem with the 0x1FE upgrade.

Very interesting.
I'll have to remember that one.
Troubleshooters like me are always looking for new ways to kick these receivers in the butt.
Click Here to See my Equipment and SWM8 Configuration.
Click Here for My Theories on why we have no shouldn't have DLB yet.
Click Here to Review cbaker's "Long Term (Multiple CE) Bug List".

#13 OFFLINE   BJM

BJM

    Godfather

  • Registered
  • 338 posts
Joined: Dec 09, 2006

Posted 16 February 2008 - 10:44 AM

Could someone add that restart tip to the "Tips and Tricks" guide?
THR-22 (3/2012 - DirecTiVo) | 720p Pillar Box
HDMI to Panasonic 32" LCD | No OTA
Network: Mac OS 10.7.3 <-> Belkin router <-> WGA600N wireless adapter
Live TV rarely, trickplay often (esp. 30sec slip) | ~ 30 shows in Season Pass
DirecTV since 12/2004
[previous HR20-700 12/2006-3/2012]
[retired: TiVo Series 1 (!), 150+ hrs., 1/2000-1/2007]
Sacramento/Stockton/Modesto DMA

#14 OFFLINE   carl6

carl6

    Hall Of Fame

  • Moderators
  • 11,173 posts
  • LocationSeattle, WA
Joined: Nov 15, 2005

Posted 20 February 2008 - 01:06 AM

Okay folks, took a day or two but I did get an answer from DirecTV on this.

This is NOT a different way to force a download. This key sequence doesn't do anything (other than red button reset).

The original posters unit had been commanded to download the software. For whatever reason it hung up. The power cycle cleared it, and because the command to download was already active in the unit, it continued following that command. The key sequence had nothing to do with it.

Carl

#15 OFFLINE   Supervolcano

Supervolcano

    Hall Of Fame

  • Registered
  • 2,085 posts
Joined: Jan 23, 2007

Posted 20 February 2008 - 01:24 AM

Had a feeling carl6.
Thanks for disproving and clarifying.
;)
Click Here to See my Equipment and SWM8 Configuration.
Click Here for My Theories on why we have no shouldn't have DLB yet.
Click Here to Review cbaker's "Long Term (Multiple CE) Bug List".

#16 OFFLINE   Stuart Sweet

Stuart Sweet

    The Shadow Knows!

  • Super Moderators
  • 36,878 posts
Joined: Jun 18, 2006

Posted 20 February 2008 - 08:18 AM

Thank you Carl. For those who don't know, Carl6 is one of DIRECTV's TechKnow Guides and a great "go-to" person for all sorts of information. Also someone I'm proud to call a friend.
Opinions expressed by me are my own and do not necessarily reflect
those of DBSTalk.com, DIRECTV, DISH, The Signal Group, or any other company.

#17 OFFLINE   BK EH

BK EH

    Legend

  • Registered
  • 168 posts
Joined: Oct 03, 2005

Posted 20 February 2008 - 09:13 AM

This is very interesting because a similar thing happened to our HR20-100 about 10 days ago. We had violent thunderstorms between 1 and 3am. The power went out for 20 minutes then and the unit was on a UPS.

Next day it was frozen solid, dead. RBR did nothing. Then unplug and plug in did nothing. Then, I had to press and hold the power switch and that started a reboot. Guide and sound came up but no picture on any channels -- black. I had to do an RBR, and then it worked.

Turnd out that the new national release downloaded and installed during that storm period.




Protected By... spam firewall...And...