Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo

MyFi - no channels


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   mash557

mash557

    New Member

  • Registered
  • 2 posts
Joined: Mar 25, 2008

Posted 25 March 2008 - 09:33 PM

My daughter has a MyFi that has worked fine up until a couple weeks ago, now she can't get but about 5 stations. The antenna (magmount for car) went south and was replaced with a spare that I had and it seemed to pick up channels okay, but I didn't look any further than turning it on and getting a good signal. Her remote will turn the unit off, but not on. She checked the batteries in remote and changed them. Tried the refresh and no change. Is the unit toast or ??

...Ads Help To Support This SIte...

#2 OFFLINE   ret26

ret26

    Mentor

  • Registered
  • 32 posts
Joined: Dec 13, 2006

Posted 12 April 2008 - 12:27 PM

I had a MYFI that worked fine for about one year then it began acting odd and kept erasing stored music. Then it would keep shutting itself off. I called tech support and I was basically told to throw it in the garbage because it wasnt worth repairing. I told them I wasnt going to keep buying 2-3 hundred dollar radios every year AND pay a subscription too & listen to the same commercials over and over so I cancelled. It was rough at first but I can live with it. I have $20 AM/FM radios that have lasted over 20 years.




spam firewall