Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Strange Picture Freeze Followed by Reboot


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   olguy

olguy

    Hall Of Fame

  • Registered
  • 1,234 posts
Joined: Jan 09, 2006

Posted 26 May 2008 - 09:42 AM

Strange to me, anyway. Watching a recorded program on one of our 622s and well into it the picture froze. Nothing would work. The 622 rebooted. I resumed the program, it got to the same point and did it again. Now, just before the first time, I had been a minute or so past that point because I got carried away with my skip 4 times button on my Harmony.

After that reboot, a few seconds before the freeze point, I hit the 30 second skip. Watched the rest of the program with no problems.

This was an ABC program. The 622 before last did it on an ABC program. Coincidence I suppose. That time I talked to a CSR who convinced me the recording was corrupted and to delete it. After last night I wonder???

...Ads Help To Support This SIte...

#2 OFFLINE   Ron Barry

Ron Barry

    622 Tips & Trick Keeper

  • DBSTalk Club
  • 9,879 posts
Joined: Dec 10, 2002

Posted 26 May 2008 - 12:29 PM

I would agree with the CSR on this one. Most definitely a possibility. My guess is something in the stream was hosed up and the 622 did not handle it gracefully. The other possibility is there is something corrupted in the hardrive and it has not been marked as bad (Not a likely assumption). Been a while since I have been in the analysis section of the 622, but I would suggest going there and if there is a way to test the drive give it a test. I would check if there is something there, but I am on my way out.

My money would be something in the stream got hosed up and the 622 did not handle it properly. What was the show and the point in time.... I would like to see if I can duplicate it..
<strong class='bbc'>New Member of the 9K club & 922/612 User<br /></strong><span style='font-size: 8px;'>"A release is not a release until it is released." - Me. <br />"To the true believer, no proof is necessary. To the non believer, no proof is sufficient." - Peter James (Derived from a Stewert Chase Quote)</span>

#3 OFFLINE   phrelin

phrelin

    Hall Of Fame

  • Registered
  • 13,543 posts
  • LocationNorthern California Redwoods
Joined: Jan 18, 2007

Posted 26 May 2008 - 03:15 PM

I have had that happen twice in the past two months on my 722 and it was on ABC programs. Who knows why....

"In a hundred years there'll be a whole new set of people."
"Always poke the bears. They sleep too much for their own good."

"If you're good enough, they'll talk about you." - Tom Harmon
A GEEZER who remembers watching TV in 1951 and was an Echostar customer from 1988 to 2008, now a Dish Network customer.
My AV Setup
My Slingbox Pro HD Experience
My Blog: The Redwood Guardian





Protected By... spam firewall...And...