Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Do I have a bad vip612?


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   JeffL

JeffL

    Cool Member

  • Registered
  • 28 posts
Joined: Dec 27, 2007

Posted 29 June 2008 - 06:10 PM

I notice multiple times a day my vip612's fan will be running full speed. I turn on the TV to see what is happening and all I get is "Acquiring Satellite Signal" for a couple minutes as it steps through the 110, 119 and 129 sats and then the picture returns (I'm using a Dish 500 dish for 110/119 and a 24" dish for 129). Yesterday when it was doing this there wasn't a cloud in the sky. Does this indicate that the 612 is re-booting on it's own? I have a 722 in the house as well and have no problems at all. I'm not sure if I should call and demand a different receiver (only had these installed a few weeks ago) or if you folks think it could be something else. But I would think if it was a cable or LNB or something it wouldn't cause the receiver's fan to go full speed. Thoughts?

...Ads Help To Support This Site...

#2 OFFLINE   Ken Green

Ken Green

    Hall Of Fame

  • Registered
  • 1,105 posts
Joined: Oct 06, 2005

Posted 29 June 2008 - 08:05 PM

The fan runs up at full speed during part of the reboot process, so this is probably an indication of rebooting.
What s/w version is your 612 running? Press Menu twice to find out.
Prior to replacing the receiver, you should try to isolate the cause of the reboots, be it, switch, cabling, receiver, etc.
If possible, you could switch your 612 with your 722, and see where the problem follows.
ViP722 - ViP622² - ViP612 - ViP211 - 510
Slingbox SOLO
Dish 1000+ 110/118/119/129 - HD Locals/118w - DPP44²
EHDD - 750g/500g - Broadband via HomePlug
Sony 51" HDRPTV² - Dell 23" HD LCD - Sharp Aquos 17" HD LCD
OTA - Winegard HD9095P - 55 miles




Protected By... spam firewall...And...