Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

722 Pixellation Problems


  • Please log in to reply
No replies to this topic

#1 OFFLINE   igleaner

igleaner

    Legend

  • Registered
  • 109 posts
Joined: Aug 22, 2002

Posted 02 July 2008 - 07:04 AM

Just upgraded from a 942 to a 722 one week ago.

Now for the first time, I'm getting pixellation and sound breakup every several seconds on certain stations. Signal strength is in the mid 60's.

For example, this occurs regularly on channel HD300, but not on plain 300. And this is happpening on many stations, both HD and non-HD. Other stations play perfectly.

I have software V 511. The dish on the roof hasn't changed, just the receiver. I also just got a 222 receiver, which replaced an 811 and it is doing the same thing.

Dish says this is a software issue, which will be resolved by the end of this week. Anyone else have this type of issue and should I believe Dish?

...Ads Help To Support This Site...



Protected By... spam firewall...And...