Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

hard drive problem


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   hounddog

hounddog

    Mentor

  • Registered
  • 47 posts
Joined: Sep 03, 2005

Posted 05 July 2008 - 10:06 AM

I got my 722 a few weeks ago and last night noticed a strange problem I didn't have with my 522. With the 522, if I was watching a program I had recorded or a live program I was watching and reversed, I could accurately fast forward and rewind and get to the desired stopping point. With the 722, if for example I wanted to fast forward thorough a commercial and stop at say 5:22, the 722 stops a minute or 2 later. The same thing happens with fast rewinding. What I am saying is that no matter what speed I am fast forwarding or rewinding (4x, 15x, 60x or 300x), the 722 always seems to overjump where I wanted to stop. I can be rewinding at 4x and when I hit the play button, I am no where where I wanted to stop. Again, this never happened with the 522. I am probably not describing this problem very well. Is this a characteristic of the 722 or do I have a defective unit?

...Ads Help To Support This SIte...

#2 OFFLINE   tnsprin

tnsprin

    Hall Of Fame

  • Registered
  • 2,129 posts
Joined: Mar 15, 2003

Posted 05 July 2008 - 10:30 AM

I got my 722 a few weeks ago and last night noticed a strange problem I didn't have with my 522. With the 522, if I was watching a program I had recorded or a live program I was watching and reversed, I could accurately fast forward and rewind and get to the desired stopping point. With the 722, if for example I wanted to fast forward thorough a commercial and stop at say 5:22, the 722 stops a minute or 2 later. The same thing happens with fast rewinding. What I am saying is that no matter what speed I am fast forwarding or rewinding (4x, 15x, 60x or 300x), the 722 always seems to overjump where I wanted to stop. I can be rewinding at 4x and when I hit the play button, I am no where where I wanted to stop. Again, this never happened with the 522. I am probably not describing this problem very well. Is this a characteristic of the 722 or do I have a defective unit?


This has been widely reported as a new problem with the L5.11 firmware. Hopefully they will be fixiing it.
Ex Dish subscriber
Fios TV subscriber on 3/8/10




Protected By... spam firewall...And...