Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

D* installer comming, need signal help


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   opie168

opie168

    Guest

  • Registered
  • 141 posts
Joined: Jun 15, 2008

Posted 14 August 2008 - 08:16 PM

I have the D* installer that originally put my dish up about a month ago comming back out to my home to tweak the dish as i'm experienceing a little rain fade on my channels esp. the locals, when he lives in same area and says to experience none of what i am. Nice guy, glad i got his cell # to call him if need help.
I wanted to throw my signals up here and see if anyone has any suggestions on what to try and adjust and all. There are no obstructions whatsoever also in the way.
101-All are mid to high 90's except for one of them being 70 and one 0. both on even transponders.

99s-
72,57,0,83,77,19,NA,NA
NA,NA,NA,NA,NA,NA,0,0
0,0,0,0,0,0,0,0,0
NA,NA,NA,NA,NA,NA,NA,NA,NA,

103s-
86,63,91,86,0,80,NA,NA,
NA,NA,NA,NA,NA,NA,,0,63
0,0,82,71,90,0,0,0
NA,NA,NA,NA,NA,NA,NA,NA,

103c-
89,85,86,82,87,84,86,82
89,85,87,84,92,89,NA,NA,
0,NA,NA,NA,NA,0NA,NA,
NA,NA,NA,NA,NA,NA,NA,NA,

99c-
78,85,75,83,73,83,73,83
76,84,77,86,84,90,NA,NA,
NA,NA,NA,NA,NA,NA,NA,NA,
NA,NA,NA,NA,NA,NA,NA,NA,

119-
NA,NA,NA,NA,NA,NA,NA,NA,
NA,NA,NA,NA,NA,NA,NA,NA,
NA,NA,NA,NA,NA,NA,96,97,95
0,100,98,99,0,99,100,100

110-
95,90,95 on the 3 random transponders

Azimuth-217
Elevation-43
Tilt-61

I'm in Raleigh, NC zip 27603, all readings on HR21

Thanks in advance!!

...Ads Help To Support This SIte...

#2 OFFLINE   Mertzen

Mertzen

    Hall Of Fame

  • Registered
  • 3,682 posts
Joined: Dec 08, 2006

Posted 14 August 2008 - 08:19 PM

Yeah. Those 99c and 103c signals can be higher. Make sure those are 85+ all across the board. And make sure all bolts and monopoles are properly tightened and secured.
No longer doing DBS work, but missing every moment of it.

#3 OFFLINE   opie168

opie168

    Guest

  • Topic Starter
  • Registered
  • 141 posts
Joined: Jun 15, 2008

Posted 15 August 2008 - 03:59 PM

Could it be something else as I just checked my regular HD receiver upstairs and it gets readings on 99 and 103c that are about 5-10pts higher than what i show downstairs on my HR21.

Yeah. Those 99c and 103c signals can be higher. Make sure those are 85+ all across the board. And make sure all bolts and monopoles are properly tightened and secured.



#4 OFFLINE   K4SMX

K4SMX

    Hall Of Fame

  • Registered
  • 3,433 posts
Joined: May 19, 2007

Posted 15 August 2008 - 05:12 PM

within the limits of normal receiver variation......
Stew in Florida

HR21-100 (eSATA: Seagate Barracuda 750gb/Antec MX-1), Mitsubishi LT-46131 (HDMI), Onkyo A/V (optical), Slingbox Pro/WLI-TX4-G54HP
HR20-700 (eSATA: FreeAgent Pro 750gb), Mitsubishi LT-46131 (HDMI), Pioneer A/V (optical)
HR20-700, Mitsubishi LT-37132 (HDMI), Sony A/V (optical)
HR20-700, Mitsubishi WD-65731 (HDMI)
H20-600 (x 2)




spam firewall