Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

HD Locals: Washington, DC-Hagerstown, MD


  • Please log in to reply
73 replies to this topic

#41 OFFLINE   Golfman

Golfman

    Icon

  • Registered
  • 921 posts
  • LocationReston, VA
Joined: Dec 20, 2007

Posted 01 March 2009 - 06:58 PM

HR21-100
Diagnostic key #: 20090301-30E5

Watching "60 Minutes" live on LIL channel 9 WUSAHD CBS Washington DC and getting many instances of staccato audio bursts. This has been an ongoing problem. The show is also being recorded and is a repeating series link.

HR34-700, AM21, Samsung PN64E550 OnkyoTX-NR515 receiver 5.1 surround FIOS 50/25 high speed Internet
HR21-100,Fantom 2TB eSATA Toshiba 32AFX62, SWM, DECA, Whole Home
AT9-5LNB


...Ads Help To Support This SIte...

#42 OFFLINE   hoos51

hoos51

    AllStar

  • Registered
  • 93 posts
Joined: Feb 01, 2009

Posted 02 April 2009 - 06:37 PM

See this frequently on Fox 5 and CBS 9. Saw it watching House this week on Fox, 2-3 times in the hour.

From 8-12 on any given day on CBS 9.

Now , with that being said, 1 month ago I was having audio stuttering ( motor boating ) every 5 mins 24x7!

#43 OFFLINE   Golfman

Golfman

    Icon

  • Registered
  • 921 posts
  • LocationReston, VA
Joined: Dec 20, 2007

Posted 06 April 2009 - 03:05 PM

HR21-100
Diagnostic key #: 20080406-21E2

Experiencing severe lip sync problems with LIL channel 5 WTTGHD FOX Washington DC while watching live shows from 4-5 pm.

HR34-700, AM21, Samsung PN64E550 OnkyoTX-NR515 receiver 5.1 surround FIOS 50/25 high speed Internet
HR21-100,Fantom 2TB eSATA Toshiba 32AFX62, SWM, DECA, Whole Home
AT9-5LNB


#44 OFFLINE   gazzie4

gazzie4

    Legend

  • Registered
  • 239 posts
Joined: Mar 14, 2007

Posted 21 April 2009 - 08:52 PM

anyone else notice fox 5 for american idol and fringe was in sd not hd...why am I paying for HD and getting my shows in SD?
HR20-700 esata 500 gig, HDMI to 47" VIZIO LCD 1080p HDTV, Blu-Ray, HD DVD and VUDU hooked up
HR20-700 HDMI to 32" Vizio HDTV and Svideo to Slingbox HD DVD hooked up
R15 svideo to Samsung LCDTV
5LNB dish

#45 OFFLINE   axl

axl

    AllStar

  • Registered
  • 100 posts
Joined: Sep 12, 2007

Posted 30 April 2009 - 08:22 AM

Has anyone had a problem with NBC4 audio lately? Almost none of the commercials have audio since about last Thursday and on Sunday around 12noon I had no audio at all for about an hour and a half. All other channels are working fine.

#46 OFFLINE   deraz

deraz

    Daydreamer

  • Gold Members
  • 722 posts
Joined: Sep 25, 2004

Posted 01 May 2009 - 09:18 AM

Channel 26 PBS is now in hd!!!

#47 OFFLINE   Lefky

Lefky

    AllStar

  • Registered
  • 60 posts
Joined: Jun 22, 2007

Posted 27 November 2009 - 06:39 AM

Is anyone else having trouble with the DC locals this morning? Mine are breaking up bad, but other HD stations are fine. Thanks

#48 OFFLINE   Lefky

Lefky

    AllStar

  • Registered
  • 60 posts
Joined: Jun 22, 2007

Posted 01 January 2010 - 07:04 PM

While watching the Rose Bowl my local HD stations started breaking up real bad. The signal strength is fine and OTA is also fine. Anyone else having issues?

#49 OFFLINE   jasonblair

jasonblair

    Icon

  • Registered
  • 548 posts
Joined: Sep 05, 2006

Posted 01 January 2010 - 07:08 PM

Same thing here... Signal levels are good. HD nationals are fine. HD locals are badly breaking up.

I switched over to SD locals to finish the game.

I'm glad I'm not the only one with the problem!

#50 OFFLINE   coreese

coreese

    Cool Member

  • Registered
  • 23 posts
Joined: May 06, 2007

Posted 01 January 2010 - 07:09 PM

I am having the same problem.
My Setup
AU9>WB68>HR20-700>HDMI>Mitsubishi HD1000U>100"
HR20-100>HDMI>Hitachi 55" DLP
HR21-200>HDMI>Samsung 26" LCD

#51 OFFLINE   lindappel

lindappel

    New Member

  • Registered
  • 2 posts
Joined: Sep 13, 2007

Posted 01 January 2010 - 07:11 PM

Same problem here. We had been having some problems with our receiver so we weren't sure it wasn't that again. Glad to know it is not the receiver although losing the channels is not good.

#52 OFFLINE   jrodfoo

jrodfoo

    Godfather

  • Registered
  • 458 posts
Joined: Apr 09, 2007

Posted 01 January 2010 - 07:11 PM

yeah i was just going to post about this.... just started doing this about 10 minutes ago for me..

#53 OFFLINE   difficultrun

difficultrun

    Mentor

  • Registered
  • 38 posts
Joined: Feb 17, 2007

Posted 01 January 2010 - 07:13 PM

Having the same problem with DC locals. ESPN is fine. OTA for ABC is also fine. Hope they fix it before the Sugar Bowl!

#54 OFFLINE   beestea

beestea

    AllStar

  • Registered
  • 60 posts
Joined: Dec 12, 2006

Posted 01 January 2010 - 07:15 PM

Same issue here....

#55 OFFLINE   DC_SnDvl

DC_SnDvl

    Godfather

  • Registered
  • 276 posts
Joined: Aug 17, 2006

Posted 01 January 2010 - 07:16 PM

Same problem.

#56 OFFLINE   2dogz

2dogz

    Godfather

  • Registered
  • 499 posts
Joined: Jun 13, 2008

Posted 01 January 2010 - 07:25 PM

Me too. Checked signal strength, all okay. Must be a problem with the uplink.

Directv since 1997
2x HR21-100 2x HR22-100 1x HR20-700R
Sony Sat T60 Tivo Still Truckin'
AU9 WB616 OTA: Channel Master CM4221

#57 OFFLINE   DC_SnDvl

DC_SnDvl

    Godfather

  • Registered
  • 276 posts
Joined: Aug 17, 2006

Posted 01 January 2010 - 07:28 PM

Update, I spoke with CSR it is a problem with the uplink we can expect a fix between 20 minutes to a few days ;-)

#58 OFFLINE   Lefky

Lefky

    AllStar

  • Registered
  • 60 posts
Joined: Jun 22, 2007

Posted 01 January 2010 - 07:32 PM

Came back just in time for the Sugar Bowl.

Thanks

#59 OFFLINE   jrodfoo

jrodfoo

    Godfather

  • Registered
  • 458 posts
Joined: Apr 09, 2007

Posted 01 January 2010 - 07:44 PM

nice, thanks for the update! all good now..

#60 OFFLINE   HDTVsportsfan

HDTVsportsfan

    Hall Of Fame

  • Registered
  • 5,746 posts
Joined: Nov 29, 2005

Posted 01 January 2010 - 07:46 PM

I had the same problem. It seemed to get fixed about 10 minutes ago.
DBSTalk Chat Room Mod (I reserve the right to be wrong.)

AT9 to SWM16
LR: HR24-100 to Panasonic 50" w/ Sony HTIB/FR: HR20-700 to Samsung LN55B640
Office: HR34-700 to Panasonic 50" w/ HD-A2
Office: H21-200 to 36" SD TV/BR: HR21-200 to Samsung 32" LCD
My full setup in Visio: http://www.dbstalk.c...8&postcount=105




spam firewall