Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

HD Locals: Lincoln-Hastings, NE


  • Please log in to reply
71 replies to this topic

#1 OFFLINE   Doug Brott

Doug Brott

    Lifetime Achiever

  • DBSTalk Club
  • 28,917 posts
  • LocationLos Angeles
Joined: Jul 12, 2006

Posted 26 August 2008 - 11:05 PM

DMA: Lincoln-Hastings, NE
Established: 8/20/2008


Edited by Gary Toma, 04 July 2014 - 06:17 PM.


...Ads Help To Support This SIte...

#2 OFFLINE   SkersR1

SkersR1

    Legend

  • Registered
  • 123 posts
Joined: Jul 10, 2007

Posted 31 August 2008 - 09:20 PM

CBS KOLN 10
8/31/08
Noticed problem starting at 7:00 pm

video is "stuttering" again and the audio is off about 1 second.

Problem has been during Big Brother, Cold Case, CSI, and Local News and continues.

No issues on 10-1 OTA

#3 OFFLINE   SkersR1

SkersR1

    Legend

  • Registered
  • 123 posts
Joined: Jul 10, 2007

Posted 04 September 2008 - 09:21 AM

Update:

Problem was still occuring on 9/1. No problem from what I could tell on 9/2.

Turned to local news last night 9/3 and problem was back on both HR20 & HR21.

This morning audio was off about 3-4 seconds. Audio was ahead of video.

Am I the only one seeing this? Could there be a problem with my setup? There is no other problems with any other channels other than the known glitches on ESPN. OTA seems fine for this same channel. (KOLN 10)

#4 OFFLINE   Non Jeff

Non Jeff

    AllStar

  • Registered
  • 53 posts
Joined: Dec 05, 2006

Posted 04 September 2008 - 07:32 PM

<<Problem was still occuring on 9/1. No problem from what I could tell on 9/2. Turned to local news last night 9/3 and problem was back on both HR20 & HR21. This morning audio was off about 3-4 seconds. Audio was ahead of video. Am I the only one seeing this? Could there be a problem with my setup? There is no other problems with any other channels other than the known glitches on ESPN. OTA seems fine for this same channel. (KOLN 10)>>

I answered you on the other thread, but I don't think its your setup since you and I are getting identical problems with HD KOLN thru Direct. I have H20's and an HR20 also, and I'm using the SWM8 for my multiswitch so that I can combine OTA with Direct, and just use one line to each receiver. If we're getting the same problems at the same time, this is obviously a Direct/KOLN transmission problem that I'm sure they'll figure out soon enough. But one of us had better keep posting updates so that Direct can monitor the problems, since they use dbstalk to monitor these things. Looks like its just been you and me lately, lol.

Anyway, tonight CSI looks fine on KOLN 10, so I guess we'll see if it holds...

#5 OFFLINE   SkersR1

SkersR1

    Legend

  • Registered
  • 123 posts
Joined: Jul 10, 2007

Posted 10 September 2008 - 09:14 PM

KOLN (10) - Stuttering video and audio sync off again today.

#6 OFFLINE   Non Jeff

Non Jeff

    AllStar

  • Registered
  • 53 posts
Joined: Dec 05, 2006

Posted 10 September 2008 - 10:18 PM

KOLN (10) - Stuttering video and audio sync off again today.


Same here. Had been working normally the past few days.

#7 OFFLINE   SkersR1

SkersR1

    Legend

  • Registered
  • 123 posts
Joined: Jul 10, 2007

Posted 19 September 2008 - 07:00 AM

Well, it us again in Lincoln. Turned over to the news this morning on KOLN (10) and the video stuttering and audio problems are back again for the 5 or 6th time. Problem was fixed for about a week and now is back. Sure hope this gets resolved before the new fall programs start. I may have to switch back to not so reliable OTA. :(

#8 OFFLINE   SkersR1

SkersR1

    Legend

  • Registered
  • 123 posts
Joined: Jul 10, 2007

Posted 30 September 2008 - 07:46 PM

KOLN issues back again. Video stuttering & audio delay.

#9 OFFLINE   SkersR1

SkersR1

    Legend

  • Registered
  • 123 posts
Joined: Jul 10, 2007

Posted 08 October 2008 - 10:28 AM

Is anybody else having issues on KHAS (5)? It has been going on for about a month now. Approximately every 20-30 minutes the sound will have this strange clicking echo and then drop for about 4-5 seconds. I've noticed it on Heroes, Chuck, Sunday Night Football, My Name is Earl, & The Office to name a few. Not sure if it just my reciever or if it is the local station.

#10 OFFLINE   SkersR1

SkersR1

    Legend

  • Registered
  • 123 posts
Joined: Jul 10, 2007

Posted 14 October 2008 - 11:01 AM

KOLN issues are back again. Last night during CSI: Miami it was very subtle, but this morning during the morning show it was a little worse.

#11 OFFLINE   SkersR1

SkersR1

    Legend

  • Registered
  • 123 posts
Joined: Jul 10, 2007

Posted 15 October 2008 - 02:29 PM

Again, not sure if this my setup or not, but KHAS is still having audio cut-outs for about 4-5 seconds every 20-30 minutes.

Also on Monday's episode of Heroes at the 20 minute mark all voices were very very muted. You could still hear doors closing, people walking, all the debris flying around, but peoples voices couldn't be heard unless I turned the tv up all the way to 80 and then it was still very quiet. This lasted until the 33 minute mark. Commercials during this time played normally.

#12 OFFLINE   huskernut

huskernut

    New Member

  • Registered
  • 9 posts
Joined: Oct 16, 2008

Posted 16 October 2008 - 07:16 PM

Is anybody else having issues on KHAS (5)? It has been going on for about a month now. Approximately every 20-30 minutes the sound will have this strange clicking echo and then drop for about 4-5 seconds. I've noticed it on Heroes, Chuck, Sunday Night Football, My Name is Earl, & The Office to name a few. Not sure if it just my reciever or if it is the local station.


I've seen these issues as well, but then again I've had on again off again problems with most all of the HD locals since they started. Looks like these stations are still working out some kinks in this process.

Do you happen to know when us Lincolnites should expect HD Fox?

#13 OFFLINE   Non Jeff

Non Jeff

    AllStar

  • Registered
  • 53 posts
Joined: Dec 05, 2006

Posted 20 October 2008 - 11:42 AM

I've seen these issues as well, but then again I've had on again off again problems with most all of the HD locals since they started. Looks like these stations are still working out some kinks in this process.

Do you happen to know when us Lincolnites should expect HD Fox?


huskernut - I read that KTVG (Grand Island Fox) should be up sometime in December. They have the equipment and are currently installing it.

I've been having the same issues as everyone else. KOLN is mostly unwatchable due to video stuttering or A/V sync problems.

Does anyone know the status of KHGI out of Kearney?

#14 OFFLINE   SkersR1

SkersR1

    Legend

  • Registered
  • 123 posts
Joined: Jul 10, 2007

Posted 20 October 2008 - 02:45 PM

KOLN Problems are back again. :shrug: Well they were last night and this morning. I was going to post earlier in hopes it would get fixed for tonight, but I got busy at work. Seems like we get about a week out of each "fix" and then it returns.

Guess I better switch the DVR to OTA tonight.

#15 OFFLINE   SkersR1

SkersR1

    Legend

  • Registered
  • 123 posts
Joined: Jul 10, 2007

Posted 01 November 2008 - 01:41 PM

Turned over to watch the Florida / Georgia game on KOLN (10) and wouldn't you know it, the studdering is back. This is really getting old and beyond annoying now. :mad:

#16 OFFLINE   SkersR1

SkersR1

    Legend

  • Registered
  • 123 posts
Joined: Jul 10, 2007

Posted 04 November 2008 - 09:57 PM

Problems on KOLN (10) are back again tonight. Stuttering video and horrible audio sync. Wish someone would fix this properly.

Both HR20-100 & HR21-200

:bang

#17 OFFLINE   ryane75

ryane75

    Cool Member

  • Registered
  • 18 posts
Joined: Mar 10, 2008

Posted 08 November 2008 - 07:20 PM

Anybody else having problems with ABC - KLKN (8) HD. It's not working on my tv, just a blank black screen. All the rest of my locals are working. My receiver is a HD-DVR - HR20-100.

#18 OFFLINE   SkersR1

SkersR1

    Legend

  • Registered
  • 123 posts
Joined: Jul 10, 2007

Posted 09 November 2008 - 10:44 AM

Anybody else having problems with ABC - KLKN (8) HD. It's not working on my tv, just a blank black screen. All the rest of my locals are working. My receiver is a HD-DVR - HR20-100.



I also have an HR20-100 that this is happening on, but my HR21-200 is working fine. Tried resetting also.

#19 OFFLINE   ryane75

ryane75

    Cool Member

  • Registered
  • 18 posts
Joined: Mar 10, 2008

Posted 09 November 2008 - 10:46 AM

I also have an HR20-100 that this is happening on, but my HR21-200 is working fine. Tried resetting also.



My HR21-200 is also working fine. The wierd thing is on my HR20-100 I can record channel 8 and watch it but cant watch it live. I even left it on the channel for about 10 mins still know picture. Also tried to reset, no luck.

#20 OFFLINE   Non Jeff

Non Jeff

    AllStar

  • Registered
  • 53 posts
Joined: Dec 05, 2006

Posted 09 November 2008 - 11:35 AM

I also have an HR20-100 that this is happening on, but my HR21-200 is working fine. Tried resetting also.


My HR21-200 is also working fine. The wierd thing is on my HR20-100 I can record channel 8 and watch it but cant watch it live. I even left it on the channel for about 10 mins still know picture. Also tried to reset, no luck.


I have an HR20-700 and KLKN has been working normally.

However, not sure if this might be related, but last week my off-air KLKN reception was gone for a couple of days. Now I can receive it, but the signal strength is much lower than before.




spam firewall