Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

HD Locals: Dallas-Fort Worth, TX


  • Please log in to reply
44 replies to this topic

#41 OFFLINE   1953

1953

    Icon

  • Registered
  • 616 posts
Joined: Feb 07, 2006

Posted 18 April 2012 - 01:36 PM

Great News!

I replaced my older Denon AVR 987 with a new Denon AVR 1912. This solved my local network audio problems.

Thanks for everyone's help.

...Ads Help To Support This SIte...

#42 OFFLINE   mbuser

mbuser

    Godfather

  • Registered
  • 308 posts
Joined: Jul 06, 2006

Posted 18 April 2012 - 02:08 PM

I've had empty recordings on locals the last two evenings, Monday and Tuesday the 16th and 17th of April. Not entirely sure, but it might have been just on 4 (HD). Has anyone else experienced this. Ran a test this morning and everything was fine - wondering if it had to do with the time of day.


Correction - one of the empty recordings was on channel 5 HD.

#43 OFFLINE   1953

1953

    Icon

  • Registered
  • 616 posts
Joined: Feb 07, 2006

Posted 18 April 2012 - 03:08 PM

I've had empty recordings on locals the last two evenings, Monday and Tuesday the 16th and 17th of April. Not entirely sure, but it might have been just on 4 (HD). Has anyone else experienced this. Ran a test this morning and everything was fine - wondering if it had to do with the time of day.


Thankfully none here.

#44 ONLINE   sigma1914

sigma1914

    Hall Of Fame

  • DBSTalk Club
  • 13,986 posts
  • LocationAllen, TX
Joined: Sep 05, 2006

Posted 24 January 2013 - 03:21 PM

Channel 11 KTVT CBS, the audio is currently out of sync.
If you stop responding to them or put them on ignore, then eventually they'll go away.

#45 OFFLINE   1953

1953

    Icon

  • Registered
  • 616 posts
Joined: Feb 07, 2006

Posted 24 January 2013 - 03:43 PM

Channel 11 KTVT CBS, the audio is currently out of sync.


Yep, that's a pisser.




Protected By... spam firewall...And...