Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

HD Locals: San Antonio, TX


  • Please log in to reply
38 replies to this topic

#1 OFFLINE   Doug Brott

Doug Brott

    Lifetime Achiever

  • DBSTalk Club
  • 28,917 posts
  • LocationLos Angeles
Joined: Jul 12, 2006

Posted 26 August 2008 - 11:21 PM

DMA: San Antonio, TX
Established: 9/13/2006



...Ads Help To Support This SIte...

#2 OFFLINE   dbhsatx

dbhsatx

    Guest

  • Registered
  • 135 posts
Joined: Jun 18, 2007

Posted 08 October 2008 - 11:55 PM

Had the problem on HR21-100 that required several reboots. Now I'm having sever pixelation problems on all HD locals in San Antonio, TX. Just trying to find out if I'm the only one and need to call D* or if this is something they are already working on with the other HR2x problems

Diagnostic report Key 20081009-1833

#3 OFFLINE   sfmartin

sfmartin

    Cool Member

  • Registered
  • 10 posts
Joined: Aug 22, 2006

Posted 09 October 2008 - 08:55 AM

It's happening this morning. I think it's more than just San Antonio.

#4 OFFLINE   elbyj

elbyj

    Godfather

  • Registered
  • 270 posts
Joined: Jan 09, 2003

Posted 09 October 2008 - 10:03 AM

This issue has been going on since last Sunday. First it was just the CBS feed, but by Monday the pixelation had spread to ABC, NBC, and the FOX feed. I did call DIRECTV on Monday night and got a run around. Got the impression that they had no idea of what was causing the problems. They checked out the signal levels on the LNB to find out they are all fine -- so they concluded it was a receiver problem and scheded a tech out around 16 Oct to check things out and possibly replace the receiver. However, I don't believe it is a bad receiver! It is very wierd that the pixelation issues and the lock-ups starting occuring just about the same time this past weekend. Could they be related?

While the pixelation magically disappeared on Tuesday, we noticed they back on Wednesday night and we are still experiencing the same issues today. While the SD feeds are okay for the locals, this is only affecting the HD feeds.

#5 OFFLINE   ASAOG

ASAOG

    AllStar

  • Registered
  • 53 posts
Joined: Oct 07, 2008

Posted 09 October 2008 - 12:36 PM

Pixelation on all San Antonio HD locals is worst I have seen. At times I am getting no signals at all. My wife is not a happy camper since this is happening during prime soaps time.

#6 OFFLINE   ASAOG

ASAOG

    AllStar

  • Registered
  • 53 posts
Joined: Oct 07, 2008

Posted 09 October 2008 - 02:40 PM

This issue has been going on since last Sunday. First it was just the CBS feed, but by Monday the pixelation had spread to ABC, NBC, and the FOX feed. I did call DIRECTV on Monday night and got a run around. Got the impression that they had no idea of what was causing the problems. They checked out the signal levels on the LNB to find out they are all fine -- so they concluded it was a receiver problem and scheded a tech out around 16 Oct to check things out and possibly replace the receiver. However, I don't believe it is a bad receiver! It is very wierd that the pixelation issues and the lock-ups starting occuring just about the same time this past weekend. Could they be related?

While the pixelation magically disappeared on Tuesday, we noticed they back on Wednesday night and we are still experiencing the same issues today. While the SD feeds are okay for the locals, this is only affecting the HD feeds.


Still looks bad on all local HD channels. I checked both my Hr20 and my H20 and both receivers had the pixelation problem. I also don't believe this is a receiver problem. I first noted this pixelation about 2 weeks ago, but it was sporadic. The problem has gotten much worse. Sure hope someone is looking into this.

#7 OFFLINE   cody21

cody21

    Icon

  • Registered
  • 519 posts
Joined: Sep 26, 2007

Posted 09 October 2008 - 03:52 PM

Man, this is driving us crazy ... we started getting DROPOUTS & Pixellation about 2 weeks ago... Our LIL service was totally out almost 8 hours yesteday (error 771 - searching for satellite...) ... We called DTV earlier in the week to complain. They ran the usual "procedures" which of course led to no problems (of course the problem being intermittent was not happening when we talked with them). So they scheduled an $80 Service call for Friday. Today, there has not been any issues at all - so far (3PM PST). My fear is that the $80 Service call will find "nothing wrong" ... our signal strengths are very high - 80-90's on both 99 and 103.

very angry about this ... SF Bay Area ... (and yes, we updated the LIL forum for our area but nobody else seems to be getting these problems....)

#8 OFFLINE   elbyj

elbyj

    Godfather

  • Registered
  • 270 posts
Joined: Jan 09, 2003

Posted 09 October 2008 - 05:08 PM

Seems most likely not to be a receiver related issue but that is just my speculation. I am going to move this over to the "Programming & Services" forum as issues of this nature may be better addressed there. :)

Edit: HD Locals Broadcast Issues for your DMA can be found here http://www.dbstalk.c...ght=san antonio



I am with you concerning it not being a hardware issue and the CSR's intention to swap out receivers. The strong signals on both HD feeds for the locals are telling me one thing while the CSR is trying to convince us otherwise. Their concept is that when a receiver goes bad, the locals will be the first ones to go!

Totallhy agree with the other comments that some light pixelation began several weeks ago, but it was not on a regular basis. The pixelation we are seeing now is severe on all the local channels. While we can live with the SD versions for a time period, it sure defeats the purpose of having the HD/DVR receiver and the HD monitor.

Got to be a reason and a fix!

#9 OFFLINE   crusher497

crusher497

    Cool Member

  • Registered
  • 10 posts
Joined: Aug 03, 2007

Posted 09 October 2008 - 05:27 PM

I can also confirm the HD locals for San Antonio are very bad with macroblocking and pixelation on my two H20-600s.

#10 OFFLINE   JLKing

JLKing

    Mentor

  • Registered
  • 36 posts
Joined: Jan 29, 2007

Posted 09 October 2008 - 06:03 PM

Add me to the list. Same time frame and getting worse as the days go by!

#11 OFFLINE   sabex

sabex

    AllStar

  • Registered
  • 96 posts
Joined: Sep 16, 2006

Posted 09 October 2008 - 06:09 PM

Glad to see I am not the only one with this issue.
For some reason It seems worse on Kens5 for me.

Had some minor issues Sunday, Monday TV was unwatchable. Did not check tues or wed.
Tonight Kens 5 seems to be the only one with problems.

Essentially, i am seeing heavy pixellation, frozen picture and sometimes even blank screen for minutes at a time.
I have never seen a 'searching for signal'

My install is about 1 month old so unlikely to be hardware issues.

My signal strengths are all in the 90;s on the FTM transponders - on individual satellites all but 1 are high 80's low 90's. For some reason that exception is in mid 60's. It was like that at install and never caused any issues so i doubt its a factor/
Slimline 5 FTM
HR20 HDMI to Denon AVR 591
HDMI out to Sony KDL52XBR4
Oppo BDP93
audio by Orb (5.1 mod2)

#12 OFFLINE   poppo

poppo

    Hall Of Fame

  • Registered
  • 1,606 posts
Joined: Oct 10, 2006

Posted 09 October 2008 - 06:35 PM

Add me and my in-laws to the list. I called DirecTV a few days ago when it was happening and they said they had no reports. I called again just about an hour ago and they first said there were no reports and then said they did see an issue from the other day.

Call and complain if you haven't. And keep calling. Point them to this thread too if necessary to show it's not just you.

I have OTA on my HR20s so I can get around the problem, but I just talked my in-laws into upgrading (install was yesterday) and they have an HR21 and they are not happy with this.

#13 OFFLINE   Lotheron

Lotheron

    New Member

  • Registered
  • 1 posts
Joined: Oct 09, 2008

Posted 09 October 2008 - 07:08 PM

Add me to the List.. All the HD locals are giving me issues as well.

HR21

#14 OFFLINE   Baylor

Baylor

    New Member

  • Registered
  • 10 posts
Joined: Jan 24, 2008

Posted 09 October 2008 - 09:08 PM

I have also had the pixelation problem with my San Antonio locals since Sunday. I called DTV just now and talked to Tech support. She tried to tell me it was either a hardware problem or loose cables. She was going to replace the box. I disagreed with her and said if it were hardware issue it wouldn't be occurring on all my TVs. She finally agreed and "escalated" the issue to the National Team. She said they typically have issues resolved in 72 hours...but if not I could call back.

#15 OFFLINE   sadude39

sadude39

    Cool Member

  • Registered
  • 28 posts
Joined: Jul 25, 2007

Posted 09 October 2008 - 09:36 PM

I too am having bad pixelation problems with my San Antonio locals. Tonight was so bad on CBS station, I had to switch over to OTA just to watch the shows. I checked my signal strengths and all are great...in the 90's. Not sure why we are having this problem.

#16 OFFLINE   jlagesse

jlagesse

    Cool Member

  • Registered
  • 10 posts
Joined: Sep 07, 2007

Posted 09 October 2008 - 09:58 PM

You can also add me to the list. This afternoon there was no picture at all on any of the HD Locals.

#17 OFFLINE   poppo

poppo

    Hall Of Fame

  • Registered
  • 1,606 posts
Joined: Oct 10, 2006

Posted 09 October 2008 - 10:01 PM

She was going to replace the box. I disagreed with her and said if it were hardware issue it wouldn't be occurring on all my TVs. She finally agreed and "escalated" the issue to the National Team.


It really irks me that they keep saying they have had no reports when I know other people have already called in. That's why everyone has to keep calling and getting it escalated to the right department. Also be sure to tell them that you know others are having the same problem. If you don't they will just keep insisting it's your receiver or dish.

I sure hope DirecTV is monitoring this thread or someone who knows someone will alert them to it.

#18 OFFLINE   dbhsatx

dbhsatx

    Guest

  • Registered
  • 135 posts
Joined: Jun 18, 2007

Posted 09 October 2008 - 11:21 PM

For me the only problem is on HD locals. National HDs are clear. Local SDs are clear. there hasn't been a cloud in the sky for several days and winds below 5mph. Simple deduction says it has to be on D*s side of the equation.
I called Monday when the problem was at its worst and was told they were aware of the problem and were working on it but apparently the CSR just lumped the pixelation with the receiver lock-up problem. I guess I need to call back and go through the process of getting the issue elevated. I hate to do that because I have already done all the trouble shooting they are going to walk me through

#19 OFFLINE   dbhsatx

dbhsatx

    Guest

  • Registered
  • 135 posts
Joined: Jun 18, 2007

Posted 09 October 2008 - 11:53 PM

Got home from work and Mrs. dbh was watching national station, switched over to local HD and seems to have cleared up.

#20 OFFLINE   ahearst

ahearst

    Cool Member

  • Registered
  • 26 posts
Joined: Sep 13, 2007

Posted 10 October 2008 - 04:23 AM

I am experiencing similar issues. I live in SE San Antonio. I had planned to call D this morning to request a technician, as I don't want to have to deal with this problem during NFL Sunday. I just got back from my am run and haven't checked the signal today. So many folks are experiencing this, it can't be a hardware issue. I will monitor this thread this morning -- appreciate all comments thus far.




Protected By... spam firewall...And...