Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

HD Locals: San Antonio, TX


  • Please log in to reply
38 replies to this topic

#21 OFFLINE   Chris Blount

Chris Blount

    Creator of DBSTalk

  • Administrators
  • 17,181 posts
Joined: Jun 22, 2001

Posted 10 October 2008 - 04:57 AM

Add me to the list. CBS (KENS) was the worst with a little bit on ABC (KSAT). Definitely not a receiver problem as it's happening on all of my receivers.

...Ads Help To Support This SIte...

#22 OFFLINE   bgmac

bgmac

    New Member

  • Registered
  • 5 posts
Joined: Aug 18, 2006

Posted 10 October 2008 - 06:07 AM

Count me in! It started Sunday night on 4 and has since moved to all locals. Emailed them and received the "we can only trouble shoot your system on the phone". I did post the problem on the D* forum. forums.directv.com/pe/action/forums/displaypost?postID=10449319

Hopefully they will get this fixed soon!

#23 OFFLINE   pwraps

pwraps

    New Member

  • Registered
  • 1 posts
Joined: Jul 07, 2007

Posted 10 October 2008 - 10:04 AM

Add me to the list.

#24 OFFLINE   msbehaving

msbehaving

    New Member

  • Registered
  • 1 posts
Joined: Oct 10, 2008

Posted 10 October 2008 - 01:42 PM

Add me to the list.


We have experienced this for over a week on 4 first, now 5,12, and 29.
If I switch to the same non-HD channel when it occurs there is no problem on that station. Several HD programs I taped on the DVR were very bad.

#25 OFFLINE   crusher497

crusher497

    Cool Member

  • Registered
  • 10 posts
Joined: Aug 03, 2007

Posted 10 October 2008 - 09:25 PM

Things seemed better this evening. I watched Life on NBC and only saw one time when there was some pixelation on the HD LiL. Hopefully, D* has figured out there was a problem and is fixing it.

#26 OFFLINE   dbhsatx

dbhsatx

    Guest

  • Registered
  • 135 posts
Joined: Jun 18, 2007

Posted 10 October 2008 - 10:11 PM

Don't know about the rest of you but my signal looks beter than it has ever looked. what ever D* did to fix the pixelation seems to have fixed other problems as well

#27 OFFLINE   sabex

sabex

    AllStar

  • Registered
  • 96 posts
Joined: Sep 16, 2006

Posted 11 October 2008 - 06:27 PM

My issues seem to have cleared up.
Slimline 5 FTM
HR20 HDMI to Denon AVR 591
HDMI out to Sony KDL52XBR4
Oppo BDP93
audio by Orb (5.1 mod2)

#28 OFFLINE   crusher497

crusher497

    Cool Member

  • Registered
  • 10 posts
Joined: Aug 03, 2007

Posted 12 October 2008 - 09:49 PM

Well...began to have some ocasional pixelation and also experienced a blank screen for a second about two to three times an hour. Noticed it during the programs I watched on CBS and FOX this afternoon and evening.

#29 OFFLINE   elbyj

elbyj

    Godfather

  • Registered
  • 270 posts
Joined: Jan 09, 2003

Posted 15 October 2008 - 11:36 AM

Had a service call scheduled for 11 - 12 this morning to identify/correct the pixelation issues for all the SAT HD locals. The technician called at 12:05 to advise that he would not be coming out. They had a meeting this morning to discuss the 1000's of trouble calls coming from customers concerning pixelations on the local HD channels. Apparently DIRECTv has determined this is not a hardware issue, but a software issue. A patch is apparently being written and then will be pushed to all applicable receivers.

We noticed a reprieve from the issues on Sunday and Monday, however, the problem started to reappear again last night during prime time.

Lets hope the issues are resolved so we can get back to watching the shows without all the pixel issues and lock-ups!

#30 OFFLINE   ASAOG

ASAOG

    AllStar

  • Registered
  • 53 posts
Joined: Oct 07, 2008

Posted 09 November 2008 - 11:00 AM

Has anyone in San Antonio had signal dropouts on satellite channel 5 (KENS) or channel 12 (KSAT). I do not have pixelation problems, but in the past 2 weeks, KENS 5 has had sporadic signal dropout (blank screen for about 1/2 second). Last night during Texas Tech game, same thing was happening on KSAT channel 12. I have NOT noted any problems on any of the national channels. I have noted the problem on both my HR20 and my H20. Since it is happening on both HD receivers, I suspect either dish allignment problems or something with the locals downlink. Any inputs would be appreciated.

#31 OFFLINE   crusher497

crusher497

    Cool Member

  • Registered
  • 10 posts
Joined: Aug 03, 2007

Posted 06 April 2009 - 05:38 PM

Yesterday, I started to have a lot of pixelation on all the locals again. It cleared up several weeks ago...and everything was back to looking very close to OTA. Today pixelation is really bad and also noticed that the picture quality (contrast and saturation in particular) is really bad...not just on the locals. I have two H-20s and it is the same on both. Anyone else notice this?

Update: locals still have lots of pixelation but whatever was going on with the other PQ issue seems to have resolved itself.

Edited by crusher497, 08 April 2009 - 05:18 PM.


#32 OFFLINE   Chris Blount

Chris Blount

    Creator of DBSTalk

  • Administrators
  • 17,181 posts
Joined: Jun 22, 2001

Posted 15 May 2009 - 05:24 PM

San Antonio 4, 5, 12 HD channels completely out at about 5:35pm local time.

#33 OFFLINE   jlagesse

jlagesse

    Cool Member

  • Registered
  • 10 posts
Joined: Sep 07, 2007

Posted 15 May 2009 - 05:33 PM

Lost all of San Antonio locals as well.

#34 OFFLINE   Chris Blount

Chris Blount

    Creator of DBSTalk

  • Administrators
  • 17,181 posts
Joined: Jun 22, 2001

Posted 15 May 2009 - 09:04 PM

All are back up now.

#35 OFFLINE   dbhsatx

dbhsatx

    Guest

  • Registered
  • 135 posts
Joined: Jun 18, 2007

Posted 02 July 2009 - 12:48 AM

Lost all HD locales (ABC, NBC, CBS and FOX) about 1:15 am CDT this morning. SDs are ok. I know most are not up at this time but I work nights. Hopefully they'll back up soon.

#36 OFFLINE   dbhsatx

dbhsatx

    Guest

  • Registered
  • 135 posts
Joined: Jun 18, 2007

Posted 02 July 2009 - 08:55 AM

Everything working this morning. Don't know what time they came back but all is good now.

#37 OFFLINE   poppo

poppo

    Hall Of Fame

  • Registered
  • 1,606 posts
Joined: Oct 10, 2006

Posted 21 June 2010 - 06:55 PM

Anyone having problems with audio droputs on FOX 29? For now I'm only recording Til Death and last week and this week there are dropouts every few seconds.

#38 OFFLINE   Juanel

Juanel

    New Member

  • Registered
  • 1 posts
Joined: Jun 22, 2010

Posted 22 June 2010 - 11:31 AM

Yes yesterday watching Lie to me had to turn on CC, audio dropouts were very frequent.

#39 OFFLINE   poppo

poppo

    Hall Of Fame

  • Registered
  • 1,606 posts
Joined: Oct 10, 2006

Posted 27 November 2011 - 01:38 PM

Channel 2 having lots of pixelation.




Protected By... spam firewall...And...