Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

HD Locals: Seattle-Tacoma, WA


  • Please log in to reply
52 replies to this topic

#26 OFFLINE   bobnielsen

bobnielsen

    Éminence grise

  • DBSTalk Club
  • 8,181 posts
  • LocationBainbridge Island, WA
Joined: Jun 29, 2006

Posted 16 August 2009 - 01:59 AM

I have noticed severe macroblocking and complete dropouts (black screen, no audio) on most of the Seattle HD locals at various times over the past few days. It usually only lasts a minute or less, but has currently been doing this for over 10 minutes on all of the locals except KOMO (4) and KIRO (7), which appear fine, as do the SD and national HD channels I have checked. The problem stations all looked good OTA. I suspect there may be a problem at the LRF.

...Ads Help To Support This Site...

#27 OFFLINE   pecocus

pecocus

    DBSTalk Club Member

  • Registered
  • 268 posts
Joined: Feb 13, 2006

Posted 16 August 2009 - 12:44 PM

I've seen the same thing and looked through everything I could trying to figure out what was wrong with my system. Thanks for posting!!! :)
Paul


- HR34 in the family room hooked via HDMI to a Sharp 70" LCD via Onkyo AVR
- HR24 in the den hooked via HDMI to a Vizio 47" LCD
- HR21 in master bedroom hooked via HDMI to a Vizio 32" LCD
- H21 hooked up via HDMI to a Vizio 32" in the craft room
- HR-24 via HDMI to a Vizio 32" in the bonus room
- SWM16 multiswitch
- Slimline SWM3 dish

#28 OFFLINE   DanHo

DanHo

    AllStar

  • Registered
  • 75 posts
Joined: Jun 14, 2007

Posted 17 August 2009 - 08:01 AM

Glad it wasn't just me. I was having a hell of a time with King on Sat while trying to watch the Seahawk's game.

#29 OFFLINE   bobnielsen

bobnielsen

    Éminence grise

  • DBSTalk Club
  • 8,181 posts
  • LocationBainbridge Island, WA
Joined: Jun 29, 2006

Posted 23 September 2010 - 09:31 AM

Several of the locals (KCTS, KIRO, KONG and KJZO) are breaking up badly today. The others look fine, as do these stations OTA with the AM21 hooked to my HR24. Since these stations are all transmitting from the same location, I suspect it is a LRF pickup issue.

KMYQ changed its callsign to KJZO on Sept 13. This new call is shown on the guide for 22-1 OTA, but not for the ch. 22 satellite signal.

#30 OFFLINE   Renard

Renard

    Godfather

  • Registered
  • 399 posts
  • LocationSeattle, WA
Joined: Jun 21, 2007

Posted 23 September 2010 - 09:43 AM

Yep I had issue earlier this morning on King 5 (working fine now). Still have some issues on CW11, Q13, Kong 16, and the new Joe Tv (Mq22). As you said I don't understand why you have the new name in the OTA guide and the old one for the sat version?????

#31 OFFLINE   bobnielsen

bobnielsen

    Éminence grise

  • DBSTalk Club
  • 8,181 posts
  • LocationBainbridge Island, WA
Joined: Jun 29, 2006

Posted 23 September 2010 - 10:23 AM

Directv has now has a "don't call us" slide up on 9, 11, 16 and 22. 13 is breaking up a bit.

#32 OFFLINE   Renard

Renard

    Godfather

  • Registered
  • 399 posts
  • LocationSeattle, WA
Joined: Jun 21, 2007

Posted 23 September 2010 - 10:25 AM

Directv has now has a "don't call us" slide up on 9, 11, 16 and 22. 13 is breaking up a bit.


13 is a breaking a lot now

#33 OFFLINE   Renard

Renard

    Godfather

  • Registered
  • 399 posts
  • LocationSeattle, WA
Joined: Jun 21, 2007

Posted 23 September 2010 - 11:19 AM

All channels back

#34 OFFLINE   1948GG

1948GG

    Icon

  • Registered
  • 907 posts
Joined: Aug 04, 2007

Posted 25 September 2010 - 02:13 PM

KCPQ (13, broadcast channel 18, FOX) has once again gone off the air. Don't know when they dropped off.

So, that means that the only signal DirecTV is receiving is the SD via fiber, not the HD (which is via OTA at the LRF). So, today's MLB game is in SD (or letterboxed HD).

There have been no storms, little rain.

#35 OFFLINE   Baldone

Baldone

    Mentor

  • Registered
  • 31 posts
Joined: Sep 02, 2007

Posted 25 September 2010 - 02:24 PM

I'm sittin' in sunshine approx 2 miles from their antenna (which I can see) & only getting a 16X9 SD signal that's letterboxed all the way around, as you described.:(

#36 OFFLINE   bobnielsen

bobnielsen

    Éminence grise

  • DBSTalk Club
  • 8,181 posts
  • LocationBainbridge Island, WA
Joined: Jun 29, 2006

Posted 25 September 2010 - 02:32 PM

I'm sittin' in sunshine approx 2 miles from their antenna (which I can see) & only getting a 16X9 SD signal that's letterboxed all the way around, as you described.:(


Likewise with 22.2 OTA (a rebroadcast of KCPQ from the KJZO transmitter site), although it is upscaled to 720p.

#37 OFFLINE   1948GG

1948GG

    Icon

  • Registered
  • 907 posts
Joined: Aug 04, 2007

Posted 25 September 2010 - 02:42 PM

Just goes to show that I didn't realize that KZJO (or whatever they're calling themselves this week) was doing the retrans bit, as ever since KCPQ got on DirecTV/HD (and I was able to get KCPQ OTA fairly well in Mukilteo), and despite being at the highest point in town (higher in elevation than Paine Field!) with a deep fringe roof mount VHF/UHF antenna , the only Seattle station I don't get decently is, of course, KOMO/Fisher Broadcasting, the lowest powered (digital) UHF station on Queen Anne.

Well, as long as the Red Sox wins.... I guess I can take it.

OH! while I was typing this, DirecTV managed to get the HD signal... KCPQ is still off the air broadcast wise, so either they are getting it from direct to station fiber, or where-ever. Have to wait until a commercial break to see what gives...

#38 OFFLINE   Baldone

Baldone

    Mentor

  • Registered
  • 31 posts
Joined: Sep 02, 2007

Posted 25 September 2010 - 02:54 PM

They're (KCPQ OTA) back up in 720p 16X9.:)

Edited by Baldone, 25 September 2010 - 02:55 PM.
CLARIFICATION


#39 OFFLINE   1948GG

1948GG

    Icon

  • Registered
  • 907 posts
Joined: Aug 04, 2007

Posted 25 September 2010 - 03:05 PM

Still 0/OTA here, so if you're receiving anything OTA, where are you at and what level(s) are you getting. I don't know what the transmitter type/situation is there, in fact it's been several years since I did any work for any Seattle station (retired a good 8 years), so don't know what may give.

Aha! It appears that their exciter is enough to get the signal to the LRF, and to folks 'close in', as the receive level is slowly coming up here as the main transmitter 'warms up'.

#40 OFFLINE   bobnielsen

bobnielsen

    Éminence grise

  • DBSTalk Club
  • 8,181 posts
  • LocationBainbridge Island, WA
Joined: Jun 29, 2006

Posted 07 November 2010 - 11:09 AM

A couple of months ago, Channel 22 changed its callsign from KMYQ to KJZO. Directv finally made a change to the guide but got it wrong (KZJO).

Edit: I emailed support and it is being corrected. 22-1 OTA on my HR21/AM21 has had it correctly for several weeks.

Edited by bobnielsen, 08 November 2010 - 08:19 PM.


#41 OFFLINE   1948GG

1948GG

    Icon

  • Registered
  • 907 posts
Joined: Aug 04, 2007

Posted 02 February 2011 - 06:59 PM

Been a long time since anything bad, but this afternoon all the local HD channels are getting 'mico-skips' with freezes, color striping, the usual kind of 'junk' one sees when something in the transmission 'chain' is having problems.

No problems in the OTA, none I can see on the SD channels. BTW, super-nice day with 'top of the line' signal strengths.

#42 OFFLINE   bobnielsen

bobnielsen

    Éminence grise

  • DBSTalk Club
  • 8,181 posts
  • LocationBainbridge Island, WA
Joined: Jun 29, 2006

Posted 02 February 2011 - 09:03 PM

I was out most of the afternoon, but the locals look normal to me now.

#43 OFFLINE   1948GG

1948GG

    Icon

  • Registered
  • 907 posts
Joined: Aug 04, 2007

Posted 04 February 2011 - 10:37 AM

By the time 'prime time' rolled around, it seemed to have cleared up.

#44 OFFLINE   bobnielsen

bobnielsen

    Éminence grise

  • DBSTalk Club
  • 8,181 posts
  • LocationBainbridge Island, WA
Joined: Jun 29, 2006

Posted 20 May 2011 - 06:32 PM

It's sure taking a while to get KBTC (28) back on Directv. According to the KBTC website, the station has done the work necessary to reach the new LRF, but Directv (through Level 3) needs to complete their end of the job. While they are at it, a HD feed would be nice, also (this keeps the subject within the topic of this thread).

#45 OFFLINE   mugwump

mugwump

    New Member

  • Registered
  • 8 posts
Joined: Jan 29, 2009

Posted 25 May 2011 - 03:26 PM

And considering that KBTC's programming is usually better than KCTS's I'm anxiously awaiting its return.

#46 OFFLINE   Renard

Renard

    Godfather

  • Registered
  • 399 posts
  • LocationSeattle, WA
Joined: Jun 21, 2007

Posted 09 October 2011 - 06:03 AM

KBTC is now in glorious HD on Directv, but with a BIG glorious problem. The picture is totally split. The top at the bottom.

#47 OFFLINE   bobnielsen

bobnielsen

    Éminence grise

  • DBSTalk Club
  • 8,181 posts
  • LocationBainbridge Island, WA
Joined: Jun 29, 2006

Posted 09 October 2011 - 10:47 AM

That's really weird. The SD version looks normal. I think they both use the same feed from the station so the problem is probably at Directv's LRF.

#48 OFFLINE   bobnielsen

bobnielsen

    Éminence grise

  • DBSTalk Club
  • 8,181 posts
  • LocationBainbridge Island, WA
Joined: Jun 29, 2006

Posted 10 October 2011 - 11:14 AM

There was a slide up earlier this morning (they must have been working on the problem) but the HD picture now looks like it should.

#49 OFFLINE   bobnielsen

bobnielsen

    Éminence grise

  • DBSTalk Club
  • 8,181 posts
  • LocationBainbridge Island, WA
Joined: Jun 29, 2006

Posted 15 October 2011 - 10:17 AM

The vertical offset is back but not as bad as before.

#50 OFFLINE   bobnielsen

bobnielsen

    Éminence grise

  • DBSTalk Club
  • 8,181 posts
  • LocationBainbridge Island, WA
Joined: Jun 29, 2006

Posted 11 February 2012 - 10:09 PM

For some time I have noticed video dropouts on KBTC (28). It occurs every few minutes, lasts a second or two and the audio is not affected.




Protected By... spam firewall...And...