Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

HD Locals: New York City, NY


  • Please log in to reply
104 replies to this topic

#26 OFFLINE   cforrest

cforrest

    Icon

  • DBSTalk Club
  • 820 posts
Joined: Jan 20, 2007

Posted 18 October 2008 - 02:50 PM

WCBS on channel 2 has stuttering video, yet channel 390 is fine!

D* Setup:

Slimline (AU9-S) w/no multiswitch
(1) HR21-100 0x87F (7/8/08 Made in Mexico) via HDMI to Pioneer PDP-6020FD
(1) HR24-100 0x87F (11/9/10 Made in Thailand) via HDMI to Panasonic TC-P58S2

FIOS 150/150


...Ads Help To Support This Site...

#27 OFFLINE   JohnH

JohnH

    Hall Of Fame

  • DBSTalk Club
  • 7,802 posts
Joined: Apr 22, 2002

Posted 18 October 2008 - 04:28 PM

80 and 380 look okay here.

#28 OFFLINE   MikeT98213

MikeT98213

    New Member

  • Registered
  • 7 posts
Joined: Jun 30, 2008

Posted 20 October 2008 - 08:45 AM

WCBS on channel 2 has stuttering video, yet channel 390 is fine!


I've had stuttering issues with channel 2 and channel 5 --- off and on for the last week. On Saturday, on my HD DVR, channel 2 was stuttering but on my non-DVR HD receiver I had a black screen on channel 2.

I called and they are sending a technician to my house but I have to believe these are transmission problems rather than issues of wiring or dish alignment.

#29 OFFLINE   GP245

GP245

    Godfather

  • Registered
  • 268 posts
Joined: Aug 17, 2006

Posted 20 October 2008 - 08:47 AM

I had "stuttering video" on 5 yesterday and had to switch to my O-T-A feed.

#30 OFFLINE   Steve

Steve

    Hall Of Fame

  • DBSTalk Club
  • 22,725 posts
Joined: Aug 22, 2006

Posted 20 October 2008 - 08:54 AM

Horrible LIVE TV lip-synch issues on 2, 4, 5 and 7 this morning. /steve
/steve

#31 OFFLINE   cpgny9

cpgny9

    New Member

  • Registered
  • 9 posts
Joined: Oct 22, 2007

Posted 20 October 2008 - 10:23 AM

NY Locals are a mess today and over the weekend. Channel 5 NY-Fox had horrible video stuttering issues yesterday (Very Hard watching the Giants game) - Looked like movie footage from the 1930's. Channel 88 seemed to be ok though.

Today, still seeing issues with Fox. Now video and audio stuttering issues with NBC and CBS is horrible, pretty much unwatchable.

I never had any problems like this (been on Directv since 1997). Seems like it all started with the last upgrade..when all the DVRs locked up.

Its starting to get rediculous.

#32 OFFLINE   byron

byron

    Icon

  • Registered
  • 968 posts
Joined: Nov 15, 2004

Posted 27 October 2008 - 09:37 AM

i had a lot of 771 errors over the weekend and it doesn't appear to be an alignment issue since others in the metro area chimed into my thread and confirmed that they too were having issues. the majority of the problems happened between 23:30 on saturday night - 01:00 on sunday morning.

anyone know if D* is screwing around with the spot beams or something?

#33 OFFLINE   JAYPB

JAYPB

    Legend

  • Registered
  • 266 posts
Joined: May 08, 2002

Posted 28 October 2008 - 08:42 AM

i had a lot of 771 errors over the weekend and it doesn't appear to be an alignment issue since others in the metro area chimed into my thread and confirmed that they too were having issues. the majority of the problems happened between 23:30 on saturday night - 01:00 on sunday morning.

anyone know if D* is screwing around with the spot beams or something?


Interesting that you bring up 771 errors...because for me, my HR22 and a separate HR20 were recording LOST via WABC-DT on D*....and they were pixelated and frozen and all mucked up...but we didnt' see a 771 error message when we watched the recordings.

Do the 771 messages only appear when you are watching in real time...and on a recording they just show up as a frozen picture or pixelation ?!?!

I know we had heavy rains on Sat night but they ended WAY before the 11pm-1am timeframe...and I'm aware of the rain fade issue and 771 on MPEG 4 channels...but I've never had it "happen" to me before.

:confused:
D* sub
1 HR20/3 HR21's/1 HR22/1 AM21/3 R15's /5LNB/3LNB/single LNB dishes...and a large utility bill!!!

#34 OFFLINE   byron

byron

    Icon

  • Registered
  • 968 posts
Joined: Nov 15, 2004

Posted 28 October 2008 - 08:49 AM

i don't record on the HD LIL channels, i use OTA HD for recordings... but my fiance always uses the HD LIL channels for real-time viewing b/c she forgets to key in the '-1' at the end.... so she pointed out the errors to me.

#35 OFFLINE   JAYPB

JAYPB

    Legend

  • Registered
  • 266 posts
Joined: May 08, 2002

Posted 28 October 2008 - 09:20 AM

i don't record on the HD LIL channels, i use OTA HD for recordings... but my fiance always uses the HD LIL channels for real-time viewing b/c she forgets to key in the '-1' at the end.... so she pointed out the errors to me.


Since D* Swapped out a problematic HR20 that kept getting 771 errors on Tuner 2 I haven't had ANY 771 errors on that particular box. But, since it's an HR22, I lost the ability to record OTA---I have an AM21--but haven't hooked it up on that unit since I'm still reading about trickplay issues WRT the OTA recordings

AFA my HR20, my wife stopped recording OTA on that one because we went through a stretch recently (month ago?) where the OTA locals were consistently a problem in the late primetime hours...and I couldn't pin down whether it was the tuner, my antenna/wiring or just a problem during that particular week (they weren't my shows so I really didn't care to investigate.....:grin: )
D* sub
1 HR20/3 HR21's/1 HR22/1 AM21/3 R15's /5LNB/3LNB/single LNB dishes...and a large utility bill!!!

#36 OFFLINE   Sixto

Sixto

    Hall Of Fame

  • DBSTalk Club
  • 12,201 posts
Joined: Nov 17, 2005

Posted 31 October 2008 - 04:19 PM

Per http://www.dbstalk.c...48&postcount=52

NYC 2/4/5/7 on D11 (99) TP#16.

NYC 9/11/13 on D11 (99) TP#20.

I have 100% signal strength here.

Interesting that PBS HD is on D11 just not turned on for us yet.
DirecTV: Genie HR44, H25, CCK, GenioGo, SWiM-16 & SWiM-8, DECA to Gigabit Switch with FiOS (75/75)
FiOS: Roamio Pro's (2), Roamio Plus, Mini's (4) with Ultimate HD (My Roamio Thoughts)

#37 OFFLINE   GP245

GP245

    Godfather

  • Registered
  • 268 posts
Joined: Aug 17, 2006

Posted 31 October 2008 - 04:45 PM

100 also for TPs 16 and 20.

Located in the East 60s and Second Avenue in Manhattan.

#38 OFFLINE   Sixto

Sixto

    Hall Of Fame

  • DBSTalk Club
  • 12,201 posts
Joined: Nov 17, 2005

Posted 31 October 2008 - 04:47 PM

100 also for TPs 16 and 20.

Located in the East 60s and Second Avenue in Manhattan.

100 is a beautiful thing! (especially since a large percentage of everything I watch is right there).
DirecTV: Genie HR44, H25, CCK, GenioGo, SWiM-16 & SWiM-8, DECA to Gigabit Switch with FiOS (75/75)
FiOS: Roamio Pro's (2), Roamio Plus, Mini's (4) with Ultimate HD (My Roamio Thoughts)

#39 OFFLINE   JAYPB

JAYPB

    Legend

  • Registered
  • 266 posts
Joined: May 08, 2002

Posted 01 November 2008 - 07:46 AM

Thanks for posting this. I'm also at 100 on both TP's

Having that 13 PBS HD feed live/active would really make me happy so I could not have to rely on getting another AM21 to occasionally watch/record PBS programming OTA......
D* sub
1 HR20/3 HR21's/1 HR22/1 AM21/3 R15's /5LNB/3LNB/single LNB dishes...and a large utility bill!!!

#40 OFFLINE   ansky

ansky

    Hall Of Fame

  • Registered
  • 1,167 posts
Joined: Oct 11, 2005

Posted 05 November 2008 - 07:20 PM

I posted in another thread about severe video stuttering issues on WNBC ch 4 (mpeg4). Tonight that seems to have cleared up, but now I'm getting the video stuttering on WCBS ch 2 (mpeg4). I recorded a program on WCBS on Monday night, 11/3 and it was fine, so this is a more recent problem.

#41 OFFLINE   JAYPB

JAYPB

    Legend

  • Registered
  • 266 posts
Joined: May 08, 2002

Posted 06 November 2008 - 07:28 AM

I posted in another thread about severe video stuttering issues on WNBC ch 4 (mpeg4). Tonight that seems to have cleared up, but now I'm getting the video stuttering on WCBS ch 2 (mpeg4). I recorded a program on WCBS on Monday night, 11/3 and it was fine, so this is a more recent problem.


I recorded CSI Miami on Monday off of Mpeg4 CBS, Last night recorded Life off of MPEG4 NBC and the wife recorded some L&O's off of MPEG4 NBC as well...so I'll chime back in after I get a chance to sit my fat arse down and watch those episodes to yea/nay the stuttering.

And tonight would be 30 Rock and the Office via MPEG 4 NBC as well...and I don't think I'll be home in time to try and record it off the HR20 on OTA to compare....:mad:
D* sub
1 HR20/3 HR21's/1 HR22/1 AM21/3 R15's /5LNB/3LNB/single LNB dishes...and a large utility bill!!!

#42 OFFLINE   JACKIEGAGA

JACKIEGAGA

    N.Y. FOOTBALL GIANTS

  • DBSTalk Club
  • 5,503 posts
  • LocationLong Island, NY
Joined: Dec 11, 2006

Posted 10 November 2008 - 08:13 AM

Channel 4 WNBC Today Show lip sync is off and picture is stuttering

JACK,
 
 


#43 OFFLINE   JAYPB

JAYPB

    Legend

  • Registered
  • 266 posts
Joined: May 08, 2002

Posted 11 November 2008 - 12:35 PM

I've been meaning to bring this up for about a month:

For the last few weeks, my recordings of "Lost" on my HR22 have been starting "on time" according to the guide----but the SHOW itself is already about 10-15 minutes in by the time the 12:05 recording starts. The guide each week shows it's scheduled to start at 12:05am with the 2nd episode starting at 1:05 IIRC on Sunday AM.

So: Is the D* guide off? Did ABC change their start time and not tell anyone? Am I the ONLY ONE recording LOST off of D*"s HD channels? Am I stuck in the twilight zone?

:confused:
Thanks!
D* sub
1 HR20/3 HR21's/1 HR22/1 AM21/3 R15's /5LNB/3LNB/single LNB dishes...and a large utility bill!!!

#44 OFFLINE   ansky

ansky

    Hall Of Fame

  • Registered
  • 1,167 posts
Joined: Oct 11, 2005

Posted 15 November 2008 - 02:25 PM

Things were fine on the HD channels all week, now today WCBS has gone to s*** again. Constant video stuttering/freezing every 15-20 seconds.

#45 OFFLINE   JACKIEGAGA

JACKIEGAGA

    N.Y. FOOTBALL GIANTS

  • DBSTalk Club
  • 5,503 posts
  • LocationLong Island, NY
Joined: Dec 11, 2006

Posted 16 November 2008 - 03:12 PM

FOX 5 Arizona-Seattle constant video stuttering/freezing every 15-20 seconds. I had to change to channel 398

JACK,
 
 


#46 OFFLINE   JohnH

JohnH

    Hall Of Fame

  • DBSTalk Club
  • 7,802 posts
Joined: Apr 22, 2002

Posted 16 November 2008 - 04:40 PM

FOX 5 Arizona-Seattle constant video stuttering/freezing every 15-20 seconds. I had to change to channel 398


Interesting, 88 looks good here.

#47 OFFLINE   JACKIEGAGA

JACKIEGAGA

    N.Y. FOOTBALL GIANTS

  • DBSTalk Club
  • 5,503 posts
  • LocationLong Island, NY
Joined: Dec 11, 2006

Posted 16 November 2008 - 07:10 PM

Interesting, 88 looks good here.


88 was fine also it was only channel 5 here in NY

JACK,
 
 


#48 OFFLINE   ukor

ukor

    Mentor

  • Registered
  • 35 posts
Joined: Dec 17, 2006

Posted 30 November 2008 - 12:29 PM

Rain fade? WCBS, WNBC, and WABC all look fine. I switched to channel 88 FOXE, since it is working fine.

#49 OFFLINE   JACKIEGAGA

JACKIEGAGA

    N.Y. FOOTBALL GIANTS

  • DBSTalk Club
  • 5,503 posts
  • LocationLong Island, NY
Joined: Dec 11, 2006

Posted 01 December 2008 - 07:03 AM

Channel 4 WNBC Today Show picture is stuttering

JACK,
 
 


#50 OFFLINE   stevenma

stevenma

    New Member

  • Registered
  • 7 posts
Joined: Aug 21, 2007

Posted 01 December 2008 - 04:23 PM

Just to add to the monitoring thread. WNBC HD (Channel 4) and channel 83 are stuttering for me today. HD Channel 392 is fine. I've noticed the same pattern (always channel 4, sometimes 83) of stuttering for weeks now.




Protected By... spam firewall...And...