Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

HD Locals: Hartford-New Haven, CT


  • Please log in to reply
11 replies to this topic

#1 OFFLINE   Doug Brott

Doug Brott

    Lifetime Achiever

  • DBSTalk Club
  • 28,939 posts
  • LocationLos Angeles
Joined: Jul 12, 2006

Posted 26 August 2008 - 11:34 PM

DMA: Hartford-New Haven, CT
Established: 6/28/2006



...Ads Help To Support This Site...

#2 OFFLINE   Erniem

Erniem

    New Member

  • Registered
  • 7 posts
Joined: Aug 30, 2007

Posted 15 January 2009 - 08:26 AM

I am getting a 771 searching for signal for my HD locals, I am receiving the SD channels without any issues.

When I go into signal I am getting all 0's for sat 110.

Thanks

#3 OFFLINE   Mike Bertelson

Mike Bertelson

    6EQUJ5 WOW!

  • Moderators
  • 14,029 posts
Joined: Jan 24, 2007

Posted 25 June 2009 - 12:56 PM

It's about time we got ch 24 WEDH in HD. PBS is one of two channels I wanted in HD. :D

Mike

µß
Since it costs 1.66¢ to produce a penny, my 2¢ worth is really 3.32¢ worth.  That 3.32¢ is my own and not the 3.32¢ of DIRECTV, Dish, or anyone else for that matter.


#4 OFFLINE   CHDinCT

CHDinCT

    AllStar

  • Registered
  • 65 posts
Joined: Dec 23, 2006

Posted 28 August 2010 - 03:06 PM

Wow, pretty dead thread. That may indicate my issue is mine alone but I'm not getting any of my HD locals off of the satellite. OTA is working except for WFSB-3 (CBS) which is getting no signal OTA either. I have seen this issue once or twice before for WFSB, but never all of my locals at the same time. WFSB-3 was coming in fine earlier today. Picture from D* is pixelated and stuttered. Anyone else out there having D* HD local reception issues?

#5 OFFLINE   CHDinCT

CHDinCT

    AllStar

  • Registered
  • 65 posts
Joined: Dec 23, 2006

Posted 29 August 2010 - 04:51 AM

Just to close the loop, my locals cleared up within an hour or so of posting the above. If that was you D*, thanks. If not, don't know what would cause random issues with my HD locals.

#6 OFFLINE   Chuck W

Chuck W

    Icon

  • Registered
  • 845 posts
  • LocationConnecticut
Joined: Mar 26, 2002

Posted 29 August 2010 - 07:51 PM

The pixelation has been happening on and off since Saturday on ALL Hartford local HD channels. As I type this it's happening again. SD seems fine

I hope Directv knows about this and it clears up cause it's really getting annoying.

Edited by Chuck W, 30 August 2010 - 05:23 AM.


#7 OFFLINE   terryfoster

terryfoster

    Godfather

  • Registered
  • 365 posts
Joined: Nov 14, 2006

Posted 07 September 2013 - 02:56 PM

There seems to be an MPEG4 encoding issue with WTNH.  The frame rate looks too low as the picture just isn't smooth.  The resolution appears fine, but the picture is "jumpy".  This has been happening on and off for the past month or longer.  I've verified that this doesn't exist at my neighbor with Cox cable.



#8 OFFLINE   terryfoster

terryfoster

    Godfather

  • Registered
  • 365 posts
Joined: Nov 14, 2006

Posted 07 September 2013 - 03:25 PM

I decided to call WTNH today, went with an oldie but goodie, and asked for Master Control after reaching the news department.  They reached their contact at DirecTV and after some brief convincing that it wasn't a problem with my equipment, they also saw the problem and it appears to be fixed.  Now I know the avenue to fix this if it happens again!



#9 OFFLINE   Chuck W

Chuck W

    Icon

  • Registered
  • 845 posts
  • LocationConnecticut
Joined: Mar 26, 2002

Posted 10 October 2013 - 10:39 AM

I decided to call WTNH today, went with an oldie but goodie, and asked for Master Control after reaching the news department.  They reached their contact at DirecTV and after some brief convincing that it wasn't a problem with my equipment, they also saw the problem and it appears to be fixed.  Now I know the avenue to fix this if it happens again!

 

Who's side is the problem actually on, Directv or WTNH? At least I'd know who to direct my complete frustration at.

 

It continues to happen. Just last week, specifically Monday September 30th, I went to watch Castle and it was happening again. It is really getting frustrating because it happens on and off way too much. They need to fix it PERMANENTLY. No other Hartford local has ever had this issue that I have seen, yet WTNH continues to have this issue over and over and over and over.


Edited by Chuck W, 10 October 2013 - 10:42 AM.

Current Equipment:

Tivo Roamio Plus -> Denon AVR-X2000 -> Sony 40" KDL40XBR4
Tivo Roamio -> Yamaha RX-V675 -> Samsung 40" UN40F6300

Tivo Mini -> LG 32" 32LD450
Tivo Mini -> Insignia 26" NS-26L450A11

Tivo Mini -> Sharp 32" LC-32LB370U

 

Charter Spectrum TV


#10 OFFLINE   KK in CT

KK in CT

    Legend

  • Registered
  • 231 posts
Joined: Jul 13, 2010

Posted 09 February 2016 - 08:45 AM

Not much activity in this thread.  I've been having pixelation issues on WFSB HD only - was very noticeable during the Super Bowl with action replays.  I'm assuming this is a problem on WFSB's end?  It happens during other sporting events as well.  Every other channel looks great.



#11 OFFLINE   studechip

studechip

    Godfather

  • Registered
  • 1,314 posts
Joined: Apr 16, 2012

Posted 09 February 2016 - 02:58 PM

It's either CBS or WFSB. Their picture quality has always been bad.



#12 OFFLINE   KyL416

KyL416

    Hall Of Fame

  • DBSTalk Club
  • 3,643 posts
  • LocationTobyhanna, PA
Joined: Nov 10, 2005

Posted 09 February 2016 - 03:19 PM

It's probably because WFSB has multiple subchannels:
3-1 WFSB HD
3-2 Escape
3-3 Laff
3-4 CBS3 Fairfield County (SD simulcast of CBS3 with Fairfield county specific advertising and alternate programming when shows like Live with Kelly and Michael are on, it's the feed that's carried on Cablevision systems in the county)




Protected By... spam firewall...And...