Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo

HD Locals: Baltimore, MD


  • Please log in to reply
104 replies to this topic

#21 OFFLINE   Michael D'Angelo

Michael D'Angelo

    Moderator

  • Moderators
  • 10,838 posts
Joined: Oct 20, 2006

Posted 11 October 2008 - 11:20 AM

I am watching the Texas-Oklahoma game on ABC - WMAR (2) and have a band of pixilated video just below the ESPN game info graphic at the top of the screen. It appears to only be WMAR and none of the other HD channels. Anybody else seeing the same thing?


Having the same problem. It started about 15 mintues ago and it is happening via DIRECTV and OTA. It looks like a problem with WMAR.

...Ads Help To Support This SIte...

#22 OFFLINE   bigref

bigref

    Legend

  • Registered
  • 167 posts
Joined: Sep 11, 2007

Posted 12 October 2008 - 08:38 AM

Having the same problem. It started about 15 mintues ago and it is happening via DIRECTV and OTA. It looks like a problem with WMAR.


Last week, WMAR was not broadcasting any of the early evening shows in HD. Whats with the locals here in good Ole' Balmore? Don't they want to broadcast in HD?
BigRef in Baltimore

Sony 55 LCD HD
LG 42 Plasma HD
2-H20
Sunfire Pre-Pro
Chiro 5 channel amp
Martin Logan front speakers
Velodyne sub
B&K surrounds
Universal 3000 Touch Screen
DirecTv since 1994

#23 OFFLINE   bighaubs

bighaubs

    Cool Member

  • Registered
  • 15 posts
Joined: Sep 21, 2007

Posted 12 October 2008 - 06:25 PM

Here we go again with the HD feed for Fox.

#24 OFFLINE   laramr

laramr

    Mentor

  • Registered
  • 36 posts
Joined: Oct 20, 2005

Posted 12 October 2008 - 06:57 PM

I'm getting distorted audio during on Fox45 Phillies Dodgers game. Picture is great.

#25 ONLINE   tonyd79

tonyd79

    Hall Of Fame

  • Registered
  • 12,077 posts
  • LocationColumbia, MD
Joined: Jul 24, 2006

Posted 12 October 2008 - 07:40 PM

I'm getting distorted audio during on Fox45 Phillies Dodgers game. Picture is great.


Is it fixed now? I just got home and no problems here.
LR: HR34-700, H24-200, Fios DVR, BD350 Blu Ray, Roku Netflix Player, Chromecast, Sony 65w850 TV
BR: HR21-200, Viso 32LX, DB350 Blu Ray
Dish: Slimline, SWM8
Other: genieGo

#26 OFFLINE   Michael D'Angelo

Michael D'Angelo

    Moderator

  • Moderators
  • 10,838 posts
Joined: Oct 20, 2006

Posted 12 October 2008 - 07:43 PM

Is it fixed now? I just got home and no problems here.


I was actually turning the game on when the other poster reported the problem and I have not had a problem yet. I have had problems over the last week or so but not tonight.

#27 OFFLINE   Michael D'Angelo

Michael D'Angelo

    Moderator

  • Moderators
  • 10,838 posts
Joined: Oct 20, 2006

Posted 12 October 2008 - 07:52 PM

Well I just started having the stuttering problem again about 2 minutes ago and it just keeps doing it now.

#28 ONLINE   tonyd79

tonyd79

    Hall Of Fame

  • Registered
  • 12,077 posts
  • LocationColumbia, MD
Joined: Jul 24, 2006

Posted 12 October 2008 - 08:46 PM

I haven't been following the game (watching prerecorded programming and checking on the SD/NE game for my football pool).

If there are issues with WBFF, I encourage anyone to post it at http://www.avsforum....ad.php?t=793124 because the WBFF/WNUV engineer frequents there.

Every time I check it out, I am getting clean audio. The last game, I was getting the motorboat noise every few seconds. Supposedly, DirecTV changed their local encoder to fix the problem.
LR: HR34-700, H24-200, Fios DVR, BD350 Blu Ray, Roku Netflix Player, Chromecast, Sony 65w850 TV
BR: HR21-200, Viso 32LX, DB350 Blu Ray
Dish: Slimline, SWM8
Other: genieGo

#29 OFFLINE   zortapa

zortapa

    Legend

  • Registered
  • 240 posts
Joined: Nov 16, 2005

Posted 14 October 2008 - 11:13 AM

Hummm... I just posted the following in the Cutting Edge forum, but it seems to belong over here.....

HR22-100 (x028A)
not networked

Sunday through this morning, experienced staccato/machine gun audio on local Baltimore channels 2 (ABC-WMAR) and 45 (FOX-WBFF).

The corrupted audio:
- occurs for about 1/2 second duration, every 5 to 10 seconds.
- occurs on Dolby track as well as non-Dolby track
- occurs on multiple programs.
- did not resolve following a reboot.
- is most noticeable on Fox at the beginning of MLB baseball games.

At the beginning of the NLCS game last night, the audio was 1/2 second ahead of the video. Interestingly, by the end of the game the corrupted audio seems to have resolved, but it was back when I turned on the TV this morning.


-Eric
------------------
SLS5
HR-22
Onkyo TX702
Toshiba CinemaSeries xxxxx

#30 OFFLINE   tcusta00

tcusta00

    Hall Of Fame

  • Registered
  • 7,911 posts
Joined: Dec 31, 2007

Posted 14 October 2008 - 04:41 PM

Fox is stuttering and lip syncing tonight for me. :(

#31 OFFLINE   bighaubs

bighaubs

    Cool Member

  • Registered
  • 15 posts
Joined: Sep 21, 2007

Posted 14 October 2008 - 05:16 PM

I have the buzz saw sound a few times per minute too.
DirecTV since 2007:
HR20-700
H21-200
R15-100

#32 OFFLINE   pappasbike

pappasbike

    Godfather

  • Registered
  • 406 posts
Joined: Sep 19, 2006

Posted 14 October 2008 - 05:40 PM

We can't watch the station now the stuttering is so bad and the audio sync is horrible. I sent an email to the former chief engineer of the station. I don't know if he's still there but we all need to go the station's site and send emails. This has been going on for too long now.
John

#33 OFFLINE   tcusta00

tcusta00

    Hall Of Fame

  • Registered
  • 7,911 posts
Joined: Dec 31, 2007

Posted 14 October 2008 - 05:44 PM

We can't watch the station now the stuttering is so bad and the audio sync is horrible. I sent an email to the former chief engineer of the station. I don't know if he's still there but we all need to go the station's site and send emails. This has been going on for too long now.
John


Good idea. Have an email address? Only thing on their contact site is for the newsroom or webmaster... http://www.foxbaltim...n/contact.shtml ...and I couldn't find anything else on their site.

#34 OFFLINE   pappasbike

pappasbike

    Godfather

  • Registered
  • 406 posts
Joined: Sep 19, 2006

Posted 14 October 2008 - 06:03 PM

I went to the same link for the newsroom or webmaster. I just submitted it to the newsroom. The instructions above that selection includes technical issues, so I guess it will work. The address I originally had for the station engineer I'm posting below.

mbulla@wnuv.sbgnet.com I don't know if he's still there but it won't hurt for everyone to use that station link and the email address. The station link is below.
http://www.foxbaltim...n/contact.shtml

John

#35 OFFLINE   markbulla

markbulla

    Cool Member

  • Registered
  • 15 posts
Joined: Feb 02, 2007

Posted 16 October 2008 - 05:07 PM

I went to the same link for the newsroom or webmaster. I just submitted it to the newsroom. The instructions above that selection includes technical issues, so I guess it will work. The address I originally had for the station engineer I'm posting below.

mbulla@wnuv.sbgnet.com I don't know if he's still there but it won't hurt for everyone to use that station link and the email address. The station link is below.
http://www.foxbaltim...n/contact.shtml

John


Yep, I'm still here (there). I'm as frustrated with DirecTV as you all are.

I just read this list, and I can answer a couple of questions.

For example, DirecTV gets our HD feed the same way I do at home - OTA. They have a receive location set up downtown someplace with antennas and receivers for all of the local channels. They take the output of the receivers, multiplex them together and send them out to Colorado via fiber. As a number of you know, the signal OTA is fine. As a matter of fact, the signal on Comcast is fine and they get our signal OTA. (The signal on FIOS is also fine - they get our signal as an ASI program stream via fiber). The signal from DirecTV is bad. I'll let you draw your own conclusions.

What else was there...

Oh yeah - although there may be morons working here (I'll neither confirm nor deny that), the nice lady who answers the phone isn't one of them. She can (1) look at the picture and listen to the audio from OTA and cable and tell you what she sees, and (2) let you talk to me who can look at the picture OTA and on cable and tell you what I see. We can't tell you anything about your DirecTV reception or the problem that they are having handling our signal, except to tell you that you aren't alone in seeing it, and that I've called them yet again to tell them about it. If I really felt like chatting, I might also tell you that I've not only checked everything through the transmitter, and found no problem with either the audio or video streams. I do the same check each time DirecTV has a problem with our audio, and after proving that our signal is OK, they do something and fix the issue for another 6 months...

Anyhow, feel free to write, call, whatever. I'll call DirecTV again tomorrow, as I do every day, and let them know that I'm still getting complaints from their customers. Hopefully they'll get around to fixing it for you all, again. Wish I could do more...

I don't know if it would help, but if you all get a list of your receiver model numbers and software versions, it might come in handy. There was a problem in Comcast a while back, and it turned out to be with one model of DVR running one version of software.

Mark

#36 OFFLINE   pappasbike

pappasbike

    Godfather

  • Registered
  • 406 posts
Joined: Sep 19, 2006

Posted 17 October 2008 - 05:42 AM

Thanks for the info Mark, you were very helpful the last time this was a big issue. By the way the last two days have been much better. Occasional "burps" but nothing like before so you must have gotten through to them. Also this time it wasn't just Fox 45 the local ABC affiliate was having a lot of audio and video issues through DTV.
John

#37 OFFLINE   bjergy

bjergy

    New Member

  • Registered
  • 1 posts
Joined: Oct 19, 2008

Posted 19 October 2008 - 07:00 PM

Audio issues just started again. Only noticed it within the last hour. Audio is out of sync and the stuttering noises again. *sigh*

#38 OFFLINE   jonbbrad

jonbbrad

    Mentor

  • Registered
  • 35 posts
Joined: Nov 15, 2006

Posted 20 October 2008 - 06:01 AM

FOX 45 news this morning was having BAD audio problems distortion and total dropouts on both my hr-20's OTA was fine.

Someone needs to get there head out of there ass and get this problem takin care of. I see it more during primetime but a few weeks ago it was all day for 2 days.

It's sad when you have a HD DVR and have to go to TV torrents and download the shows you love because they're unwatchable with these audio issues.

#39 OFFLINE   pappasbike

pappasbike

    Godfather

  • Registered
  • 406 posts
Joined: Sep 19, 2006

Posted 20 October 2008 - 06:06 AM

Yes, audio on 45 is terrible this morning. I've also noticed on other networks, not just locals, there have been more intermittent audio "burps" recently.
John

#40 ONLINE   tonyd79

tonyd79

    Hall Of Fame

  • Registered
  • 12,077 posts
  • LocationColumbia, MD
Joined: Jul 24, 2006

Posted 20 October 2008 - 07:31 AM

As I reported to Mark on avsforum.com, the motoboating started with (or prior to) the Simpsons, continued through the animation block and is still going on as of 9:30 Monday morning with the religious lady (whatever her name is, Joyce something).
LR: HR34-700, H24-200, Fios DVR, BD350 Blu Ray, Roku Netflix Player, Chromecast, Sony 65w850 TV
BR: HR21-200, Viso 32LX, DB350 Blu Ray
Dish: Slimline, SWM8
Other: genieGo




spam firewall