Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo

Lots of "searching for signal"


  • Please log in to reply
33 replies to this topic

#1 OFFLINE   sr6376

sr6376

    AllStar

  • Registered
  • 82 posts
Joined: Sep 18, 2007

Posted 19 September 2008 - 11:06 AM

I have had D* for about 20 months now. All of a sudden in the past couple of weeks I have been getting alot of "searching for signal" on my HD box. My upstairs SD boxes both continue to work without problems, but the downstairs one is out. Any thoughts on what this may be? It is an H20 (I believe the -600 version but don't quote me on that).

...Ads Help To Support This SIte...

#2 OFFLINE   GTS

GTS

    Legend

  • Registered
  • 215 posts
Joined: Mar 04, 2007

Posted 19 September 2008 - 11:18 AM

I have had D* for about 20 months now. All of a sudden in the past couple of weeks I have been getting alot of "searching for signal" on my HD box. My upstairs SD boxes both continue to work without problems, but the downstairs one is out. Any thoughts on what this may be? It is an H20 (I believe the -600 version but don't quote me on that).


Check your signal levels on the 99 and 103 Sats. More than likely the dish has moved. The HD signals are delivered in a much narrower beam width and thus are far less forgiving on dish movement. This is why your SD units don't seem to be affected.

With constant signal loss, I'd bet you'll find your signal levels are below 50 on the 99c and 103c birds. Optimally, the signal strength should be above 90.

Good luck

#3 OFFLINE   dshu82

dshu82

    Icon

  • Registered
  • 682 posts
Joined: Jul 06, 2007

Posted 19 September 2008 - 11:24 AM

My two H20-600's were just recalled and replaced, although I was having no issues. When I probed as to what the problem with them was, the CSR did not have an answer. Could potentially be an issue starting to show up with the box.
D* customer since 1997

#4 OFFLINE   dshu82

dshu82

    Icon

  • Registered
  • 682 posts
Joined: Jul 06, 2007

Posted 19 September 2008 - 11:27 AM

Check this thread:

http://www.dbstalk.c...t=138686&page=3
D* customer since 1997

#5 OFFLINE   litzdog911

litzdog911

    Hall Of Fame

  • DBSTalk Club
  • 11,379 posts
  • LocationMill Creek, WA
Joined: Jun 23, 2004

Posted 19 September 2008 - 11:30 AM

99% of these problems are caused by dish misalignment. Please post back with your signal readings for each satellite's transponders (and both tuners if applicable). You'll find these readings under "Menu" -> "Setup" -> "System Setup" -> Satellite -> "View Signal Strength".

Fill in your readings for each satellite and tuner using these examples. A properly aligned dish will show 80-90s on most of the relevant transponders (although some will be low or zero):


Satellite transponders (32 total at 101º)
[Most of your standard definition channels are beamed from 101ºW]
1-8 # # # # # # # #
9-16 # # # # # # # #
17-24 # # # # # # # #
25-32 # # # # # # # #

Satellite transponders (3 total at 110º)
[Several HD channels are beamed from 110ºW]
1-8 NA NA NA NA NA NA NA #
9-16 NA # NA # NA NA NA NA

Satellite transponders (11 total at 119º)
[A few HD channels, local SD channels, and Spanish package]
17-24 NA NA NA NA NA # # #
25-32 # # # # # # # #

Satellite transponders (6 total at 99º(s)) [or 99º(b)]
[Local HD channels for some cities]
1-8 # # # # # # NA NA
9-16 NA NA NA NA NA NA # #
17-24 # # # # # # # #
[Note: these can be very slow to appear]

Satellite transponders (14 total at 99º©) [or 99º(a)]
[New national HD channels]
1-8 # # # # # # # #
9-16 # # # # NA NA NA NA
[Note, these can be very slow to appear]

Satellite transponders (16 total at 103º(s)) [or 103º(a)]
[Local HD channels for some cities]
1-8 # # # # # # NA NA
9-16 NA NA NA NA NA NA # #
17-24 # # # # # # # #
[Note, these can be very slow to appear]

Satellite transponders (16 total at 103º©) [or 103º(b)]
[Most national HD channels]
1-8 # # # # # # # #
9-16 # # # # # # NA NA
17-24 # NA NA NA NA # NA NA
HD DVRs: HR34-700; HR24-500; (2) HR20-700 + WD eSATA 1TB drive/Antec MX1 case; HR21-700; HR21-200 w/AM21
Receivers: H25-500 HD Receiver; H21-100 HD Receiver
Mobile Devices: Nomad

Additional equipment configuration details

Sun & moon help site your satellite dish


#6 OFFLINE   sr6376

sr6376

    AllStar

  • Topic Starter
  • Registered
  • 82 posts
Joined: Sep 18, 2007

Posted 19 September 2008 - 12:23 PM

I'll post the numbers this evening after I get home from work. I have been reading other threads on this forum from people similar to me. Everything going along smoothly and now in the last few weeks some issues popping up. It very well could be that the dish has slipped out of alignment, I didn't think it would be this based on the SD boxes working fine, but the description above seems to fit that.

Thanks for the responses.

#7 OFFLINE   jholcomb

jholcomb

    Mentor

  • Registered
  • 30 posts
Joined: Aug 25, 2007

Posted 19 September 2008 - 01:49 PM

I'm having the same problem with my H20, it started about three weeks ago. I get "Searching for Signal" on several SD channels, including 550 IFC. If I do a system reset or unplug the unit and reboot, my reception on the problem channels is OK until I change channels and try to go back, then I get the "Searching for Signal" prompt again.

#8 OFFLINE   litzdog911

litzdog911

    Hall Of Fame

  • DBSTalk Club
  • 11,379 posts
  • LocationMill Creek, WA
Joined: Jun 23, 2004

Posted 19 September 2008 - 02:26 PM

I'll post the numbers this evening after I get home from work. I have been reading other threads on this forum from people similar to me. Everything going along smoothly and now in the last few weeks some issues popping up. It very well could be that the dish has slipped out of alignment, I didn't think it would be this based on the SD boxes working fine, but the description above seems to fit that.

Thanks for the responses.


Minor dish misalignment will impact the HD channels (99 and 103º satellites) much more than the SD channels (101º satellite).
HD DVRs: HR34-700; HR24-500; (2) HR20-700 + WD eSATA 1TB drive/Antec MX1 case; HR21-700; HR21-200 w/AM21
Receivers: H25-500 HD Receiver; H21-100 HD Receiver
Mobile Devices: Nomad

Additional equipment configuration details

Sun & moon help site your satellite dish


#9 OFFLINE   sr6376

sr6376

    AllStar

  • Topic Starter
  • Registered
  • 82 posts
Joined: Sep 18, 2007

Posted 19 September 2008 - 05:32 PM

Again, thanks for the info., however reading other threads on dbstalk, it appears that there is a recall on the H20-600. I have posted the numbers below, but my next call is into D* to start the replacement process.

Sat 101
1-8 94 92 89 100 90 97 91 97
9-16 94 95 94 100 93 98 94 100
17-24 95 100 93 100 91 98 94 98
25-32 95 94 95 96 94 97 94 96

Sat 110
1-8 NA NA NA NA NA NA NA 96
9-16 NA 94 NA 97 NA NA NA NA
17-24 NA NA NA NA NA NA NA NA
25-32 NA NA NA NA NA NA NA NA

Sat 119
1-8 NA NA NA NA NA NA NA NA
9-16 NA NA NA NA NA NA NA NA
17-24 NA NA NA NA NA 95 95 97
25-32 100 97 97 95 100 95 94 98

Sat 99A
1-8 95 95 94 95 95 94 92 94
9-16 94 94 95 94 95 95 NA NA
17-24 NA NA NA NA NA NA NA NA
25-32 NA NA NA NA NA NA NA NA

Sat 99B
1-8 96 100 35 100 98 100 NA NA
9-16 NA NA NA NA NA NA 0 0
17-24 0 0 0 0 57 47 0 0
25-32 NA NA NA NA NA NA NA NA

Sat 103A
1-8 100 0 0 0 100 0 NA NA
9-16 NA NA NA NA NA NA 95 50
17-24 0 100 60 63 0 0 94 97
25-32 NA NA NA NA NA NA NA NA

Sat 103B
1-8 95 87 93 84 95 88 94 97
9-16 94 88 94 91 94 92 NA NA
17-24 NA NA NA NA NA NA NA NA
25-32 NA NA NA NA NA NA NA NA

So as far as I can tell, signal strength is excellent across the board w/ a couple in the 50 range (possibly due to the defective H20-600?). When I call, which receiver should I go for? I have an antenna on the roof, but since installation all of my locals seem to come from D* in HD. I haven't followed the improvements of the H21/H22's other than the no OTA input.


EDIT: One of the people above said to check signals on 99c & 103c, I dont' show those two sat's on my list above at all??

#10 OFFLINE   K4SMX

K4SMX

    Hall Of Fame

  • Registered
  • 3,433 posts
Joined: May 19, 2007

Posted 19 September 2008 - 07:35 PM

Great signals across the board. Don't worry about those 50's. Those tp's are not pointed at you. 103©=103(B), and 99©=99(a) on the H2x's. If they ship you an H23-600 replacement, don't connect the BBC from your H20-600 to it. It already has one inside.
Stew in Florida

HR21-100 (eSATA: Seagate Barracuda 750gb/Antec MX-1), Mitsubishi LT-46131 (HDMI), Onkyo A/V (optical), Slingbox Pro/WLI-TX4-G54HP
HR20-700 (eSATA: FreeAgent Pro 750gb), Mitsubishi LT-46131 (HDMI), Pioneer A/V (optical)
HR20-700, Mitsubishi LT-37132 (HDMI), Sony A/V (optical)
HR20-700, Mitsubishi WD-65731 (HDMI)
H20-600 (x 2)

#11 OFFLINE   samrs

samrs

    MANC

  • DBSTalk Club
  • 1,158 posts
  • LocationFlat Branch, NC
Joined: May 30, 2004

Posted 19 September 2008 - 08:06 PM

I have had D* for about 20 months now. All of a sudden in the past couple of weeks I have been getting alot of "searching for signal" on my HD box. My upstairs SD boxes both continue to work without problems, but the downstairs one is out. Any thoughts on what this may be? It is an H20 (I believe the -600 version but don't quote me on that).


"searching for signal" or "searching for satellite signal" there is a slight difference.

#12 OFFLINE   brh056

brh056

    Cool Member

  • Registered
  • 17 posts
Joined: Mar 26, 2008

Posted 19 September 2008 - 11:44 PM

I am all of a sudden seeing the dreaded 771 on only my HD locals and on only one receiver. No issues at all since install 8 months ago and just 2 days ago they are no longer showing up.

Details: I currently am set up with and HR21 upstairs and H21 downstairs. The
HR21 has no issues receiving locals in HD. I have checked connections, RBR'd, had the receiver reflashed by D*, and even moved the receiver upstairs and connected it in place of the HR21 using all of the HR21 cabling including one of it's BBC's. Still can't get my HD locals on that receiver.

Signals on 99a, 101, 103b, 110, 119 are all 90's

99B:
1-8 0 92 41 76 72 100 NA NA
9-16 NA NA NA NA NA NA 0 0
17-24 100 100 100 0 0 0 0 0
25-32 NA NA NA NA NA NA NA NA

103a:
1-8 0 0 0 80 0 0 NA NA
9-16 NA NA NA NA NA NA 0 0
17-24 0 94 0 0 0 0 0 0
25-32 NA NA NA NA NA NA NA NA

Any ideas?

#13 OFFLINE   sr6376

sr6376

    AllStar

  • Topic Starter
  • Registered
  • 82 posts
Joined: Sep 18, 2007

Posted 22 September 2008 - 11:21 AM

Surprisingly, the woman on the phone on Friday almost wouldn't send me a box. She kept saying that she had sent a signal to my box and it came right back without any problems/delays. I explained to her that the thing runs fine at times and terrible at others (w/ the 771 message). After about 10 mins. of going back and forth, including her admitting that they are recalling the H20-600's, my signal ended up going away and the message came up w/ her on the phone and she finally agreed to send me a new one.

Also surprisingly, she said that they are sending me a brand new H20-600, I asked her if it was refurbed and she insisted nope, brand new H20-600. No sweat either way, just surprised that they weren't sending a refurbed H20 or H21?

As to the question above, I can't recall the specifics of the message, but it states that it is searching for signal, 771 message.

#14 OFFLINE   Tonedeaf

Tonedeaf

    Legend

  • Registered
  • 245 posts
Joined: Jun 13, 2006

Posted 22 September 2008 - 11:56 AM

I was recently having trouble with searching for satellite signal. It ended being an issue with the cascading multi switches that I had. They put in some power passing splitters(??) to each of my multi switches and that solved the problem.

Would have been better if they would have just done a SWMline dish instead, but they won't do those for existing customers. :(
Equipment
HR22-100(VOD/MRV) SWM/DECA connected via HDMI on Panasonic TC-P58S2
HR24-200(VOD/MRV) SWM/DECA connected via HDMI on Panasonic TH-50PZ85U
HR21-700(VOD/MRV) W/AM21 SWM/DECA connected via HDMI to Sony KDL-46V3000
HR22-100(VOD/MRV) SWM/DECA connected via HDMI to Westinghouse 37"LCD
H24-200 SWM connected via HDMI to Samsung 24" LCD

AU9 Dish , SWM-16, SWS-8 Splitter

#15 OFFLINE   jkuet21226

jkuet21226

    New Member

  • Registered
  • 8 posts
Joined: Jun 25, 2007

Posted 22 September 2008 - 07:25 PM

I also get the "searching for signal" 771 message, but if I leave it on the channel for about 30 seconds, the signal comes on and looks fine. Any ideas?

#16 OFFLINE   K4SMX

K4SMX

    Hall Of Fame

  • Registered
  • 3,433 posts
Joined: May 19, 2007

Posted 22 September 2008 - 08:13 PM

More info, please......
Stew in Florida

HR21-100 (eSATA: Seagate Barracuda 750gb/Antec MX-1), Mitsubishi LT-46131 (HDMI), Onkyo A/V (optical), Slingbox Pro/WLI-TX4-G54HP
HR20-700 (eSATA: FreeAgent Pro 750gb), Mitsubishi LT-46131 (HDMI), Pioneer A/V (optical)
HR20-700, Mitsubishi LT-37132 (HDMI), Sony A/V (optical)
HR20-700, Mitsubishi WD-65731 (HDMI)
H20-600 (x 2)

#17 OFFLINE   jkuet21226

jkuet21226

    New Member

  • Registered
  • 8 posts
Joined: Jun 25, 2007

Posted 24 September 2008 - 07:07 PM

Happens on both my receivers. ESPN HD 206, HDNET, all NFL Ticket HD channels. It always says "771, searching for signal" on tuner 2. If I leave the channel tuned to those specific channels for about 30 seconds, the signal appears crystal clear with no further problems (unless I tune off the channel). I checked the signals on 99 and 103 and have 50 or below on all.

#18 OFFLINE   K4SMX

K4SMX

    Hall Of Fame

  • Registered
  • 3,433 posts
Joined: May 19, 2007

Posted 26 September 2008 - 09:27 PM

What are your signals on 99© and 103© on Tuner 2? Your dish is out of alignment. Alignment for the HD satellites is very precise. Your signals on 99© and 103© should be mostly all in the 90's.
Stew in Florida

HR21-100 (eSATA: Seagate Barracuda 750gb/Antec MX-1), Mitsubishi LT-46131 (HDMI), Onkyo A/V (optical), Slingbox Pro/WLI-TX4-G54HP
HR20-700 (eSATA: FreeAgent Pro 750gb), Mitsubishi LT-46131 (HDMI), Pioneer A/V (optical)
HR20-700, Mitsubishi LT-37132 (HDMI), Sony A/V (optical)
HR20-700, Mitsubishi WD-65731 (HDMI)
H20-600 (x 2)

#19 OFFLINE   jkuet21226

jkuet21226

    New Member

  • Registered
  • 8 posts
Joined: Jun 25, 2007

Posted 26 September 2008 - 10:01 PM

What are your signals on 99© and 103© on Tuner 2? Your dish is out of alignment. Alignment for the HD satellites is very precise. Your signals on 99© and 103© should be mostly all in the 90's.


I'll check my exact signals tonight when I get home, but from what I remember they ranged from 20's thru 50's. I went on the roof last weekend and checked the elevation and tilt. The tilt was fine but the elevation was off about 1 degree (based on the degree markers eteched on the dish). I did not see any markers on the azimuth so I didn't attempt to make any changes. Do I need some sort of signal meter for the azimuth or can I use the DTV receiver numbers?

#20 OFFLINE   ChrisPC

ChrisPC

    Godfather

  • Registered
  • 437 posts
Joined: Jun 16, 2003

Posted 26 September 2008 - 10:50 PM

I'll check my exact signals tonight when I get home, but from what I remember they ranged from 20's thru 50's. I went on the roof last weekend and checked the elevation and tilt. The tilt was fine but the elevation was off about 1 degree (based on the degree markers eteched on the dish). I did not see any markers on the azimuth so I didn't attempt to make any changes. Do I need some sort of signal meter for the azimuth or can I use the DTV receiver numbers?



You can definitely use the numbers on the receiver. If they top out in the 50s, you definitely need to realign it. You need to see at least 80s on the highest ones, if you want to watch it in the rain. You can go up and down the ladder until you get them fixed, but it's much easier if you have someone telling you if they're going up or down. First adjust the azimuth; if that doesn't help, then try the elevation. Be careful; the dish is kind of heavy, and it can slide down. If neither of those works, you'll probably need a professional to come out.




spam firewall