Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

VIP612 lock-ups?


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   thenamesash

thenamesash

    Mentor

  • Registered
  • 33 posts
Joined: Sep 17, 2007

Posted 24 September 2008 - 04:56 PM

So the 612 has "locked" up 3 times since I had Dish installed about 3 weeks ago. Last night while watching Bad Boys on one of the premium stations (think it was MAX), the picture froze, but I could still hear audio for maybe 20sec and then everything stopped and the TV screen went blank. I had to push and hold the power button on the receiver for about 3-4 seconds and it re-booted. Then it went through it's power up routine (loud fan running, HD blue light lit up) for about 1-2min. Then I was able to turn power it back on with the remote and saw a message on the TV screen that it was getting the satellite signals and after another 2-3min or so was back like nothing happened. Is this normal? The satellite and transponder we in the low 50's for strength so perfectly fine for Eastern ARC, actually at the high end. I previously had Comcast and had maybe 1 scientific atlanta explorer 83000 HD lock up every 3-4months so the Dish VIP612 seems a lot worse. Thanks.

...Ads Help To Support This SIte...

#2 OFFLINE   phrelin

phrelin

    Hall Of Fame

  • Registered
  • 13,544 posts
  • LocationNorthern California Redwoods
Joined: Jan 18, 2007

Posted 24 September 2008 - 05:09 PM

You may want to take a look at the ViP612 L6.00 Software Experiences/Bugs Discussion thread which has posts like this one:

I just installed a new 612 and have experienced the OTA dropouts as well. I am having periodic lockups, BSODs, and slow-no response to remote commands. After replacing the HDMI cable and rebooting, check switch, and yet another front panel reset, things seem a little better tonight.

I have a 622 on my primary TV and it has been rock solid lately. 612 is on a new Samsung DLP 1080p in the Family room. OTA signal levels are definitely lower on the 612. Hopefully just growing pains. The 622 had similar problems when I first hooked it up, but it has outgrown all the early glitches. Hopefully, the next SW upgrade will be more stable.

My two week old 612 has had no serious problems though playback does stall at times and the control is a bit kludgy compared to my 722. But there appears to be folks happy with their 612's so you may want a replacement.

"In a hundred years there'll be a whole new set of people."
"Always poke the bears. They sleep too much for their own good."

"If you're good enough, they'll talk about you." - Tom Harmon
A GEEZER who remembers watching TV in 1951 and was an Echostar customer from 1988 to 2008, now a Dish Network customer.
My AV Setup
My Slingbox Pro HD Experience
My Blog: The Redwood Guardian





Protected By... spam firewall...And...