Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Issues with audio on some recorder shows (Vip 622)


  • Please log in to reply
7 replies to this topic

#1 OFFLINE   andy8888

andy8888

    AllStar

  • Registered
  • 62 posts
Joined: Mar 08, 2005

Posted 03 October 2008 - 10:33 AM

I have this strange issue with audio playback on recorded shows.
For example, last night we watched UGLY BETTY and were recording it at the same time. The audio was fine while we were watching it. But later that night when I played the taped show, the sound was skipping badly. Same thing happened last week with the Simpsons, desperate housewives, gray's anatomy....
I can't put my finger on this problem. I even did a test an recorder the same show using OTA and using the DVR, the OTA one came out fine with no audio skipping but the DVR one was unwatchable. I have noticed this with the local FOX and ABC channels. But not all the time. I tape the 49ers games on FOX and there is no audio issues but the same night I taped the Simpsons and I could not watch it again because the audio skips every 2 seconds.
Any idea what causing this problem? the VIP 622 itself? The hard drive? the feed?
Let me know what you think.

Thanks

...Ads Help To Support This SIte...

#2 OFFLINE   moman19

moman19

    Icon

  • Registered
  • 710 posts
Joined: Oct 22, 2004

Posted 03 October 2008 - 10:44 AM

I have this strange issue with audio playback on recorded shows.
For example, last night we watched UGLY BETTY and were recording it at the same time. The audio was fine while we were watching it. But later that night when I played the taped show, the sound was skipping badly. Same thing happened last week with the Simpsons, desperate housewives, gray's anatomy....
I can't put my finger on this problem. I even did a test an recorder the same show using OTA and using the DVR, the OTA one came out fine with no audio skipping but the DVR one was unwatchable. I have noticed this with the local FOX and ABC channels. But not all the time. I tape the 49ers games on FOX and there is no audio issues but the same night I taped the Simpsons and I could not watch it again because the audio skips every 2 seconds.
Any idea what causing this problem? the VIP 622 itself? The hard drive? the feed?
Let me know what you think.

Thanks


Take heart you are not alone. A fix will arrive as soon as it can be developed.

See here:

http://www.dbstalk.c...ad.php?t=134343

and here:

http://www.dbstalk.c...ad.php?t=133727
All I want is a Perfect DVR!

#3 OFFLINE   andy8888

andy8888

    AllStar

  • Topic Starter
  • Registered
  • 62 posts
Joined: Mar 08, 2005

Posted 03 October 2008 - 12:13 PM

Thanks moman19 for the info. This was driving me crazy. Hope it will be resolved soon.
Cheers

#4 OFFLINE   EXTACAMO

EXTACAMO

    Godfather

  • Registered
  • 316 posts
Joined: Apr 06, 2007

Posted 03 October 2008 - 12:24 PM

Where were you inserting the tape? I'm sorry I couldn't resist. :D

#5 OFFLINE   Stewart Vernon

Stewart Vernon

    Excellent Adventurer

  • Moderators
  • 19,462 posts
  • LocationKittrell, NC
Joined: Jan 07, 2005

Posted 03 October 2008 - 01:36 PM

I have this problem as well... with my local FOX LiL, ABC LiL, and ESPNHD. ABC right now is the worst offender. I have contacted Dish and provided information about this several times. Sometimes it seems worse than others... but it is almost always there to some degree. The weird part is how it seems contained to just these 3 for me... No problems on other channels at all either LiL or satellite.

-- I like to go fast (not really)


#6 OFFLINE   lujan

lujan

    Hall Of Fame

  • Registered
  • 1,202 posts
Joined: Feb 10, 2004

Posted 03 October 2008 - 02:48 PM

Where were you inserting the tape? I'm sorry I couldn't resist. :D


I was thinking the exact same thing. :) The correct term is "recorded" not "taped".
171 Blu-ray
83 DVD
63 HD DVD

#7 OFFLINE   Stewart Vernon

Stewart Vernon

    Excellent Adventurer

  • Moderators
  • 19,462 posts
  • LocationKittrell, NC
Joined: Jan 07, 2005

Posted 03 October 2008 - 09:32 PM

On the semantic front... I was thinking... with a DVR "recorded" might not be the best word either... since we are talking about a digital stream saved as an encrypted file... "Saving" might be more appropriate these days, but I digress.

-- I like to go fast (not really)


#8 OFFLINE   phrelin

phrelin

    Hall Of Fame

  • Registered
  • 13,320 posts
  • LocationNorthern California Redwoods
Joined: Jan 18, 2007

Posted 04 October 2008 - 12:35 AM

Hey, I just listen to some singers saying they released a new "album" and have to explain to my grandkids that I remember when we had "albums" that looked like photograph albums and had sleeves that held the five or six 78 rpm records.

So "taping" a show doesn't bother me much.

Of course, my grandkids are probably tired of the "I remember when" stories.:grin:




spam firewall