Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

eSATA FAQ


  • Please log in to reply
601 replies to this topic

#601 OFFLINE   Rich

Rich

    Hall Of Fame

  • DBSTalk Club
  • 24,891 posts
  • LocationPiscataway, NJ
Joined: Feb 22, 2007

Posted 12 October 2015 - 12:43 PM

Thanks - it was very satisfying when the system came up.  Add "Dead external eSATA port" to the list of reasons for a 14-538 code.  :)

 

The upside to all of this is that I now have an additional 2 TB drive, enclosure, and cable that I will move to my HR21-200.

 

What happened to you was a rarity.  What usually causes the most problems are the external devices.  In any event, I'm glad you got it straightened out.

 

Rich



...Ads Help To Support This Site...

#602 OFFLINE   Eben

Eben

    Legend

  • Registered
  • 152 posts
Joined: Sep 10, 2007

Posted 26 February 2016 - 11:43 AM

Thanks - it was very satisfying when the system came up.  Add "Dead external eSATA port" to the list of reasons for a 14-538 code.  :)

 

The upside to all of this is that I now have an additional 2 TB drive, enclosure, and cable that I will move to my HR21-200.

Would you provide more detail about how you fixed this, please? My hr21-100 and external HD (Antec enclosure) were connected to a UPS that died recently. After determining that the UPS was gone, I plugged HR21 and Antec into working outlets and the HR21 powered on but not the Antec. I replaced the Antec with a Blackx, but the HR21 won't recognize the HD. I've bought a new drive but haven't had a chance to test it yet. But if the new drive also doesn't work, I'd like to try your repair.






Protected By... spam firewall...And...