Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

No sound on Nickelodeon


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   renpar61

renpar61

    Legend

  • Registered
  • 138 posts
Joined: Aug 05, 2006

Posted 25 October 2008 - 03:36 PM

I have a 622 connected via HDMI to Pioneer plasma and also via optical to a receiver.
Everything is fine and I've never had any of the audio issues or dropouts other people are talking about.
My problem has started about a month ago and ONLY on Nickelodeon: no audio 80% of the times. I know it's not a connection issue and it's very strange that it happens only on that channel. My 6 year old likes Spongebob a lot, so it's a problem! :eek2:

...Ads Help To Support This SIte...

#2 OFFLINE   H3boy

H3boy

    New Member

  • Registered
  • 1 posts
Joined: Jan 01, 2012

Posted 01 January 2012 - 07:05 PM

Check if the SAP function is activated. I had that same problem.

#3 OFFLINE   TulsaOK

TulsaOK

    Hall Of Fame

  • DBSTalk Club
  • 3,469 posts
Joined: Feb 23, 2004

Posted 01 January 2012 - 10:38 PM

His son is nine now. :)
<span style='font-size: 10px;'>“Life is hard; it's harder if you're stupid.”<br /> - John Wayne</span><br /><br />Avatar: Tanner 1992 - 2009




spam firewall