Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Anyone have trouble with their seek working?


  • Please log in to reply
4 replies to this topic

#1 OFFLINE   YJewelle

YJewelle

    New Member

  • Registered
  • 9 posts
Joined: Jun 15, 2007

Posted 17 November 2008 - 12:52 PM

I have a sportster 4 and 5 and my seeks are barely working since the update. I was wondering if anyone else is having this problem? I checked and they are all set and enabled. Thanks.

...Ads Help To Support This SIte...

#2 OFFLINE   rudeney

rudeney

    Hall Of Fame

  • Registered
  • 4,266 posts
Joined: May 28, 2007

Posted 17 November 2008 - 01:34 PM

I am! I thought maybe it was just my radio. I have a Sportster 4 in my office and I had a couple of artist "memos" set. I noticed I wasn't getting any reminders last week, so I tried to reset them, and I have problems with that. Sometimes, pressing the MEMO button does nothing. Sometimes it responds, but will only store by title (saying "Artist Unavailable"). I'll bet they've hosed something in the title data! :(

EDIT: OK, I just tested this with something "obvious" - I tuned to "AC/DC Radio" on channel 19 and it did allow me to add the artist (as AC/DC Radio) and then it reminded me when the next song came up. So, it's definitely not the hardware! I only have one "old" seek left - artist "Oingo Boingo". They play something by then at least once or twice a day on 8, 22, etc. and I have not had a reminder since the switchover!

#3 OFFLINE   Richard King

Richard King

    Hall Of Fame

  • Registered
  • 21,331 posts
Joined: Mar 25, 2002

Posted 17 November 2008 - 05:34 PM

Not a seek problem, but, I have been having plenty of problems. I have saved "Underground Garage" as my preset "A-9". If I turn the radio off and then back on it doesn't return to "A-9" and instead goes to the barker channel. If I push "A-9" it has to load the channel. I am getting VERY tired of this garbage. If they are going to offer a Sirius channel to XM users they should make it accessable properly.
The Pump Don't Work 'cause the Vandals Took the Handles.

#4 OFFLINE   Dolly

Dolly

    Hall Of Fame

  • Banned User
  • 2,179 posts
Joined: Jan 30, 2007

Posted 17 November 2008 - 11:42 PM

:lol: And here I've been thinking I've just been my usual nutty self and had done something wrong! For once it apparently isn't me :) I did a setting for the 90's on 9 which worked fine for a while. But then one time I hit the button for the 90's on 9 and got the 80's on 8 :eek2: Do you think may be I'm a time traveler going back in time !rolling Any way I reset the button and so far it is working correctly.

#5 OFFLINE   rudeney

rudeney

    Hall Of Fame

  • Registered
  • 4,266 posts
Joined: May 28, 2007

Posted 18 November 2008 - 12:35 PM

So far today I've had two of my memos (Oingo Boingo) work on First Wave 22. Browsing through stations and pressing the MEMO button, I am finding a lot of cases where I can't store the artist but can store the song. In some cases the MEMO button does nothing, which means it can't store either the artist or song title which would be the case when a station is between songs and displaying a DJ name or other info. Of course in my tests, I am trying this when it is displaying valid artist and song title info.

My guess is that since the channel merger on Nov. 12th, they are having issues with how they display the song tags. They apparently have a way to tag different display information as "artist", "song title", or "info". Maybe somehow, the tags are not getting set correctly. Even though the display shows an artist and title, it's not tagged correctly so the radio can't understand what it is.

Anyhow, I called Sirius tech support and the CSR (nice guy, by the way) went through basic functionality with me to no avail. He then said he'd escalate the issue, which he did. He said they told him that there were no specific reports of this, but they would look into it.

So, if you have this problem, I strongly suggest you call and report it. It's likely that the front-line CSR won't have a clue, but ask to have it escalated once you've spent time going over the basics.




Protected By... spam firewall...And...