Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

2 HR20's connected to Internet


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   hdtvluvr

hdtvluvr

    Legend

  • Registered
  • 166 posts
Joined: Mar 01, 2008

Posted 13 December 2008 - 04:22 PM

I have 2 HR20-700's. One connects to the internet fine using Automatic. The 2nd one appears to connect after booting and then later (random times) disconnects from the internet. I tried to download the Hulk trailer to see 1080p. The first attempt got about 30% before losing internet. Several attempts later at trying to connect to the internet, I got about 70% downloaded before losing internet. After rebooting and trying to connect several times, sometimes I get a connection only to lose it later (minutes or hours later).

I currently have both HR20 Mac addresses in my router set to a static IP. Router is a Linksys WRT160N (purchased yesterday). I was having issues with my computer - internet connection so I bought the 160N to replace a 3 year old WRT54G.

I read and followed the HR20/21 networking post here and can't get a stable connection. Others posted that they could get 1 to connect but couldn't get their second DVR to connect.

How do I get this to work reliably?

...Ads Help To Support This SIte...

#2 OFFLINE   carl6

carl6

    Hall Of Fame

  • Moderators
  • 10,909 posts
  • LocationSeattle, WA
Joined: Nov 15, 2005

Posted 14 December 2008 - 10:32 AM

I've got three DVRs connected with no problem.

You might swap the two DVRs and see if the problem stays with the unit, or with the location. Could be a wiring (or wirless bridge) issue with that unit, as opposed to the HR2x itself.

#3 OFFLINE   hdtvluvr

hdtvluvr

    Legend

  • Topic Starter
  • Registered
  • 166 posts
Joined: Mar 01, 2008

Posted 19 December 2008 - 07:35 PM

I finally got it resolved. I checked the wiring and I had a broken one on the punch down wall jack and 2 broken at the patch panel. I guess that's why I had intermittent connections.

Secondly, I set both IP addresses to Static IP's in my router and opened specific ports for each IP address for video and audio on the router. I then set Network Services to manual and entered the specific ports for the respective IP address.

It just finished downloading the Hulk Trailer. Wow, 1080P is nice!




Protected By... spam firewall...And...