Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

VOD corruption


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   Kirmeo

Kirmeo

    New Member

  • Registered
  • 1 posts
Joined: Jan 04, 2009

Posted 05 January 2009 - 12:03 AM

I have a HR20-100. Today I started watching Talledega Nights SD VOD with my kids. After about 30 minutes of the movie, the video jumps ahead a bit (the next scene seems to start in the middle of the action) and the sound is gone. I fast forwarded through the movie and there's no audio for the rest. If I rewind to before where the problem starts, everything is fine there. The audio stops in the same spot every time.

Twice I deleted the program and downloaded it again, but all three of them had the same problem in the same place. This seems to point to a problem with the copy at the head end that is being distributed. Either that or my HR20 is tripping over the MP4 stream in that spot.

Most of the VOD programs I've downloaded are fine but I've seen the same kind of problem with a few. Today I was determined to see if anyone had any comments here. I wasn't able to find a previous discussion that addressed this problem, so I started one.

...Ads Help To Support This SIte...

#2 OFFLINE   litzdog911

litzdog911

    Hall Of Fame

  • DBSTalk Club
  • 11,570 posts
  • LocationMill Creek, WA
Joined: Jun 23, 2004

Posted 05 January 2009 - 12:10 AM

There have been a few reports of corrupted VOD programs. Best to contact DirecTV directly and let them know about the problem with this program.
HD DVRs: HR34-700; HR24-500; (2) HR20-700 + WD eSATA 1TB drive/Antec MX1 case; HR21-700; HR21-200 w/AM21
Receivers: H25-500 HD Receiver; H21-100 HD Receiver
Mobile Devices: Nomad

Additional equipment configuration details

Sun & moon help site your satellite dish


#3 OFFLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 41,733 posts
Joined: Dec 09, 2006

Posted 05 January 2009 - 12:10 AM

Think it was a bad file.
I grabbed "something" this week and had a dropout that shouldn't have been there.
A.K.A VOS




spam firewall