Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

VIP 622 Problems!


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   jscott70

jscott70

    Mentor

  • Registered
  • 35 posts
Joined: Feb 14, 2009

Posted 14 February 2009 - 10:42 AM

Hello all,
I hope someone here can give me some insight on the problems I am experiencing. Let me start off by saying that I REALLY like Dish, especially compared to DTV or Cable (ugh!). I have had a VIP622 for almost 2 years and it has worked flawlessly. Recently, (as of 6.17 update? I am unsure), it has started acting really flaky. First, random reboots. Maybe several times per week. Other times, I have had recordings that show being a certain length of time but the actual playtime is shorter or longer. I also get video cutout similar to rain fade symptoms during clear days. Now the latest is that I try swapping tuners or bring up a PIP window and either the screen goes black but I have audio and have to reset or one tuner has no audio and the other does. A reboot fixes the latter symptom. I am thinking I may need a new DVR but I wanted to get some input. Any thoughts? Please help!

John W. Scott

...Ads Help To Support This SIte...

#2 OFFLINE   TulsaOK

TulsaOK

    Hall Of Fame

  • DBSTalk Club
  • 3,469 posts
Joined: Feb 23, 2004

Posted 14 February 2009 - 11:09 AM

Hello all,
I hope someone here can give me some insight on the problems I am experiencing. Let me start off by saying that I REALLY like Dish, especially compared to DTV or Cable (ugh!). I have had a VIP622 for almost 2 years and it has worked flawlessly. Recently, (as of 6.17 update? I am unsure), it has started acting really flaky. First, random reboots. Maybe several times per week. Other times, I have had recordings that show being a certain length of time but the actual playtime is shorter or longer. I also get video cutout similar to rain fade symptoms during clear days. Now the latest is that I try swapping tuners or bring up a PIP window and either the screen goes black but I have audio and have to reset or one tuner has no audio and the other does. A reboot fixes the latter symptom. I am thinking I may need a new DVR but I wanted to get some input. Any thoughts? Please help!

John W. Scott


First of all, :welcome_s to DBSTalk.
Have you pulled the plug for a few minutes and reset your receiver that way? That seems to be a lower level reboot than a front panel reset.
<span style='font-size: 10px;'>“Life is hard; it's harder if you're stupid.”<br /> - John Wayne</span><br /><br />Avatar: Tanner 1992 - 2009

#3 OFFLINE   jscott70

jscott70

    Mentor

  • Topic Starter
  • Registered
  • 35 posts
Joined: Feb 14, 2009

Posted 14 February 2009 - 11:36 AM

I haven't tried that lately. I'll do that and post the results on here. Thanks...

John




Protected By... spam firewall...And...