Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

HD Locals: San Francisco-Oakland, CA


  • Please log in to reply
36 replies to this topic

#1 OFFLINE   Doug Brott

Doug Brott

    Lifetime Achiever

  • DBSTalk Club
  • 28,920 posts
  • LocationLos Angeles
Joined: Jul 12, 2006

Posted 26 August 2008 - 11:08 PM

DMA: San Francisco-Oakland, CA
Established: 11/22/2005



...Ads Help To Support This SIte...

#2 OFFLINE   cody21

cody21

    Icon

  • Registered
  • 519 posts
Joined: Sep 26, 2007

Posted 21 September 2008 - 12:18 PM

Channel(s) affected: All LIL's - 2, 5, 7, 11 (all of the non -LILs are fine.)

Date - 9/21/08

Time - 11:15 AM local time

Description of Issue - heavy dropouts and pixelation. Started to see this initially on 11 during the Ryder Cup. Switched over to KPIX (5) and sure enough, happening there as well. Now receiving 771 Searching for Satellite Signal - on SOLID 771 now !!!!

Date/Time should be local to DMA

#3 OFFLINE   cody21

cody21

    Icon

  • Registered
  • 519 posts
Joined: Sep 26, 2007

Posted 21 September 2008 - 01:16 PM

None the LIL's (all of them - 2,4,5,7,9,11, 202, etc.) are working .. All are stuck on error code 771 - Searching for Satellite Signal. OTA is fine.

9/21/08

12 PM

#4 OFFLINE   cody21

cody21

    Icon

  • Registered
  • 519 posts
Joined: Sep 26, 2007

Posted 26 September 2008 - 03:40 PM

FWIW, after a call to DTV, we went to the dish and found that 1 of the cab;es was loose at the LNB ... we tightend it ... geeesh ...

#5 OFFLINE   cody21

cody21

    Icon

  • Registered
  • 519 posts
Joined: Sep 26, 2007

Posted 05 October 2008 - 01:16 PM

OK, here we go again .... All LIL's have been pixellating off-and-on all morning.

FOXHD (2)
CBSHD (5)

Football on these 2 channels are unwatchable !! Nothing has changed..

(Does anyone know what Satellite & Transponder those 2 channels are on?)

#6 OFFLINE   Doug Brott

Doug Brott

    Lifetime Achiever

  • Topic Starter
  • DBSTalk Club
  • 28,920 posts
  • LocationLos Angeles
Joined: Jul 12, 2006

Posted 10 December 2008 - 10:19 AM

Added PBS - KQED (9) to the lineup
DIRECTV Firmware Monitor - iPhone - Android - HTML5

DIRECTV employee since August 2011.
All comments are my own. Unless specifically stated, my views do NOT represent the views of DIRECTV

#7 OFFLINE   abloch

abloch

    New Member

  • Registered
  • 2 posts
Joined: Jan 01, 2009

Posted 01 January 2009 - 08:33 PM

I've been experiencing the exact same issue -- and audio BRRR every 10 seconds or so on KGO-HD via D*

I got through to D*'s advanced tech support and they're notifying broadcasting about the issue.

I had an identical periodic audio glitch a couple of years ago, also on KGO via D* The current problem started last week when they installed a new HR22 DVR in place of my HR10.

Edited by abloch, 01 January 2009 - 08:43 PM.


#8 ONLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 41,860 posts
Joined: Dec 09, 2006

Posted 01 January 2009 - 08:54 PM

I've been experiencing the exact same issue -- and audio BRRR every 10 seconds or so on KGO-HD via D*

I got through to D*'s advanced tech support and they're notifying broadcasting about the issue.

I had an identical periodic audio glitch a couple of years ago, also on KGO via D* The current problem started last week when they installed a new HR22 DVR in place of my HR10.

You might do better posting it here: http://www.dbstalk.c...ad.php?t=137709
A.K.A VOS

#9 OFFLINE   jahgreen

jahgreen

    Godfather

  • Registered
  • 438 posts
Joined: Dec 15, 2006

Posted 02 January 2009 - 12:18 AM

This problem was worse than I had ever experienced during the Rose Bowl. But then, Brent Musberger is the most annoying thing in all of sports broadcasting, and he made me forget about the brrrrrrpppps.
Panasonic 50px60U
(1) HR20-700, (1) HR21-100
Salamander Design Synergy Cabinet with plasma mount


DirecTV since 2004

#10 OFFLINE   Inches

Inches

    Godfather

  • Registered
  • 410 posts
Joined: Jan 05, 2005

Posted 02 January 2009 - 11:04 AM

I watched the Rose Bowl and Musberger was the only annoying thing I noticed. I am not in a position to get KGO OTA, I get the others fine. I would be curious to find out if this condition also exists OTA as well as D*.

At times on various stations I'll get a BRRR, a picture freeze and pixilaztion then back to normal. Its almost like there is a loss of synchronization of the signal.

1 - HR34-700
--··· ···-- -·· · -·- -···· ·-· -·· -·-


#11 OFFLINE   abloch

abloch

    New Member

  • Registered
  • 2 posts
Joined: Jan 01, 2009

Posted 04 January 2009 - 01:32 AM

I spoke with D*'s higher level techs about this problem.

The tech composed an email to their broadcast unit and called me back the next day with a report. Apparently, shortly after they "reported it to broadcast" they received a reply that it had just been fixed -- and indeed by evening the periodic BRRR was gone. The tech couldn't tell me whether it was KGO that fixed it or D*'s broadcast unit.

Here's the thing: If audio distortion on a particular station ever happens again, call D's tech support. Tell them that this has happened before and that "it's been determined to be a broadcast problem and they should report it to broadcast." If they give you a song and dance, ask for a supervisor.

Apparently this audio distortion bug is a known issue and can be fixed when reported.

#12 OFFLINE   cody21

cody21

    Icon

  • Registered
  • 519 posts
Joined: Sep 26, 2007

Posted 04 January 2009 - 10:13 AM

This problem has been going on for over a year+ on KGO-7 .... I reported it to their engineers like 4 months ago. They are clearly unable to fix this. This was introduced with the MPEG4s LILs and seems to affect their station the worst of all -- for whatever reason. (I never had this issue until I installed the H20-100 & H20-700 - to get the MPEG4s required by D*.) It is very very annoying, I agree. In fact because of this we purposely do not watch KGO unless there is something that is a MUST that I want to see.

#13 OFFLINE   mgroups

mgroups

    AllStar

  • Registered
  • 54 posts
Joined: Apr 27, 2007

Posted 10 January 2009 - 01:55 PM

There's been an annoying audio BRRRR (about every 10 seconds) on ABC 7 (KGO) San Francisco (via D*).

It's been lurking there for a couple of months, but now it's grown bad enough to complain.

(HR20-700, 0x0250 -- but has been doing it on a variety of CEs)

It would be useful if users having problems with audio stutters and macroblocking/pixelation would say whether they are using a DVR and, if so, whether they are using an esata drive. After over a year of using my esata drive and occasionally switching back the internal HR20 drive, these problems seem to occur more frequently when using the esata. I encounter them most frequently on the CBS and ABC locals but they sometimes occur on many other channels as well. Also, they occur when viewing the channels either OTA (via the DVR) and via D*.

#14 OFFLINE   mgroups

mgroups

    AllStar

  • Registered
  • 54 posts
Joined: Apr 27, 2007

Posted 10 January 2009 - 03:20 PM

Does anyone know what's going on with KMTP? They have been off the air for a couple weeks. (Sorry if this isn't the right thread but it's the closest I could find)

#15 OFFLINE   dirtyblueshirt

dirtyblueshirt

    *Recently Declassified

  • DBSTalk Club
  • 1,091 posts
  • LocationAnaheim, CA
Joined: Dec 06, 2008

Posted 10 January 2009 - 03:32 PM

Does anyone know what's going on with KMTP? They have been off the air for a couple weeks. (Sorry if this isn't the right thread but it's the closest I could find)


http://www.dbstalk.c...&highlight=kmtp

Just a heads up that there will be some changes to some local channels tomorrow due to stations declining Must Carry or opting in for Must Carry.

This means a handful of stations will be removed on January 1, 2009.


Looks like KMTP declined the "Must Carry" option.
Aaron Slater
Anaheim, CA
Network+, Security+, All-around NiceGuy™



#16 OFFLINE   cody21

cody21

    Icon

  • Registered
  • 519 posts
Joined: Sep 26, 2007

Posted 10 January 2009 - 03:44 PM

I have btoh a DVR and non-DVR unit .. this "brrrrr" issue happens on both of them. And largely on KGO-7 .... has been going on for a loooong time. Too LONG IMHO.

#17 OFFLINE   mgroups

mgroups

    AllStar

  • Registered
  • 54 posts
Joined: Apr 27, 2007

Posted 10 January 2009 - 06:56 PM

Looks like KMTP declined the "Must Carry" option.

KMTP is not just off D*, it is not broadcasting on 32-1. When you tune to 32-1 OTA or via D* there is a still image and the words "KMTP Digital 33". The D* guide continues to list the channel.

Edited by mgroups, 10 January 2009 - 07:08 PM.


#18 OFFLINE   mgroups

mgroups

    AllStar

  • Registered
  • 54 posts
Joined: Apr 27, 2007

Posted 10 January 2009 - 07:24 PM

I have btoh a DVR and non-DVR unit .. this "brrrrr" issue happens on both of them. And largely on KGO-7 .... has been going on for a loooong time. Too LONG IMHO.

Do you also get the occasional silences, pixelation and other glitches on the non-DVR as frequently as on the DVR?

#19 OFFLINE   dirtyblueshirt

dirtyblueshirt

    *Recently Declassified

  • DBSTalk Club
  • 1,091 posts
  • LocationAnaheim, CA
Joined: Dec 06, 2008

Posted 10 January 2009 - 07:25 PM

KMTP is not just off D*, it is not broadcasting on 32-1. When you tune to 32-1 OTA or via D* there is a still image and the words "KMTP Digital 33". The D* guide continues to list the channel.


Interesting. You could try calling them. http://www.kmtp.tv/ has their phone number listed.
Aaron Slater
Anaheim, CA
Network+, Security+, All-around NiceGuy™



#20 OFFLINE   cody21

cody21

    Icon

  • Registered
  • 519 posts
Joined: Sep 26, 2007

Posted 11 January 2009 - 12:26 PM

Do you also get the occasional silences, pixelation and other glitches on the non-DVR as frequently as on the DVR?


Don't usually get any pixelation ... just the intermittent "brrrrrrr" .. and yes, I get them on both units.


PS - FOX really SUCKS this morning (10:20 AM) -- watching the NFL playoffs on my H20-100 .... getting intermittent drops and 'brrrrrrrr's. So bad that the channel went totally black for a few seconds...

Something is going on at Sutro Tower ..... it seems...




Protected By... spam firewall...And...