Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Smartcard Install Displayed "Not Authorized" Message


  • Please log in to reply
4 replies to this topic

#1 OFFLINE   denkbar

denkbar

    Mentor

  • Registered
  • 39 posts
Joined: Nov 10, 2005

Posted 28 February 2009 - 02:08 PM

Have a 622 (2 years) and a 522 (4+ years). Received and installed smartcards for the first time on 01/11/09. Their installation went exactly as described in the instruction sheet they were attached to.

Received and installed a second set of smartcards on 02/27/09. On each receiver/recorder, at end of the installation (reboot, acquiring satellite signal, ...), instead of displaying the "Congratualations! You have successfully installed ..." message, the displayed message was "Your smartcard does not authorize you to view or order this channel ...."

After about 20 seconds, the display went away and the channel being viewed before the installation was displayed. Spot checked some of the channels that belong to my package (Classic Gold 250 and Platium HD) and they all seem to be there, but don't want to check all 250 to see which one the smartcard was complaining about.

I called the 888 number on the instruction sheet which turned out to be the Smartcard Support desk rather than tech support. Tech went through having me remove and reinsert the smartcards - same occurence (while they were removed, we verified that each card had been inserted into the correct Dish unit).

I requested the next support level and got a supervisor who had me do the same thing (that's 5 times counting my attempt). He then sent me to tech support (which I would have called in the first place if I'd known the 888 number as smartcard support).

Tech support could not provide any information on why the "...not authorized...") message appeared rather than the "Congratulations..." message. She also said that

1. My authorization was ok, i.e., I was not missing any channels.
2. She did not know why I received a second set of smartcards.

Can anyone shed any light on what the cause is, and why I received a second set? (When the 2nd set arrived, I just assumed that Dish was sending them out every 2 months or so).

Also, the instruction sheet that came with the 2nd smartcard set had "2nd Mailing" under the "Smart Card PIN" and "Account Number" information.

...Ads Help To Support This SIte...

#2 OFFLINE   Stewart Vernon

Stewart Vernon

    Excellent Adventurer

  • Moderators
  • 19,459 posts
  • LocationKittrell, NC
Joined: Jan 07, 2005

Posted 28 February 2009 - 02:25 PM

I haven't heard of duplicate mailings unless someone reports that they didn't receive the first mailing.

Did you get new smart cards for all the same receivers that you did the first time?

I'm assuming, of course, that you matched each card to the appropriate receiver since that is important.

Every once in a while during a smartcard swap, you might need to do a hard reset (pull the power cord for a bit) and/or call Dish and have them re-authorize the receiver.

Is it doing this on all your receivers, or just some?

-- I like to go fast (not really)


#3 OFFLINE   denkbar

denkbar

    Mentor

  • Topic Starter
  • Registered
  • 39 posts
Joined: Nov 10, 2005

Posted 28 February 2009 - 03:25 PM

Got new smart cards for the same receivers that I got them for the first time.

I did match each Card to the appropriate receiver, and each of the two smart card support techs had me do it again.

The anomally/issue/problem occurred on each of my two receivers - 522 and 622

I think the new cards are working with the correct authorizations (spot-checked a few more channels today), but would like to know what is the cause. It may just be a "bad branch" in the card's microprogram (I've made that error myself a few times over the years.)

Also, neither the two smart card techs nor the "regular" tech support tech said anything about reporting the issue to the smart card programming group. If there is a problem, then they won't know about it, and can't correct it.

#4 OFFLINE   wh5916

wh5916

    Cool Member

  • Registered
  • 21 posts
Joined: Feb 13, 2007

Posted 01 March 2009 - 09:49 PM

Have a 622 (2 years) and a 522 (4+ years). Received and installed smartcards for the first time on 01/11/09. Their installation went exactly as described in the instruction sheet they were attached to.

Received and installed a second set of smartcards on 02/27/09. On each receiver/recorder, at end of the installation (reboot, acquiring satellite signal, ...), instead of displaying the "Congratualations! You have successfully installed ..." message, the displayed message was "Your smartcard does not authorize you to view or order this channel ...."

After about 20 seconds, the display went away and the channel being viewed before the installation was displayed. Spot checked some of the channels that belong to my package (Classic Gold 250 and Platium HD) and they all seem to be there, but don't want to check all 250 to see which one the smartcard was complaining about.


Can anyone shed any light on what the cause is, and why I received a second set? (When the 2nd set arrived, I just assumed that Dish was sending them out every 2 months or so).


I don't understand why Dish would have sent you a second set of cards, but the same "Your smartcard does not authorize you to view or order this channel" was displayed on my Dish 322 receiver yesterday, after replacing the smart card.

There wasn't anything wrong, apparently just some sort of initialization process for the card. I left the receiver alone after the message displayed, didn't even try to change channels. A couple of minutes later, the message went away and all was back to normal.

#5 OFFLINE   DoyleS

DoyleS

    Icon

  • Registered
  • 991 posts
Joined: Oct 21, 2002

Posted 02 March 2009 - 01:49 PM

I recently reactivated an older 508 receiver that had a yellow card in it. The activation went fine with the old yellow card and they said they would send out a new smart card. The card arrived about 10 days later and when I went through the self install card change process, I lost all channels and got a message that the receiver wasn't authorized. When I called in and explained the problem they quickly transferred me to a Tech guy. We went through probably 5 hard resets and verifications of card and box serial numbers and he updated and repinged my receiver a couple times but finally it all took and all channels came back and no error messages. When I call for tech service, I like to call early enough in the day that I get the guys back in Virginia or somewhere in the US. It can be frustrating trying to debug a tech problem with the guys outside of the US.

..Doyle
Receivers= 722K, 722, 211K,
Dishes=Dish1000.2
Sling Adapter




spam firewall