Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Local HD with odd pixelation


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   Balestrom

Balestrom

    Legend

  • Registered
  • 214 posts
Joined: Jan 12, 2007

Posted 23 April 2009 - 02:26 PM

Just trying to determine what might be the source of this issue.

My local channel 2 (KGAN) in HD gives off odd pixelating type red dots. I am not even sure I should refer to it as pixelation. It occurs in portions of the screen where the tv background is of a brownish or red color. This is very noticable on Big Bang theory with their furniture and clothes and with Survivor in the wooded scenes.

It only occurs with my DirecTV feed. My OTA picture does not have this problem.

I have not experienced with any other HD channels that I have, including both local and national. (Believe me, I have looked for it as a result of this) Therefore, I have to believe this is not related to my TV, receiver or dish.

This has been ongoing for several, several months... but I am finally getting to the point where its beginning to really irk me.

I just don't know who to bark at, at this point, DirecTV or my local affiliate.

Any recommendations? I fear that DirecTV reps would just try to blame it my receiver, force me to do a reset... (which I have done for other reasons, many times without it fixing this problem) then tell me I need a new receiver, without really ever looking into the problem.

Edited by Balestrom, 23 April 2009 - 02:30 PM.
clarifying


...Ads Help To Support This SIte...

#2 OFFLINE   Yoda-DBSguy

Yoda-DBSguy

    Hall Of Fame

  • Registered
  • 1,083 posts
  • LocationA Galaxy Far, Far Away.....
Joined: Nov 04, 2006

Posted 23 April 2009 - 02:41 PM

Just trying to determine what might be the source of this issue.

My local channel 2 (KGAN) in HD gives off odd pixelating type red dots. I am not even sure I should refer to it as pixelation. It occurs in portions of the screen where the tv background is of a brownish or red color. This is very noticable on Big Bang theory with their furniture and clothes and with Survivor in the wooded scenes.

It only occurs with my DirecTV feed. My OTA picture does not have this problem.
I have not experienced with any other HD channels that I have, including both local and national. (Believe me, I have looked for it as a result of this) Therefore, I have to believe this is not related to my TV, receiver or dish.

This has been ongoing for several, several months... but I am finally getting to the point where its beginning to really irk me.

I just don't know who to bark at, at this point, DirecTV or my local affiliate.

Any recommendations? I fear that DirecTV reps would just try to blame it my receiver, force me to do a reset... (which I have done for other reasons, many times without it fixing this problem) then tell me I need a new receiver, without really ever looking into the problem.


Due to what I highlighted above in your statement; it's obvious that it's on direcTV's side at the uplink center. Weather it be an over compressed signal or something else; I couldn't begin to assume, so call them. Since it's not happening on any other stations, locals, premuiums, etc, a reboot will not do it as you mentioned--->express that to them from the get go.

#3 OFFLINE   Balestrom

Balestrom

    Legend

  • Topic Starter
  • Registered
  • 214 posts
Joined: Jan 12, 2007

Posted 23 April 2009 - 03:20 PM

This may be a dumb question, but couldn't it also be something in the feed from KGAN to DirecTV?

#4 OFFLINE   Yoda-DBSguy

Yoda-DBSguy

    Hall Of Fame

  • Registered
  • 1,083 posts
  • LocationA Galaxy Far, Far Away.....
Joined: Nov 04, 2006

Posted 23 April 2009 - 03:37 PM

This may be a dumb question, but couldn't it also be something in the feed from KGAN to DirecTV?


It's a DirecTV issue at the uplink center as I stated above.

If the feed was currupt being sent from the station itself; so shold it be currupt on OTA feeds in the area---which it's NOT.




Protected By... spam firewall...And...