Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

weird problem with mirge radio


  • Please log in to reply
No replies to this topic

#1 OFFLINE   cowboy620

cowboy620

    Cool Member

  • Registered
  • 29 posts
Joined: Mar 04, 2009

Posted 05 May 2009 - 04:50 PM

my wife got out of work today. she called me on the 2-way to tell me when she started our feh that the radio didn't start up. when she came home i went out to look at it.

when i did i hit the power button, the radio powered up, but all the presets were wiped out, and the fm trans was turned off.

i had to preset everything.

has anyone had a similar problem?.

...Ads Help To Support This Site...



Protected By... spam firewall...And...