Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Search is not working properly


  • Please log in to reply
10 replies to this topic

#1 OFFLINE   Bob Coxner

Bob Coxner

    Icon

  • Registered
  • 680 posts
Joined: Dec 28, 2005

Posted 03 November 2009 - 05:05 PM

This is in regard to searches set for Autorecord. For years I've had one for "Mavericks, Sports, Basketball" and it's always worked great. The season has just started so I'm not sure if the problem started with the new software or before. I have the Premier pack but not League Pass. HR20-700.

Here are next several games and the results:

Tues Nov 3 vs Utah FSSW shows correctly in Search and Guide
Wed Nov 4 at NO FSSW shows correctly in Search and Guide
Sat Nov 7 vs Toronto HDNet & League Pass shows correctly Search/Guide
Tues 10 vs Houston FSH not shown in Search but is in the Guide
Wed 11 at SA FSSW-Alt not shown in Search but is in the Guide
Fri 13 at Minn FSSW not shown in Search but is in the Guide
Sun 15 at Det FSSW not shown in Search but is in the Guide

I tried other methods. I searched on "Mavericks, Sports" and got the same results. If I just search on Title "Mavericks" then all of the road games (where the word "Mavericks" comes first) *DO* show correctly. Title won't help with home games (unless you know the name of the road team).

I deleted the existing Autorecord Search and created a new one "Mavericks, Sports, Basketball". I get the same problems as above.

The Title search works correctly but something is definitely wrong with the Autorecord search. That's a big deal for me since I have all my pro and college teams set for that. If I can't trust it then it's a lot of extra work for me.

Anyone else running into this problem?
Sony 34" HD-CRT KD34XBR970 and Sceptre 40" LCD
Roku
R22 DVR / HR20-700 HD DVR
DirecTV since 1999
Waco/Temple/Bryan DMA

...Ads Help To Support This SIte...

#2 OFFLINE   inkahauts

inkahauts

    Hall Of Fame

  • DBSTalk Club
  • 15,377 posts
Joined: Nov 13, 2006

Posted 03 November 2009 - 11:12 PM

This is in regard to searches set for Autorecord. For years I've had one for "Mavericks, Sports, Basketball" and it's always worked great. The season has just started so I'm not sure if the problem started with the new software or before. I have the Premier pack but not League Pass. HR20-700.

Here are next several games and the results:

Tues Nov 3 vs Utah FSSW shows correctly in Search and Guide
Wed Nov 4 at NO FSSW shows correctly in Search and Guide
Sat Nov 7 vs Toronto HDNet & League Pass shows correctly Search/Guide
Tues 10 vs Houston FSH not shown in Search but is in the Guide
Wed 11 at SA FSSW-Alt not shown in Search but is in the Guide
Fri 13 at Minn FSSW not shown in Search but is in the Guide
Sun 15 at Det FSSW not shown in Search but is in the Guide

I tried other methods. I searched on "Mavericks, Sports" and got the same results. If I just search on Title "Mavericks" then all of the road games (where the word "Mavericks" comes first) *DO* show correctly. Title won't help with home games (unless you know the name of the road team).

I deleted the existing Autorecord Search and created a new one "Mavericks, Sports, Basketball". I get the same problems as above.

The Title search works correctly but something is definitely wrong with the Autorecord search. That's a big deal for me since I have all my pro and college teams set for that. If I can't trust it then it's a lot of extra work for me.

Anyone else running into this problem?


Here is what I can say for sure, wait and see what it actually records.. ARSLs don;t always find something or schedule it till lit is actually about to start. I have over 20 sports related ARSLs and they haven't missed a game.... And I have seen what your talking about sometimes.. It could simply be a guide data thing... I Thats what I imagine it is...

By the way, those things are father out, so that may be the issue.. there is a limit on how many items a search will return at one time.. so they wouldn't show up till latter...

DOes the ARSL also record things other than games that you don;t care about? If so, give me all the channel numbers the mavs play on during the year ( I know 206 and 245) and I'll list a more advanced search string that will only record actual games...

#3 OFFLINE   Bob Coxner

Bob Coxner

    Icon

  • Topic Starter
  • Registered
  • 680 posts
Joined: Dec 28, 2005

Posted 04 November 2009 - 09:31 AM

Update: today this particular search is only going out until the 10th. Yesterday, it had entries out until the 15th. It's still not showing games that are shown on the Guide.

As I said earlier, I've had this particular search going for at least 4 years and I don't recall ever having a similar problem.
Sony 34" HD-CRT KD34XBR970 and Sceptre 40" LCD
Roku
R22 DVR / HR20-700 HD DVR
DirecTV since 1999
Waco/Temple/Bryan DMA

#4 OFFLINE   inkahauts

inkahauts

    Hall Of Fame

  • DBSTalk Club
  • 15,377 posts
Joined: Nov 13, 2006

Posted 05 November 2009 - 01:05 AM

Update: today this particular search is only going out until the 10th. Yesterday, it had entries out until the 15th. It's still not showing games that are shown on the Guide.

As I said earlier, I've had this particular search going for at least 4 years and I don't recall ever having a similar problem.


Um, I repeat what I said before.. AND Yeah, it seems to be an issue, but it is likely guide data, as I have not seen a rash of people posting the same issue with this NR.. What I would do if you must do something now, do a menu restart of the box and then as soon as its back on, do it again. This will completely flush all your guide data, except things that are already selected to record. Then give it a day to rebuild the guide data, and see what happens after that...

#5 OFFLINE   bb37

bb37

    Godfather

  • Registered
  • 287 posts
Joined: Dec 27, 2007

Posted 05 November 2009 - 06:29 AM

I'm having an issue with a daily local broadcast news program. The old Series Link that worked fine quit working this Monday. Coincidentally, Monday's episode was the first one after changing from Daylight Saving Time to Standard Time. Note that other SLs that were created and working fine before the time change still work. It's just this one show that's causing a problem.

I have deleted the old SL and created a new one, but it still doesn't pick up the shows. I have tried finding the program in the guide and pressing the Record button twice. After the first press, I get the single orange R. After the second press, instead of getting the double orange R, I get nothing. I guess it could be something in the guide that's causing this, so I may try your suggestion to flush the guide.
Air, water, food, and shelter are needs.
Television and your favorite channels are wants.
Don't confuse the two.

#6 OFFLINE   The Merg

The Merg

    1*

  • Registered
  • 10,265 posts
  • LocationNorthern VA
Joined: Jun 24, 2007

Posted 05 November 2009 - 06:41 AM

Update: today this particular search is only going out until the 10th. Yesterday, it had entries out until the 15th. It's still not showing games that are shown on the Guide.

As I said earlier, I've had this particular search going for at least 4 years and I don't recall ever having a similar problem.


For the episodes/games that are having the problem, take a look at the description and other info and see if those games are even matching the criteria for your ARSL. It's possible that the Guide Data being supplied by Tribune to DirecTV has changed this season and that is causing your problem.

- Merg

Today's problems don't worry me, I haven't solved yesterday's yet.

SlimLine-3 Dish w/ SWM16 (HD Service / WHDVR) / Full Setup
HR34-700 / Panasonic TC-P50G25 HDTV / HDMI / Networked - DECA / Family Room
HR44-700 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom

HR24-100 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom


#7 OFFLINE   The Merg

The Merg

    1*

  • Registered
  • 10,265 posts
  • LocationNorthern VA
Joined: Jun 24, 2007

Posted 05 November 2009 - 06:43 AM

I'm having an issue with a daily local broadcast news program. The old Series Link that worked fine quit working this Monday. Coincidentally, Monday's episode was the first one after changing from Daylight Saving Time to Standard Time. Note that other SLs that were created and working fine before the time change still work. It's just this one show that's causing a problem.

I have deleted the old SL and created a new one, but it still doesn't pick up the shows. I have tried finding the program in the guide and pressing the Record button twice. After the first press, I get the single orange R. After the second press, instead of getting the double orange R, I get nothing. I guess it could be something in the guide that's causing this, so I may try your suggestion to flush the guide.


Since you are not getting the R)) symbol, that means that the show is not flagged as a series anymore. It seems that recently many news shows have had this flag removed. This is something that the stations provide as part of the data they give Tribune, which in turn provides that data to DirecTV. If the series flag is not on the Guide Data, the series cannot be recorded.

Your best bet is to set up a manual recording or to use an AutoRecord SL.

- Merg

Today's problems don't worry me, I haven't solved yesterday's yet.

SlimLine-3 Dish w/ SWM16 (HD Service / WHDVR) / Full Setup
HR34-700 / Panasonic TC-P50G25 HDTV / HDMI / Networked - DECA / Family Room
HR44-700 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom

HR24-100 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom


#8 OFFLINE   Bob Coxner

Bob Coxner

    Icon

  • Topic Starter
  • Registered
  • 680 posts
Joined: Dec 28, 2005

Posted 05 November 2009 - 09:22 AM

I'm having an issue with a daily local broadcast news program. The old Series Link that worked fine quit working this Monday. Coincidentally, Monday's episode was the first one after changing from Daylight Saving Time to Standard Time. Note that other SLs that were created and working fine before the time change still work. It's just this one show that's causing a problem.

I have deleted the old SL and created a new one, but it still doesn't pick up the shows. I have tried finding the program in the guide and pressing the Record button twice. After the first press, I get the single orange R. After the second press, instead of getting the double orange R, I get nothing. I guess it could be something in the guide that's causing this, so I may try your suggestion to flush the guide.


I have the exact same issue with one of our local noon news shows. Like you, it started with the time change. I had to set a manual recording.
Sony 34" HD-CRT KD34XBR970 and Sceptre 40" LCD
Roku
R22 DVR / HR20-700 HD DVR
DirecTV since 1999
Waco/Temple/Bryan DMA

#9 OFFLINE   bb37

bb37

    Godfather

  • Registered
  • 287 posts
Joined: Dec 27, 2007

Posted 06 November 2009 - 05:23 AM

Since you are not getting the R)) symbol, that means that the show is not flagged as a series anymore. It seems that recently many news shows have had this flag removed.

Tried again last night to set up an SL for that show. It worked. Either something weird is going on or they fixed the guide data.
Air, water, food, and shelter are needs.
Television and your favorite channels are wants.
Don't confuse the two.

#10 OFFLINE   lflorack

lflorack

    Godfather

  • Registered
  • 472 posts
Joined: Dec 16, 2006

Posted 06 November 2009 - 07:30 AM

Tried again last night to set up an SL for that show. It worked. Either something weird is going on or they fixed the guide data.


I had this issue with my local news over the last few weeks. I tried again today and my SL is now working. My guess is that they corrected the guide data.
Links: My System Diagram | System Pix
Yamaha RX-A2010, Samsung UN55B8000, AppleTV, Roku3, Yamaha CDC-685, Oppo BDP-93
Klipsch: (2) RF-83's, (1) RC-64, (2) RVX-54's, (2) RSX-5's
SVS: (1) SB13-Ultra
See links above for additional system details.

#11 OFFLINE   Steve

Steve

    Hall Of Fame

  • DBSTalk Club
  • 22,622 posts
Joined: Aug 22, 2006

Posted 06 November 2009 - 07:44 AM

I suspect the GUIDE data changed as well, because a new SL for Imus in the Morning on FBCHD now works fine, but my original SL, created 5 weeks ago, is still not working.
/steve




Protected By... spam firewall...And...