Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo

R15 locks when getting guide info


  • Please log in to reply
No replies to this topic

#1 OFFLINE   kojak32

kojak32

    Cool Member

  • Registered
  • 12 posts
Joined: Jan 01, 2009

Posted 06 November 2009 - 11:21 PM

I have an R15 and the other night the power strip got turned off. So I turned it back on and it went through starting up and got to 99% on getting guide info and it locked up. I could hear the audio from the last channel it was tuned to but could not see the picture.

I exited from that screen and it went back to live TV, but when I went out to the guide it said there are no channels in this list. Which I found funny since I was in the All Channel list.

I did another reset and let it do it's thing over night. I never thought to check it when I got up. So tonight I found it was still on 99% again, and still no channels in the guide.

Has anyone else had this problem or what would cause this. :confused: I pulled the access card and did a RBR and it is fixed now but I thought I was looking at a receiver replacement for a moment.

...Ads Help To Support This SIte...



spam firewall