Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

OTA channel reception problem with KVAL-DT from Eugene, OR


  • Please log in to reply
No replies to this topic

#1 OFFLINE   bberkley

bberkley

    DBSTalk Club Member

  • Registered
  • 37 posts
Joined: Dec 18, 2006

Posted 15 November 2009 - 09:36 AM

I put a Winegard HD8200P on the roof yesterday to replace my 8-bay UHF-only antenna so I could get the HD locals from Eugene, Oregon (was missing KEZI-DT and KVAL-DT).

I redid setup for the OTA, and am showing 100% signal strength for KVAL-DT (13-1) on both channels, but when I try and tune to the channel, I get the 771 error.

I have not tried hooking to antenna directly to my TV, it is running through my DirecTV HD DVR.

***UPDATE***

I reset OTA settings and redid the antenna setup and am now getting all 5 stations from the Eugene market on my antenna. TVFool indicates that I should likely be able to get the Portland market with my setup, and I am going to try that once DirecTV gets the Eugene locals in HD since we're getting switched this week from Portland to Eugene because they've been using zip codes to delineate Nielsen DMA's instead of county lines like they are supposed to.

Edited by bberkley, 15 November 2009 - 11:02 AM.
research indicated that resetting off air settings would likely fix it


...Ads Help To Support This SIte...



spam firewall