Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

HR20-700 Won't power up at all.


  • Please log in to reply
8 replies to this topic

#1 OFFLINE   Scooter22

Scooter22

    Legend

  • Registered
  • 187 posts
Joined: Jun 22, 2007

Posted 31 January 2010 - 11:43 AM

Well, now that we have MRV and I don't need redundant DVRs, I decided to move one of the DVRs from our great room to a guest room. This unit has been off for months because my stereo receiver has been in the shop (I use it for HDMI switching and wasn't important for me to have that HR20 working).
However, now it won't start up - at all. No lights, no sounds, nothing. I tried different outlets and power cords, btw.

I think I may have seen this happen on my HR21 and there was a trick to convince the thing to power up.. Something like unplug the network cable and plug it back in when you boot it up <shrug>

Do you have any ideas, gang?

Luckily I have the warranty plan, but I thought I'd at least give it the good old college try first. :)
2-HR20 700s
1-HR20 100
1-HR21 700
3-D-TiVos
Zinwell WB616 Multi-switch
OTA Connected
Networked

...Ads Help To Support This SIte...

#2 OFFLINE   hdtvfan0001

hdtvfan0001

    Hall Of Fame

  • DBSTalk Club
  • 31,623 posts
Joined: Jul 28, 2004

Posted 31 January 2010 - 11:45 AM

Well, now that we have MRV and I don't need redundant DVRs, I decided to move one of the DVRs from our great room to a guest room. This unit has been off for months because my stereo receiver has been in the shop (I use it for HDMI switching and wasn't important for me to have that HR20 working).
However, now it won't start up - at all. No lights, no sounds, nothing. I tried different outlets and power cords, btw.

I think I may have seen this happen on my HR21 and there was a trick to convince the thing to power up.. Something like unplug the network cable and plug it back in when you boot it up <shrug>

Do you have any ideas, gang?

Luckily I have the warranty plan, but I thought I'd at least give it the good old college try first. :)

Try unplugging the power from the unit, let it sit for 20 minutes, and then plug in the power again (and press the power on button thereafter).
DBSTalk CHAT ROOM MODERATOR
DirecTV Customer Since 1996

#3 OFFLINE   Davenlr

Davenlr

    Geek til I die

  • Registered
  • 9,090 posts
Joined: Sep 16, 2006

Posted 31 January 2010 - 11:46 AM

Can you hear the hard drive spinning up?

#4 OFFLINE   Scooter22

Scooter22

    Legend

  • Topic Starter
  • Registered
  • 187 posts
Joined: Jun 22, 2007

Posted 31 January 2010 - 12:21 PM

Try unplugging the power from the unit, let it sit for 20 minutes, and then plug in the power again (and press the power on button thereafter).


I'm trying that now, thanks. :)
2-HR20 700s
1-HR20 100
1-HR21 700
3-D-TiVos
Zinwell WB616 Multi-switch
OTA Connected
Networked

#5 OFFLINE   Scooter22

Scooter22

    Legend

  • Topic Starter
  • Registered
  • 187 posts
Joined: Jun 22, 2007

Posted 31 January 2010 - 12:22 PM

Can you hear the hard drive spinning up?


Nope, it doesn't make any sounds.
2-HR20 700s
1-HR20 100
1-HR21 700
3-D-TiVos
Zinwell WB616 Multi-switch
OTA Connected
Networked

#6 OFFLINE   Davenlr

Davenlr

    Geek til I die

  • Registered
  • 9,090 posts
Joined: Sep 16, 2006

Posted 31 January 2010 - 12:32 PM

Almost sounds like the power supply is bricked, or the power cord isnt making contact with the units power jack pins. When its plugged in, do you see any LEDs inside lit up?

#7 OFFLINE   Scooter22

Scooter22

    Legend

  • Topic Starter
  • Registered
  • 187 posts
Joined: Jun 22, 2007

Posted 31 January 2010 - 01:15 PM

Almost sounds like the power supply is bricked, or the power cord isnt making contact with the units power jack pins. When its plugged in, do you see any LEDs inside lit up?


Nope, nothing. I tried a new cord and outlet. My guess is a dead power supply also.

Thanks. :)
2-HR20 700s
1-HR20 100
1-HR21 700
3-D-TiVos
Zinwell WB616 Multi-switch
OTA Connected
Networked

#8 OFFLINE   Rabushka

Rabushka

    Legend

  • Registered
  • 165 posts
Joined: Dec 21, 2007

Posted 31 January 2010 - 04:36 PM

Hit the red reset button and then the power button immediately. Wait 5 minutes and see if it doesn't power up. If no, press the power button and wait 3 minutes. If this fails, the unit is dead.

#9 OFFLINE   Scooter22

Scooter22

    Legend

  • Topic Starter
  • Registered
  • 187 posts
Joined: Jun 22, 2007

Posted 31 January 2010 - 06:48 PM

It's dead... DIRECTV is sending me a new one.

Thanks for all of your help!! :)
2-HR20 700s
1-HR20 100
1-HR21 700
3-D-TiVos
Zinwell WB616 Multi-switch
OTA Connected
Networked




spam firewall