Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

ViP722K - L6.56 Software Experiences/Bugs Discuss


  • Please log in to reply
65 replies to this topic

#61 OFFLINE   MattE303

MattE303

    New Member

  • Registered
  • 11 posts
Joined: Feb 15, 2011

Posted 06 January 2013 - 01:26 AM

This is the same issue that has been a problem I have experienced and commented on several times here since I got the 722K 6 months ago. Programs show a full recorded time but the acutal recording available for replay stops early.

Today I was out and could not watch the Masters Golf Tournement so I recorded the full 5 hours plus and extra hour over in case of a playoff. When I watched it this evening it showed six hours and one minue recorded but the recording skipped to the end after one hour.

This is very frustrating it seems to happen on the big events that I want to watch the most.


...and almost 3 years later, this is STILL a problem. I had this exact thing happen to me tonight; recorded a 3 hour live supercross race on Speed with an extra hour. The program shows as 4:04 (4 hours, 4 minutes), but will only play about the first hour, then it abruptly ends and goes back to the show info screen. I even tried archiving the show to my external drive and playing it from there, same result.

Seriously DISH, how can you guys not address such a severe bug? It's enough to make me want to go back to DirecTv :mad:

...Ads Help To Support This SIte...

#62 OFFLINE   dttruax

dttruax

    AllStar

  • Registered
  • 65 posts
Joined: Apr 09, 2010

Posted 19 March 2013 - 03:48 PM

anything on the L757 software?

#63 OFFLINE   Mike.H_DISHNetwork

Mike.H_DISHNetwork

    Legend

  • DISH Representative
  • 239 posts
Joined: Feb 01, 2011

Posted 17 April 2013 - 07:55 AM

...and almost 3 years later, this is STILL a problem. I had this exact thing happen to me tonight; recorded a 3 hour live supercross race on Speed with an extra hour. The program shows as 4:04 (4 hours, 4 minutes), but will only play about the first hour, then it abruptly ends and goes back to the show info screen. I even tried archiving the show to my external drive and playing it from there, same result.

Seriously DISH, how can you guys not address such a severe bug? It's enough to make me want to go back to DirecTv

:mad:

When you record a program or a sporting event and add extra time and it skips to the end that means the recording is corrupt. Will this happen on every recording when you record?  



#64 OFFLINE   Mike.H_DISHNetwork

Mike.H_DISHNetwork

    Legend

  • DISH Representative
  • 239 posts
Joined: Feb 01, 2011

Posted 17 April 2013 - 08:25 AM

anything on the L757 software?

Dttruax we have updated the 722k software on March 13th, we are currently in the L7.59 software.



#65 OFFLINE   MattE303

MattE303

    New Member

  • Registered
  • 11 posts
Joined: Feb 15, 2011

Posted 17 April 2013 - 08:28 AM

When you record a program or a sporting event and add extra time and it skips to the end that means the recording is corrupt. Will this happen on every recording when you record?  

Hi Mike, no, this does not happen on every recording, it is a very long standing, intermittent problem that has been discussed many times here in various threads and on other boards. 

Here are 2 other examples of the same issue being discussed, going back years:

 

http://www.dbstalk.c...ck-ended-early/

 

http://www.dbstalk.c...s-ending-early/



#66 OFFLINE   Mike.H_DISHNetwork

Mike.H_DISHNetwork

    Legend

  • DISH Representative
  • 239 posts
Joined: Feb 01, 2011

Posted 17 April 2013 - 09:31 AM

Hi Mike, no, this does not happen on every recording, it is a very long standing, intermittent problem that has been discussed many times here in various threads and on other boards. 

Here are 2 other examples of the same issue being discussed, going back years:

 

http://www.dbstalk.c...ck-ended-early/

 

http://www.dbstalk.c...s-ending-early/

MattE303 would you PM me with the phone number on the account to submit a problem report about this issue?






spam firewall