Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

E-Mail notifications


  • Please log in to reply
8 replies to this topic

#1 ONLINE   RAD

RAD

    Hall Of Fame

  • DBSTalk Club
  • 16,085 posts
  • LocationDripping Springs, TX
Joined: Aug 05, 2002

Posted 14 March 2010 - 01:28 PM

Since late this morning I've stopped receive any e-mail notifications when threads get updated. Has anything happened on the server side with your outage earlier today that would cause that?

See post My Setup for configuration info.


...Ads Help To Support This SIte...

#2 ONLINE   RAD

RAD

    Hall Of Fame

  • Topic Starter
  • DBSTalk Club
  • 16,085 posts
  • LocationDripping Springs, TX
Joined: Aug 05, 2002

Posted 14 March 2010 - 02:22 PM

At 15:18CDT I finally got a bunch of e-mail notications from DBS and AVS. The 1st one was for a post updated aat 14:23CDT.

See post My Setup for configuration info.


#3 ONLINE   RAD

RAD

    Hall Of Fame

  • Topic Starter
  • DBSTalk Club
  • 16,085 posts
  • LocationDripping Springs, TX
Joined: Aug 05, 2002

Posted 15 March 2010 - 05:15 PM

Happening again, I see threads via ISPY that I should be getting an e-mail notification about but nothing.

See post My Setup for configuration info.


#4 ONLINE   RAD

RAD

    Hall Of Fame

  • Topic Starter
  • DBSTalk Club
  • 16,085 posts
  • LocationDripping Springs, TX
Joined: Aug 05, 2002

Posted 16 March 2010 - 07:08 AM

At 22:06CDT I again started to get e-mail notifications, over 100 of them finally showed up.

Is anyone even looking to see if there's a problem? The e-mail address used for the notifications gets e-mails from other sites during this problem.

See post My Setup for configuration info.


#5 OFFLINE   jilardi2

jilardi2

    Legend

  • Registered
  • 110 posts
Joined: Mar 06, 2008

Posted 16 March 2010 - 07:22 AM

At 22:06CDT I again started to get e-mail notifications, over 100 of them finally showed up.

Is anyone even looking to see if there's a problem? The e-mail address used for the notifications gets e-mails from other sites during this problem.


12

Edited by jilardi2, 16 March 2010 - 11:56 AM.


#6 ONLINE   RAD

RAD

    Hall Of Fame

  • Topic Starter
  • DBSTalk Club
  • 16,085 posts
  • LocationDripping Springs, TX
Joined: Aug 05, 2002

Posted 05 April 2010 - 02:24 PM

This is happening again this afternoon, no e-mail notifications from subscribed threads. I see updates happening to them via iSpy but no e-mails. I checked the account that is supposed to receive them and I sent test messages from two different e-mail services and they both came in and the notifications are not going to junk folder.

See post My Setup for configuration info.


#7 OFFLINE   David Bott

David Bott

    Hall Of Fame

  • Administrators
  • 2,163 posts
  • LocationTraveling the USA
Joined: Jul 12, 2005

Posted 05 April 2010 - 04:22 PM

Hi...

You are a rr user and rr has had on again off again issues receiving mail from our server for over 3 weeks. Sometimes their server allows the mail to be accepted, sometimes the connection is refused. When they do allow it, all the mail that was refused before goes out.

I have alerted them to the issue, but it seems to come and go and I hope will be resolved soon as I now have a senior postmasters ear. :)

#8 ONLINE   RAD

RAD

    Hall Of Fame

  • Topic Starter
  • DBSTalk Club
  • 16,085 posts
  • LocationDripping Springs, TX
Joined: Aug 05, 2002

Posted 05 April 2010 - 04:35 PM

OK, thanks. Mail started to flow again at 4:45CDT.

If it's just with RR accounts that strange since it looks like your hosting site has a link to TWTelecom, which is a TimeWarner company which then peers with rr.com. You'd think they'd have an easier time figuring out the problem. If it helps here's the trace from my side looking back:

3 9 ms 9 ms 9 ms gig3-11.austtxs-rtr1.austin.rr.com [66.68.1.101]

4 44 ms 10 ms 9 ms Gi0-2-4-4.austtxrdcsc-rtr1.austin.rr.com [24.27.
13.70]
5 16 ms 18 ms 16 ms gig2-1-1.hstntxl3-rtr1.texas.rr.com [72.179.205.
58]
6 16 ms 15 ms 15 ms ae-2-0.cr0.hou30.tbone.rr.com [66.109.6.108]
7 20 ms 23 ms 21 ms ae-0-0.pr0.dfw10.tbone.rr.com [66.109.6.181]
8 26 ms 31 ms 20 ms 64.128.212.117
9 21 ms 21 ms 28 ms hagg-03-ge-0-0-0-460.dlfw.twtelecom.net [64.129.
234.4]
10 22 ms 20 ms 21 ms 206.123.64.81
11 20 ms 21 ms 21 ms 72.249.128.106
12 25 ms 25 ms 21 ms barracuda.avsforum.com [72.9.159.115]

See post My Setup for configuration info.


#9 OFFLINE   James Long

James Long

    Ready for Uplink!

  • Super Moderators
  • 40,234 posts
Joined: Apr 17, 2003

Posted 05 April 2010 - 05:31 PM

It would be more of an issue of how your email server (71.74.56.243 primary for RR accounts) accepts connection from the DBSTalk/AVS outgoing server (72.9.159.115 on the email notification I just received).

72.9.159.115 isn't on any block lists that I see and 71.74.56.243 is currently quickly accepting connections.




Protected By... spam firewall...And...