Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

My Signal Strengths, need tweaking?


  • Please log in to reply
6 replies to this topic

#1 OFFLINE   jrodfoo

jrodfoo

    Godfather

  • Registered
  • 458 posts
Joined: Apr 09, 2007

Posted 29 April 2010 - 12:06 PM

Hi all,

I'm just curious about my signal strengths, I don't seem to be having a major problem, just some random pix elation at times. I've attached my signal strengths. just looking for some input. Thanks in advance!

Attached Files



...Ads Help To Support This Site...

#2 OFFLINE   jpitlick

jpitlick

    Icon

  • Registered
  • 580 posts
Joined: Apr 19, 2007

Posted 29 April 2010 - 12:41 PM

Your signals aren't going to get much better. If your dish is accessible, you may check to make sure everything is tight. I get occasional pixellation and audio drops and my signals look pretty similar to yours.

HR20-700 attached via HDMI to an Onkyo TX-SR605S connected via HDMI to a Sony KDF-42WE655 42" Grand Vega Rear Projection LCD
H21-100 attached via HDMI to Sceptre X246W-1080P 24" LCD and attached via S-Video to Windows 7 PC w/Hauppauge WinTV-HVR-1600
HR22-100 attached via HDMI to a ProScan 32LB30Q 32" LCD
SWM-8/STS-4
SlimLine Dish w/SL5 LNB
All receviers connected to gigabit switches and 25/25 Mbps FiOS

#3 OFFLINE   mcbeevee

mcbeevee

    97% Complete

  • Registered
  • 1,283 posts
Joined: Sep 18, 2006

Posted 29 April 2010 - 01:02 PM

Most of my signal strengths are between 90 and 100, but I still get some pixelation, mostly on the HD local channels. I see the same pixelation on these channels using OTA, so my problem is with the local stations, not Directv.

:)

#4 OFFLINE   dwcolvin

dwcolvin

    Icon

  • Registered
  • 668 posts
Joined: Oct 04, 2007

Posted 29 April 2010 - 01:09 PM

If your readings on 103cb were taken at the same time, I would be concerned... they should be much closer on the two tuners.

DIRECTV and NFL-ST since 1994, Slimline w/SL5 LNB, SWiM-16
HR44-700; 2x HR24-500; HR22-100; H25-500; C31-700; GenieGo
Gigabit Ethernet (DirecTV DECA); 2.4 and 5GHz 802.11n; HD Slingbox


#5 OFFLINE   jrodfoo

jrodfoo

    Godfather

  • Topic Starter
  • Registered
  • 458 posts
Joined: Apr 09, 2007

Posted 29 April 2010 - 01:42 PM

If your readings on 103cb were taken at the same time, I would be concerned... they should be much closer on the two tuners.


Yeah, they were. I have the protection plan, so I could get someone out here to tweak if need be.

Thanks!

#6 OFFLINE   dwcolvin

dwcolvin

    Icon

  • Registered
  • 668 posts
Joined: Oct 04, 2007

Posted 29 April 2010 - 01:48 PM

Yeah, they were. I have the protection plan, so I could get someone out here to tweak if need be.


There's obviously a problem with the 103... could be LNB, coax/fittings, BBC, DVR tuner, etc. With the protection plan, it's a no-brainer... get them to fix it!

DIRECTV and NFL-ST since 1994, Slimline w/SL5 LNB, SWiM-16
HR44-700; 2x HR24-500; HR22-100; H25-500; C31-700; GenieGo
Gigabit Ethernet (DirecTV DECA); 2.4 and 5GHz 802.11n; HD Slingbox


#7 OFFLINE   jrodfoo

jrodfoo

    Godfather

  • Topic Starter
  • Registered
  • 458 posts
Joined: Apr 09, 2007

Posted 29 April 2010 - 06:35 PM

There's obviously a problem with the 103... could be LNB, coax/fittings, BBC, DVR tuner, etc. With the protection plan, it's a no-brainer... get them to fix it!


Yeah I have a tech coming on Tuesday, thanks for your replies and comments! :)




Protected By... spam firewall...And...