Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Need advice - Crazy signal not found suddenly


  • Please log in to reply
5 replies to this topic

#1 OFFLINE   jeffreydj

jeffreydj

    AllStar

  • Registered
  • 67 posts
Joined: Aug 17, 2008

Posted 03 May 2010 - 11:22 PM

I'm in the Nashville area, and yes we've had floods. However, my house has been and is fine. Luckily no flooding anywhere near me.

I have a HD DVR and no line of site issues. i have the newer fangled 3 LNB dish thing.

My signal has been fine for sometime, however this evening at 7PM I (without warning, rain, or clouds) started to get extreme signal loss on the following channels:

2 ABC Local HD
4 NBC Local HD
5 NBC Local HD

204 Headline News
205 Smx
209 ESPN2 HD
217 TNSHD
218 GolfHD
232 FLN
249 Comedy HD
250 Real *
251 Oyxgen *
252 Medium *
254 AMC *
256 TCM *
257 Chill *
258 FMC *
302 NickToons
306 HDNET
309 GSN*
310 G4
311 ABCFHD
326 GAC
337 VH1C
356 MSNBC SD
360 Foxnews HD
404 Galavision *
501 HBO HD
505 HB2W
535 EncE
536 EncW
537 ELov
540 EDra
542 Ewam
561 HDNet Movies
564 UHD
* Pixelates, but not unwatchable.

Now, what's weird is literally I can almost pinpoint the time to 7PM when it started. Local news ended at 7PM on Channel 4 and I switched to Channel 2 ABC. It was pixelating and doing odd stuff but not too bad to begin with. As the show went on, it got worse. I thought it was channel 2, so I switched back to 4 -- it was doing it and worse. So, I started checking other stations.

I record AOTS on G4 from 6-7PM Central. I checked it and it was fine. I checked G4 sometime after 7 and it was pixelated and bad ... whereas just a few minutes early via recorded proof it was fine.

I checked my other 2 HD DVRs and the same issues on those too.

So, did my dish magically move during this time? I checked the wiring and it is all fine. I should mention sunset is ~7PM. I'm really at a loss to what is wrong.

I check signal strengths and I don't know what I'm looking at exactly.

On 101 everything is 90's or a perfect 100 except one in the 50's (4) and the zero's I'm supposed to have (12, 20, 26)

110 all 90's that I get (3 total)

119 70 and 80's except for (23) is 62 and (29) is 51

99c all are mid 70's or 80's except for (11) is 67

Now it gets even odder:

99s
39,18,91,77,80,57, NA, NA
NA NA NA NA NA NA 51 0
77 94 0 0 10 0 42 35
next row all NA (i'm fine with NA's)

103s:
0 0 0 0 0 0 NA NA
NA NA NA Na Na Na 16 0
86 91 0 0 77 92 21 36
All NA

103ca:
All Na
All 0
All 0
All Na

103cb:
87 94 86 91 83 91 83 91
80 89 80 91 83 92 NA NA
All NA
All NA

Sorry for the long post, it's just really, really odd. Especially since it happened so incredibly suddenly.
JJ
HR20-700 | HR21-100 | HR21-200

...Ads Help To Support This SIte...

#2 OFFLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 41,755 posts
Joined: Dec 09, 2006

Posted 03 May 2010 - 11:33 PM

I check signal strengths and I don't know what I'm looking at exactly.

On 101 everything is 90's or a perfect 100 except one in the 50's (4) and the zero's I'm supposed to have (12, 20, 26)

110 all 90's that I get (3 total)

119 70 and 80's except for (23) is 62 and (29) is 51

99c all are mid 70's or 80's except for (11) is 67

Now it gets even odder:

99s
39,18,91,77,80,57, NA, NA
NA NA NA NA NA NA 51 0
77 94 0 0 10 0 42 35
next row all NA (i'm fine with NA's)

103s:
0 0 0 0 0 0 NA NA
NA NA NA Na Na Na 16 0
86 91 0 0 77 92 21 36
All NA

103ca:
All Na
All 0
All 0
All Na

103cb:
87 94 86 91 83 91 83 91
80 89 80 91 83 92 NA NA
All NA
All NA

Sorry for the long post, it's just really, really odd. Especially since it happened so incredibly suddenly.

I don't have an answer for the 7PM start. During Christmas time, there was something like this that turned out to be AC power related. It happened every time the outside Christmas lights came on. Later the power company made a change and it no longer happened.

As for you signal levels, I don't see anything that would cause this.
All the levels/SATs look "normal".
A.K.A VOS

#3 OFFLINE   jeffreydj

jeffreydj

    AllStar

  • Topic Starter
  • Registered
  • 67 posts
Joined: Aug 17, 2008

Posted 04 May 2010 - 12:18 AM

And oddly, it seems to get a little better after posting.

Or Not. I really can't figure out what it'd be unless somehow the storms and electric service are causing some sort of issue.
JJ
HR20-700 | HR21-100 | HR21-200

#4 OFFLINE   jdspencer

jdspencer

    Hall Of Fame

  • Registered
  • 6,566 posts
Joined: Nov 07, 2003

Posted 06 May 2010 - 06:20 AM

Check the outdoor connections for moisture infiltration.
DirecTV since '96, Waivers for ABC, CBS, NBC, & Fox, HR23-700 & HR24-500/AM21, using ethernet based MRV.

#5 OFFLINE   sungam

sungam

    Legend

  • Registered
  • 136 posts
Joined: May 10, 2007

Posted 08 May 2010 - 11:34 AM

Look for a coincidence between the start of the problem and some time related event like street lights coming on. One similar problem was traced to a noisy (RF-wise) street light combined with a bad ground connection on the DirecTV system.

#6 OFFLINE   Carl Spock

Carl Spock

    Superfly

  • DBSTalk Club
  • 4,567 posts
Joined: Sep 03, 2004

Posted 08 May 2010 - 11:42 AM

Check the outdoor connections for moisture infiltration.

I wouldn't get too hung up on the time issue. It could easily be a coincidence. I agree with jkspencer. With all the rain you folks have received, I'd look for water.
hangin' with the bros at 40 Eridani A




Protected By... spam firewall...And...