Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

DVRed Programs Gone after Reboot


  • Please log in to reply
8 replies to this topic

#1 OFFLINE   drjeckl

drjeckl

    New Member

  • Registered
  • 8 posts
Joined: Aug 20, 2004

Posted 15 May 2010 - 05:51 AM

Sat down last night to wath thursday's recordings of Fringe and FlashForward. Got an HR20 with external eSATA. Each program, the scenario went the same.

1. Select the single-episodonde List. Hit Play and for a second, saw the Delete/No Delete prompt when you come to the end of the show. Then, screen went blank. Hit play, got the Bump noise and show wouldn't move. Play duration bar showed on the bottom left with the bar at the 0:00 time slot and the 1:00 bar at the right. Play and FF got the bump noise; show wouldn't move.

2. Did it for the 2nd show; same deal

3. Did it for the Bill Mhar show, just recorded; same deal.

4. Figured the operating software was screwed up, so I figured a reboot was in order.

5. Power cycled the DVR and waitied.

6. Got to my LIST and the shows, all three, were no longer in my LISTS. Still not there next day.

Two questions:
1. If I have lost those 2 shows, what is the best way to view those episodes? I'm a hard-core fan and both are winding down and I can't miss these lost episodes. Please help.

2. What can I do to prevent this from happening again? I got shows to be DVRed tomorrow and next week. I'll test today, but why would I think anything diffferent would happend? (I'm not insane.)

Anybody seen this? Anybody got suggestions on questions 1 and 2?

Thanks for your help.

...Ads Help To Support This SIte...

#2 OFFLINE   Billzebub

Billzebub

    Godfather

  • DBSTalk Club
  • 543 posts
  • LocationPittsburgh, PA
Joined: Jan 01, 2007

Posted 15 May 2010 - 06:15 AM

Two questions:
1. If I have lost those 2 shows, what is the best way to view those episodes? I'm a hard-core fan and both are winding down and I can't miss these lost episodes. Please help.


Anybody seen this? Anybody got suggestions on questions 1 and 2?

Thanks for your help.


Try HULU, I know fringe is on there.

#3 OFFLINE   CCarncross

CCarncross

    Hall Of Fame

  • Registered
  • 7,058 posts
  • LocationJackson
Joined: Jul 19, 2005

Posted 15 May 2010 - 07:39 AM

My Flashforward did the same thing last week, HULU is a good place to go, for ABC show's ABC.com has all the episodes.

#4 OFFLINE   jdspencer

jdspencer

    Hall Of Fame

  • Registered
  • 6,558 posts
Joined: Nov 07, 2003

Posted 15 May 2010 - 07:52 AM

Were the missing shows originally on the internal or external drive?
DirecTV since '96, Waivers for ABC, CBS, NBC, & Fox, HR23-700 & HR24-500/AM21, using ethernet based MRV.

#5 OFFLINE   drjeckl

drjeckl

    New Member

  • Topic Starter
  • Registered
  • 8 posts
Joined: Aug 20, 2004

Posted 15 May 2010 - 08:08 AM

From my understanding, once you attach an external drive, all recordings are on it.

#6 OFFLINE   jdspencer

jdspencer

    Hall Of Fame

  • Registered
  • 6,558 posts
Joined: Nov 07, 2003

Posted 15 May 2010 - 01:13 PM

That's true, but if the DVR thinks the external is disconnected it will revert to the internal. And then it will look like you've lost recordings.
DirecTV since '96, Waivers for ABC, CBS, NBC, & Fox, HR23-700 & HR24-500/AM21, using ethernet based MRV.

#7 OFFLINE   drjeckl

drjeckl

    New Member

  • Topic Starter
  • Registered
  • 8 posts
Joined: Aug 20, 2004

Posted 16 May 2010 - 02:36 PM

The DVR showed all the other shows that are on the external drive; i.e. it's still connected. The recordings were presented with the Guide command. I was allowed to launch them, but after the breif "Do you want to Delete?" prompt, I just got a black screen, and beeps after trying to push them forward.

The scary part is after the power re-cycle, the programs were gone? Ever hear anything like that?

.jce

#8 OFFLINE   DogLover

DogLover

    Hall Of Fame

  • Registered
  • 2,510 posts
Joined: Mar 18, 2007

Posted 16 May 2010 - 06:43 PM

The DVR showed all the other shows that are on the external drive; i.e. it's still connected. The recordings were presented with the Guide command. I was allowed to launch them, but after the breif "Do you want to Delete?" prompt, I just got a black screen, and beeps after trying to push them forward.

The scary part is after the power re-cycle, the programs were gone? Ever hear anything like that?

.jce


Yes, that means that there was something "wrong" with the recordings. At reboot, any recordings that are detected as corrupt are deleted.

My guess would be that for some reason the DVR did not have signal. (This could be hardware failure in the DVR, LNB, or multiswitch. It could also be a cabling or connector issue. It could also be bad weather or bad alignment.) Since there was no signal, the DVR essentially had an "empty" recording. Upon reboot it detected the zero length recording and removed it from the list.
DogLover

My Setup

#9 OFFLINE   AVPhan

AVPhan

    AllStar

  • Registered
  • 84 posts
Joined: Jun 22, 2006

Posted 31 May 2010 - 07:51 AM

Happened to me here, 1TB external with about 50% occupied with full seasons of shows got wiped out during DECA installation (multiple resets and reboots) and after verifying everything, it was indeed the esata that got wiped out....




spam firewall