Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo

Need a little help with ongoing install


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   jagrim

jagrim

    Hall Of Fame

  • DBSTalk Club
  • 1,508 posts
Joined: Aug 25, 2006

Posted 21 May 2010 - 01:31 PM

Have SWM 16 with (2) sws4 splitters. The 29 volt power supply is hooked up to the middle adapter on the SWM 16. Power supply only has (1) output.

All have DECA adapters installed

I will use names instead of STB type:

Study sees ASA
Asa sees Study

LR sees GR, MBR, & H
H sees GR, LR MBR
MBR sees GR, LR, H


Asa & Study are on different SWS splitters so there is DECA transfer across the SWM1 & SWM2 ports.

Any ideas???

...Ads Help To Support This SIte...

#2 OFFLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 41,391 posts
Joined: Dec 09, 2006

Posted 21 May 2010 - 01:34 PM

The HR20-100s don't like playing nice without a DECA to router bridge for the router to send DHCP IPs.
A.K.A VOS

#3 OFFLINE   jagrim

jagrim

    Hall Of Fame

  • Topic Starter
  • DBSTalk Club
  • 1,508 posts
Joined: Aug 25, 2006

Posted 21 May 2010 - 02:04 PM

The HR20-100s don't like playing nice without a DECA to router bridge for the router to send DHCP IPs.


VOS,

YOU BE THE MAN.

I hooked up the router and all see ASA but ASA does not see. Have reset Asa and will see if that brings him totally back.

Now if they finish up with the H24, I'll almost be set.

AG




spam firewall