Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Missing HD channels; low signal strength on 99/103


  • Please log in to reply
10 replies to this topic

#1 OFFLINE   dsurls

dsurls

    New Member

  • Registered
  • 9 posts
Joined: Jan 29, 2005

Posted 30 May 2010 - 08:20 PM

Hello,
I noticed yesterday for the first time -- on a nice clear day in Atlanta -- that TNTHD was pixelating very badly and dropping audio. (Not a good time, either, as we were trying to watch the NBA semi-finals!) Today, I noticed that in addition to the problems on TNTHD, we're getting Error 771 on ESPNHD, NFLHD, HGTVHD, FOODHD, SPIKEHD, USAHD, FXHD, SyFyHD, TBSHD, and more. Local HD channels and a few other HD channels seem to be fine.

It seems there have been a lot of people on the forums within the last few days/weeks having the same problem. Coincidence?

When I initially got the MPEG4 upgrade dish awhile back, the installer had a little bit of a problem locating the new dish because of trees, but he eventually got it. I'm wondering if new tree growth could be causing the problems, or if perhaps the dish became unaligned some other way. Thoughts?

If it turns out I need a realignment, I have a few questions:
1. I don't have the Protection Plan, so how much will I typically have to pay for the service call?
2. Am I generally better off calling D* or a local installer to do the service call?
3. If I go with D* for the service call, and they are not able to find a suitable location and/or realignment for the dish, will I still have to pay for the call?
4. I've been a loyal customer since 2005 -- can I expect D* to cut me a break somehow?

I've provided my transponder signal readings below. Thanks in advance for any advice or help you can provide!

David


Satellite transponders (32 total at 101º)
[Most of your standard definition channels are beamed from 101ºW]
1-8 95 94 87 88 89 94 84 94
9-16 82 95 80 84 85 94 78 94
17-24 81 87 82 87 82 94 80 95
25-32 80 95 78 68 88 95 81 97

Satellite transponders (3 total at 110º)
[A few HD channels, also beamed from 99 & 103º]
1-8 NA NA NA NA NA NA NA 80
9-16 NA 89 NA 82 NA NA NA NA

Satellite transponders (11 total at 119º)
[Local SD channels for some cities, Spanish package]
17-24 NA NA NA NA NA 95 47 0
25-32 0 97 100 96 0 98 47 100

Satellite transponders (16 total at 99º(s)) [or 99º(b)]
[Local HD channels for some cities]
1-8 17 0 0 0 0 0 NA NA
9-16 NA NA NA NA NA NA 0 0
17-24 0 0 0 0 0 0 0 0
[Note: these can be very slow to appear]

Satellite transponders (14 total at 99º©) [or 99º(a)]
[National HD channels]
1-8 23 20 26 29 21 22 27 27
9-16 23 23 32 32 23 23 NA NA
[Note, these can be very slow to appear]

Satellite transponders (16 total at 103º(s)) [or 103º(a)]
[Local HD channels for some cities]
1-8 0 0 0 0 0 0 NA NA
9-16 NA NA NA NA NA NA 0 0
17-24 0 0 0 0 0 0 0 0
[Note, these can be very slow to appear]

Satellite transponders (16 total at 103º(ca)) ["0" until new D12 satellite live]
[National HD channels]
1-8 NA NA NA NA NA NA NA NA
9-16 0 0 0 0 0 0 0 0
17-24 0 0 0 0 0 0 0 0

Satellite transponders (14 total at 103º(cb)) [or 103º(b)]
[National HD channels]
1-8 26 20 27 23 27 20 28 21
9-16 30 20 27 17 27 16 NA NA
17-24 NA NA NA NA NA NA NA NA

...Ads Help To Support This SIte...

#2 OFFLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 41,726 posts
Joined: Dec 09, 2006

Posted 31 May 2010 - 11:03 AM

Hello,
I noticed yesterday for the first time -- on a nice clear day in Atlanta -- that TNTHD was pixelating very badly and dropping audio. (Not a good time, either, as we were trying to watch the NBA semi-finals!) Today, I noticed that in addition to the problems on TNTHD, we're getting Error 771 on ESPNHD, NFLHD, HGTVHD, FOODHD, SPIKEHD, USAHD, FXHD, SyFyHD, TBSHD, and more. Local HD channels and a few other HD channels seem to be fine.

It seems there have been a lot of people on the forums within the last few days/weeks having the same problem. Coincidence?

When I initially got the MPEG4 upgrade dish awhile back, the installer had a little bit of a problem locating the new dish because of trees, but he eventually got it. I'm wondering if new tree growth could be causing the problems, or if perhaps the dish became unaligned some other way. Thoughts?

If it turns out I need a realignment, I have a few questions:
1. I don't have the Protection Plan, so how much will I typically have to pay for the service call?
2. Am I generally better off calling D* or a local installer to do the service call?
3. If I go with D* for the service call, and they are not able to find a suitable location and/or realignment for the dish, will I still have to pay for the call?
4. I've been a loyal customer since 2005 -- can I expect D* to cut me a break somehow?

I've provided my transponder signal readings below. Thanks in advance for any advice or help you can provide!

David

Satellite transponders (14 total at 99º©) [or 99º(a)]
[National HD channels]
1-8 23 20 26 29 21 22 27 27
9-16 23 23 32 32 23 23 NA NA
[Note, these can be very slow to appear]

Satellite transponders (14 total at 103º(cb)) [or 103º(b)]
[National HD channels]
1-8 26 20 27 23 27 20 28 21
9-16 30 20 27 17 27 16 NA NA
17-24 NA NA NA NA NA NA NA NA

These all point to a dish alignment issue. I'd call DirecTV and see what they will do.
A.K.A VOS

#3 OFFLINE   litzdog911

litzdog911

    Hall Of Fame

  • DBSTalk Club
  • 11,563 posts
  • LocationMill Creek, WA
Joined: Jun 23, 2004

Posted 31 May 2010 - 11:56 AM

Service visits are free if you have DirecTV's Equipment Protection Plan. Otherwise ~$50.
HD DVRs: HR34-700; HR24-500; (2) HR20-700 + WD eSATA 1TB drive/Antec MX1 case; HR21-700; HR21-200 w/AM21
Receivers: H25-500 HD Receiver; H21-100 HD Receiver
Mobile Devices: Nomad

Additional equipment configuration details

Sun & moon help site your satellite dish


#4 OFFLINE   DFDureiko

DFDureiko

    Godfather

  • Registered
  • 273 posts
Joined: Feb 20, 2006

Posted 02 June 2010 - 05:23 AM

Glad I saw this thread. I'm in the same situation. This started about two weeks ago? over the course of 48hrs those same channels, as well as our Hartford HD locals, started pixilating and then vanished. Directv came out and said it was trees. Cut off two branches, have to wait for tree service for the last. At any rate, now the channels come and go. for the last week, at 8pm channels would come if fine or pixelate, at 7am nothing.....searching for satellite.
this morning for the very first time, locals are coming in fine. this happens on all receivers. I think if the Directv guy sees trees, they just blame them?
could trees really cause this?
another issue, when we got D over 10 years ago the installer put the dish on a pole and mounted it to the rear corner of our deck and house. Then what? 5 years ago, they came and installed the SL5 dish on the same pole, had issues with wind, put up two guy wires. All has been well till now. The guy that just came over said they can't work on the dish as it's a non approved installation! The people that did it were wrong, and were fired long ago. we give them 100 bucks a month, you'd think they'd be a little better at keeping long term customers.

Dan
Dan
RV:
HR22-100/Olevia 232v/Motosat HDSL5/Sony S350
Home:
Apple Airport Extreme wifi N router
HR22-100/LaCie TwoBig eSATA/Olevia 237v/WGA600N
H21-200/Apple Airport Express/Vizio SV420XVT/Sony S350

#5 OFFLINE   DFDureiko

DFDureiko

    Godfather

  • Registered
  • 273 posts
Joined: Feb 20, 2006

Posted 02 June 2010 - 07:21 AM

920am EST and all locals completely gone again, were fine at 6.30, no weather whatsoever.
Dan
Dan
RV:
HR22-100/Olevia 232v/Motosat HDSL5/Sony S350
Home:
Apple Airport Extreme wifi N router
HR22-100/LaCie TwoBig eSATA/Olevia 237v/WGA600N
H21-200/Apple Airport Express/Vizio SV420XVT/Sony S350

#6 OFFLINE   Athlon646464

Athlon646464

    Hall Of Fame

  • News Hound
  • 2,528 posts
  • LocationUxbridge, MA
Joined: Feb 23, 2007

Posted 04 June 2010 - 01:35 PM

I had trees in the way recently. I attributed it to new growth.

I noticed, like the poster above, that I had most of my issues with signals from 99 in the morning, as well as during and after a rain storm.

My guess was that the new growth got in the way when wet, either restricting the signal because the branches and leaves were wet, or they were sagging into a blocking position with the extra weight of some water on the leaves.

The morning issue I had was likely caused by dew, so there was an issue even when it didn't rain the day/night before. I had good signal at night when everything was dry.

In any event, I now have some extra firewood for this fall/winter. :D

1 HR34-700, 1 C31-700, 1 HR24-500
Original install on April 20, 2008 - HR34 & C31 installed on August 24, 2013 - HR24 installed on July 23, 2010

Press any key to continue, or any other key to cancel.


#7 OFFLINE   Steve0296

Steve0296

    Mentor

  • Registered
  • 37 posts
Joined: Oct 21, 2006

Posted 06 June 2010 - 09:56 AM

I'm in Houston and have similar problems.

99©:
62 58 60 56 59 57 59 58
58 59 57 59 59 62 NA NA

103(cb):
56 70 53 66 51 65 49 62
50 62 48 60 51 61 NA NA

Most other satellites are in the 90s and 80s. I guess I have an alignment problem as well?

#8 OFFLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 41,726 posts
Joined: Dec 09, 2006

Posted 06 June 2010 - 09:58 AM

I'm in Houston and have similar problems.

99©:
62 58 60 56 59 57 59 58
58 59 57 59 59 62 NA NA

103(cb):
56 70 53 66 51 65 49 62
50 62 48 60 51 61 NA NA

Most other satellites are in the 90s and 80s. I guess I have an alignment problem as well?

If I had those, I'd peak my dish to improve them.
A.K.A VOS

#9 OFFLINE   RAD

RAD

    Hall Of Fame

  • DBSTalk Club
  • 15,986 posts
  • LocationDripping Springs, TX
Joined: Aug 05, 2002

Posted 06 June 2010 - 09:59 AM

I'm in Houston and have similar problems.

99©:
62 58 60 56 59 57 59 58
58 59 57 59 59 62 NA NA

103(cb):
56 70 53 66 51 65 49 62
50 62 48 60 51 61 NA NA

Most other satellites are in the 90s and 80s. I guess I have an alignment problem as well?


Probably yes. In Austin I have:

99©

96 96 95 95 95 95 95 95
95 95 95 96 96 97 NA NA

193(cb)
96 93 95 90 95 89 95 89
95 88 94 88 95 91 NA NA

See post My Setup for configuration info.


#10 OFFLINE   tsbrady1

tsbrady1

    Legend

  • Registered
  • 150 posts
Joined: Jan 06, 2006

Posted 07 June 2010 - 07:23 AM

Hello,
I noticed yesterday for the first time -- on a nice clear day in Atlanta -- that TNTHD was pixelating very badly and dropping audio. (Not a good time, either, as we were trying to watch the NBA semi-finals!) Today, I noticed that in addition to the problems on TNTHD, we're getting Error 771 on ESPNHD, NFLHD, HGTVHD, FOODHD, SPIKEHD, USAHD, FXHD, SyFyHD, TBSHD, and more. Local HD channels and a few other HD channels seem to be fine.

It seems there have been a lot of people on the forums within the last few days/weeks having the same problem. Coincidence?

When I initially got the MPEG4 upgrade dish awhile back, the installer had a little bit of a problem locating the new dish because of trees, but he eventually got it. I'm wondering if new tree growth could be causing the problems, or if perhaps the dish became unaligned some other way. Thoughts?

If it turns out I need a realignment, I have a few questions:
1. I don't have the Protection Plan, so how much will I typically have to pay for the service call?
2. Am I generally better off calling D* or a local installer to do the service call?
3. If I go with D* for the service call, and they are not able to find a suitable location and/or realignment for the dish, will I still have to pay for the call?
4. I've been a loyal customer since 2005 -- can I expect D* to cut me a break somehow?

I've provided my transponder signal readings below. Thanks in advance for any advice or help you can provide!

David


Satellite transponders (32 total at 101º)
[Most of your standard definition channels are beamed from 101ºW]
1-8 95 94 87 88 89 94 84 94
9-16 82 95 80 84 85 94 78 94
17-24 81 87 82 87 82 94 80 95
25-32 80 95 78 68 88 95 81 97

Satellite transponders (3 total at 110º)
[A few HD channels, also beamed from 99 & 103º]
1-8 NA NA NA NA NA NA NA 80
9-16 NA 89 NA 82 NA NA NA NA

Satellite transponders (11 total at 119º)
[Local SD channels for some cities, Spanish package]
17-24 NA NA NA NA NA 95 47 0
25-32 0 97 100 96 0 98 47 100

Satellite transponders (16 total at 99º(s)) [or 99º(b)]
[Local HD channels for some cities]
1-8 17 0 0 0 0 0 NA NA
9-16 NA NA NA NA NA NA 0 0
17-24 0 0 0 0 0 0 0 0
[Note: these can be very slow to appear]

Satellite transponders (14 total at 99º©) [or 99º(a)]
[National HD channels]
1-8 23 20 26 29 21 22 27 27
9-16 23 23 32 32 23 23 NA NA
[Note, these can be very slow to appear]

Satellite transponders (16 total at 103º(s)) [or 103º(a)]
[Local HD channels for some cities]
1-8 0 0 0 0 0 0 NA NA
9-16 NA NA NA NA NA NA 0 0
17-24 0 0 0 0 0 0 0 0
[Note, these can be very slow to appear]

Satellite transponders (16 total at 103º(ca)) ["0" until new D12 satellite live]
[National HD channels]
1-8 NA NA NA NA NA NA NA NA
9-16 0 0 0 0 0 0 0 0
17-24 0 0 0 0 0 0 0 0

Satellite transponders (14 total at 103º(cb)) [or 103º(b)]
[National HD channels]
1-8 26 20 27 23 27 20 28 21
9-16 30 20 27 17 27 16 NA NA
17-24 NA NA NA NA NA NA NA NA


Funny that you should say that, I got MRV installed 2 weeks ago which included a new SWiM dish, things have been rocking along great until last Thursday or Friday when I started experiencing sporadic pixillation, then when the storm came through, Friday night I think, I lost service and that is the first time in a year or so that it's happened and the storm was not that bad. More pixillation last night. when the new dish was installed he aligned it to 90+ on 101 or 103 (I foreget which one) and things had been great up until the end of last week, weird!

#11 OFFLINE   dsurls

dsurls

    New Member

  • Topic Starter
  • Registered
  • 9 posts
Joined: Jan 29, 2005

Posted 08 June 2010 - 06:29 AM

Thanks for the help, guys -- it was just a mere alignment issue. Because I have been a "loyal customer since 2005" D* waived the service call. He realigned the dish in about 15-30 minutes; the signals are all in the 90+ range now. In fact, the installer also swapped out my older H20-600 receiver with a newer H24 for free.

It's nice to hear of good service every once in a while, huh?!




spam firewall