Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

61.5 transponder 15 signal loss?


  • Please log in to reply
No replies to this topic

#1 OFFLINE   120inna55

120inna55

    Mentor

  • Registered
  • 37 posts
Joined: May 27, 2003

Posted 09 June 2010 - 06:24 AM

I lost transponder 15 this morning (my HD LiL's). Everything else looks fine. Anyone else having this problem?
120inna55 E* ViP622 (L6.34) / E* ViP722 (L6.74) / DISH 1000.4 (61.5° 72.7° 77°)
Blu-ray: PlayStation 3 / HD DVD: XBOX 360 add-on
Monitor: Samsung HL-S6187W / A/V Receiver: Sony STR-DE995 / Gaming Console: XBOX 360

...Ads Help To Support This SIte...



spam firewall