Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Reception issues on 103 after SWM Install

rc65rx remotes

  • Please log in to reply
4 replies to this topic

#1 OFFLINE   T-Hefner

T-Hefner

    Legend

  • Registered
  • 129 posts
Joined: Mar 29, 2010

Posted 10 June 2010 - 08:06 PM

Hey guys....
I just had SWM-DECA-MRV Upgrade done a few days ago.......but before I did, my signals were always in the 90s across the board in clear weather.

Now, My 99 signal is the same, my 101 is rock solid... but I am noticing my 103(ca) and 103(cb) is not like it used to be....and its weird...the first active transponder is in the 90s and then it drops to 80 then 90 then 79 then 88 then 78 ... its like every other one is not getting in the 90s ...

Now I might be making a big deal bout this...but just want to get some feed back....They did indeed insall the new SWM green label LNB and green label splitter...

My only reception drop is on 103... d12 and d10 ...... low 80s and a few high 70s. I was ALWAYS 90s across board. Now on 103 most are low 80s .. compard to low 90s or mid 90s before the install......


-Tim
Samsung 1080p 120hz LED-LCD w/ HR24-500
Samsung 1080p DLP 61" w/ H24-100

DirecTV Premier Package + HD Extra Pack + On Demand
SWMLine3 w/ Deca+MRV

...Ads Help To Support This SIte...

#2 ONLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 41,640 posts
Joined: Dec 09, 2006

Posted 10 June 2010 - 08:09 PM

With the working going on with D10/12, I'm not sure I'd make a big deal out of it right now, but would keep an eye on it to some degree.
A.K.A VOS

#3 OFFLINE   john18

john18

    Icon

  • DBSTalk Club
  • 978 posts
Joined: Nov 21, 2006

Posted 10 June 2010 - 08:26 PM

My 103(cb) is in the upper 70's to upper 80's. 103(ca) is high '80s to 100.

#4 OFFLINE   HerntDawg

HerntDawg

    Legend

  • Registered
  • 242 posts
  • LocationOregon
Joined: Oct 06, 2008

Posted 11 June 2010 - 02:40 AM

I was going to adjust my dish before the D10/D12 stuff but I decided to wait. Better to let everything work it self out.

#5 OFFLINE   T-Hefner

T-Hefner

    Legend

  • Topic Starter
  • Registered
  • 129 posts
Joined: Mar 29, 2010

Posted 11 June 2010 - 03:03 AM

HDawg,
Yeah I think I'll wait til D10 is back in service.... see how it plays out....I'll keep an eye on it.
Samsung 1080p 120hz LED-LCD w/ HR24-500
Samsung 1080p DLP 61" w/ H24-100

DirecTV Premier Package + HD Extra Pack + On Demand
SWMLine3 w/ Deca+MRV




spam firewall