Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Slow DVR since Whole Home installed


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   Impala1ss

Impala1ss

    Godfather

  • Registered
  • 279 posts
Joined: Jul 22, 2007

Posted 04 July 2010 - 10:33 AM

I had this installed for about 4 weeks. New HR24 in Family Room, Original HR20-700 moved into bedroom. The Hr20 always worked perfectly. Now in the bedroom, connected to network it has slowed down so much that it is a pain. Bringing up the Guide takes up to 15 seconds; the List same; switching to a new recording, same; using Fast Forward, same. I just get a gray screen while it "processes (?)"

I have RBR 3 times and unplugged several times but still the same.

No problems with HR24.

Any suggestions?

...Ads Help To Support This SIte...

#2 OFFLINE   Davenlr

Davenlr

    Geek til I die

  • Registered
  • 9,087 posts
Joined: Sep 16, 2006

Posted 04 July 2010 - 10:35 AM

Disable sharing on the HR20 in the bedroom and set the list to "local playlist" and see if your speed improves. If it does, then its something in your network, if it doesnt, then its something with the dvr.

Tivo Premier XL4, Tivo Premier, Tivo HD whole home on Xfinity HD, DirecTv Whole Home with 39" high gain KaKu dish, Roku3,SageTv 8 TB Win8 Server -> DVDO Edge-> Denon AVR, Klipsch KB15's/Panasonic 55ST60 plasma"


#3 OFFLINE   NR4P

NR4P

    Dad

  • DBSTalk Club
  • 4,806 posts
  • LocationSunny Florida
Joined: Jan 15, 2007

Posted 04 July 2010 - 02:14 PM

You moved the DECA unit with the HR20, correct?
It needs the DECA unit and HR24 does not.

Just starting there.

#4 OFFLINE   Impala1ss

Impala1ss

    Godfather

  • Topic Starter
  • Registered
  • 279 posts
Joined: Jul 22, 2007

Posted 07 July 2010 - 01:44 PM

Well, after changing settings as recommended, and not getting any improvement, I just "lived" with it. After several days, the bedroom system got slightly better, but the family romm system got worse. Now both have about a 5 second lag time from button push to whatever I pushed working.

I'm interested to know how my network which worked with "whole house" with only like a 1 second lag, can deteriot to a 15 second lag, and now a 5 second lag. Can someone explain it to me? Thanks.




spam firewall