Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Reconfigurarion ='d Receiver Troubles


  • Please log in to reply
8 replies to this topic

#1 OFFLINE   BethyK

BethyK

    New Member

  • Registered
  • 3 posts
Joined: Jul 05, 2010

Posted 05 July 2010 - 07:08 AM

Im upgrading D* in the middle of BFE at my husbands duck hunting cabin - an hour+ from any town with qualified installation assistance, so I'm on my own & learning as I go. The old sat died a few weeks ago so I replaced it with HD Slimline 5. Replaced 1 receiver going from SD to HD and added 2 add'l HD recvr's. I mounted the dish & ran all the coax etc myself. Connections are all tight and the wiring is all brand new.
the old system yielded signal strenghts of 94-96. The new sat strugges to attain consistant 80+ signal strengths but 2 of 3 recvr's do keep reception well enuf to yield acceptable viewing (w an occassional glitchy pic). 3rd rec'r does not. sat 101 only shows transponders 1,3,15,29 &31 picking up signal at all - however those #s are in the 90's.

Is this purely a dish pointing issue (eventhough 2 out of 3 recvr's do get picture) or is there potentially another issue? Equip is all new. H24's, SWM, dish etc...

I do not have any meters to assist with dish pointing, but if any1 can tell me what might help me get the dish pointed more accurately (esp given my ltd resources out here) I'll give it a shot. Any advice wld b greatly appreciated! I'm willing 2 travel 2 buy a meter if I know what I'm after & any1 thinks thats the root cause of the trouble... Thanks, Bethy

...Ads Help To Support This SIte...

#2 OFFLINE   boba

boba

    Hall Of Fame

  • Registered
  • 5,580 posts
Joined: May 23, 2003

Posted 05 July 2010 - 07:17 AM

The fact you have it marginally working is an accomplishment for an amatuer installer. Rather than spending 300-400 dollars on a meter call D* and get a professional install.

#3 OFFLINE   Blackwing

Blackwing

    AllStar

  • Registered
  • 50 posts
Joined: Oct 24, 2007

Posted 05 July 2010 - 07:20 AM

Multi switch installed??
Slimline-5
HR24-100
HR21-100
H21-200
all tv's are only 1080i

#4 OFFLINE   hdtvfan0001

hdtvfan0001

    Hall Of Fame

  • DBSTalk Club
  • 32,081 posts
Joined: Jul 28, 2004

Posted 05 July 2010 - 07:23 AM

I'd start with the Dish alignment to get signal levels back into the 90's first.

If you have other issues remaining after that...those can be narrowed once you know you have stable reception.

Here's a good thread on the proper install for your new dish...

http://www.dbstalk.c...ad.php?t=148507
DBSTalk CHAT ROOM MODERATOR
DirecTV Customer Since 1996

#5 OFFLINE   BethyK

BethyK

    New Member

  • Topic Starter
  • Registered
  • 3 posts
Joined: Jul 05, 2010

Posted 05 July 2010 - 02:24 PM

Thanks to all who are advising! Your support is much appreciated... Believe me, ifd I could have an installer, I would, but we are so far out of anywhere that even Direct won't commit to getting anyone out here on a timeline when we are available... this is more of a vacation cabin... so I'm on my own.
The SWM is in and everything there seems good. All sets are new 1080p capable HD LED's and all rcvr's are H24's. There are 3 total of each.
Only 1 rcvr at this pt is not able to detect the sat signal & I fear it's simply a degraded signal. Im going to work on increasing the signal strength & see how that goes. If there's any more advice, I welcome it.
Thanks
Bethy

#6 OFFLINE   Blackwing

Blackwing

    AllStar

  • Registered
  • 50 posts
Joined: Oct 24, 2007

Posted 05 July 2010 - 09:25 PM

Ok Bad multiswitch would be my thought if only one is not getting good recep.
try switching output from the multisw to see if you can make a different set the bad one. if so Multisw is bad...
Slimline-5
HR24-100
HR21-100
H21-200
all tv's are only 1080i

#7 OFFLINE   litzdog911

litzdog911

    Hall Of Fame

  • Registered
  • 11,711 posts
  • LocationMill Creek, WA
Joined: Jun 23, 2004

Posted 05 July 2010 - 11:53 PM

Try swapping this "bad" Receiver with one of your good Receivers. If the problem stays with the "bad" Receiver, you can be pretty sure it's defective. If the problem stays in its room, then something is wrong with the satellite feed into that room. Let us know what you find.
HD DVRs: HR34-700; HR24-500; (2) HR20-700 + WD eSATA 1TB drive/Antec MX1 case; HR21-700; HR21-200 w/AM21
Receivers: H25-500 HD Receiver; H21-100 HD Receiver
Mobile Devices: Nomad

Additional equipment configuration details

Sun & moon help site your satellite dish


#8 OFFLINE   MikeW

MikeW

    Hall Of Fame

  • Registered
  • 2,549 posts
Joined: May 16, 2002

Posted 06 July 2010 - 01:22 AM

Doesn't anyone here smell something fishy? Maybe it's just the cabin...3 HDTVs at her hubby's duck hunting place...Beth"y"...newbie...can acquire a SWM Dish...texting abbreviations...reconfiguration????


OK..I'll bite, but....

If two receivers are getting a good signal, then pointing is not the problem and no meter will help. Most likely, either a switch or bad cable.

Edited by MikeW, 06 July 2010 - 01:32 AM.


#9 OFFLINE   MysteryMan

MysteryMan

    Hall Of Fame

  • DBSTalk Club
  • 6,906 posts
  • LocationUSA
Joined: May 17, 2010

Posted 06 July 2010 - 03:03 AM

Doesn't anyone here smell something fishy? Maybe it's just the cabin...3 HDTVs at her hubby's duck hunting place...Beth"y"...newbie...can acquire a SWM Dish...texting abbreviations...reconfiguration????


OK..I'll bite, but....

If two receivers are getting a good signal, then pointing is not the problem and no meter will help. Most likely, either a switch or bad cable.


I'm not biting. "Her" first post alerted me. The second post comfirmed my suspicion. You've been had fellas.




Protected By... spam firewall...And...