Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Please help! Network connected, but no internet (22). Yet, I can download VOD?!!?


  • Please log in to reply
43 replies to this topic

#26 OFFLINE   stp147

stp147

    Cool Member

  • Registered
  • 17 posts
Joined: Apr 26, 2009

Posted 10 July 2010 - 09:17 PM

This is an AT&T DNS problem. I changed the DNS to google DNS 8.8.8.8 and now the internet test works.

My previous DNS setup was using AT&T (68.94.156.1 and 151.164.8.201). With that it failed.


AT&T here too without these errors.
Here is what my 2Wire has:
Primary Domain Name Server: 68.94.156.1
Secondary Domain Name Server: 68.94.157.1


An update after DirecTV and AT&T were not able to help. I have made the change to assign my STBs static IP addresses and have done the advanced network settings using the new Static IP addresses and the Open DNS server (208.67.222.222). It now works fine. AT&T and all their infinite wisdom will not let you change the DNS at the router, hence the need for Static IP addressing. I had the same DNS addresses listed above (Primary: 68.94.156.1 and Secondary: 68.94.157.1). If anyone knows what's up with AT&T's DNS I would really like to know.

...Ads Help To Support This Site...

#27 OFFLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 42,158 posts
Joined: Dec 09, 2006

Posted 10 July 2010 - 09:25 PM

An update after DirecTV and AT&T were not able to help. I have made the change to assign my STBs static IP addresses and have done the advanced network settings using the new Static IP addresses and the Open DNS server (208.67.222.222). It now works fine. AT&T and all their infinite wisdom will not let you change the DNS at the router, hence the need for Static IP addressing. I had the same DNS addresses listed above (Primary: 68.94.156.1 and Secondary: 68.94.157.1). If anyone knows what's up with AT&T's DNS I would really like to know.

In my 2Wire setup, is a place to define custom DNS, though I'm still using the default.
A.K.A VOS

#28 OFFLINE   stp147

stp147

    Cool Member

  • Registered
  • 17 posts
Joined: Apr 26, 2009

Posted 10 July 2010 - 10:47 PM

VOS, I used to have that option as well. A couple of months ago the AT&T RG got an update that took away the MDC and a lot of the customization options. I think it has something to do with the TV service since it's IPTV (not like I care anyway :grin:)

#29 ONLINE   jagrim

jagrim

    Hall Of Fame

  • DBSTalk Club
  • 1,886 posts
Joined: Aug 25, 2006

Posted 11 July 2010 - 06:56 AM

AT&T here too without these errors.
Here is what my 2Wire has:
Primary Domain Name Server: 68.94.156.1
Secondary Domain Name Server: 68.94.157.1


VOS,

My router had the same AT&T DNS servers and I was having the same issue. I switched to the OpenDNS servers and the issues went away. It is probably more of a regional AT&T problem as the issue seems to affect posters in the Texas area.

#30 OFFLINE   SkersR1

SkersR1

    Legend

  • Registered
  • 126 posts
Joined: Jul 10, 2007

Posted 11 July 2010 - 09:38 AM

I've got a similar issue that started about wednesday last week. Get the error 22 on my HR20, but no issue on the HR21. VOD does download.

I am hardwired directly into a Linksys router and have Time Warner as my service provider. I am able to use the MRV. I do not have DECA installed.

I made no changes before this all began & I have tried rebooting all components involved.


Update: I tried the reset network default and that seems to have worked.

Edited by SkersR1, 11 July 2010 - 09:47 AM.
Update


#31 OFFLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 42,158 posts
Joined: Dec 09, 2006

Posted 11 July 2010 - 09:51 AM

VOS,

My router had the same AT&T DNS servers and I was having the same issue. I switched to the OpenDNS servers and the issues went away. It is probably more of a regional AT&T problem as the issue seems to affect posters in the Texas area.

This morning I powered down the router for 10 mins.
When it came back up, it still works, still has the same DNS P/S, so I have no clue as to why some don't and others do. :shrug:
A.K.A VOS

#32 OFFLINE   BennyGregg

BennyGregg

    Legend

  • Registered
  • 158 posts
Joined: Jul 17, 2009

Posted 11 July 2010 - 11:01 AM

FWIW, I had similar problems and changed my DNS setting on the router to use google's free DNS servers, and the internet connection works well again on my HR21-700. Buy the way, I have AT&T DSL in Texas.

#33 OFFLINE   stp147

stp147

    Cool Member

  • Registered
  • 17 posts
Joined: Apr 26, 2009

Posted 11 July 2010 - 04:20 PM

Is anyone that's a U-verse customer able to change the DNS settings on their RG? There is different equipment between DSL and U-verse customers.

#34 OFFLINE   Earl Bonovich

Earl Bonovich

    Lifetime Achiever

  • Registered
  • 30,092 posts
Joined: Nov 15, 2005

Posted 12 July 2010 - 05:09 PM

Those of you that have this problem... on AT&T... should be fixed now.

If not, please send me a PM.
If you are on another carrier, please send me a PM as well.
Earl - Gotta Love Karma

DIRECTV employee since April 2008.
All comments are my own. Unless specifically stated, my views do NOT represent the views of DIRECTV

#35 OFFLINE   p3pilot

p3pilot

    Godfather

  • DBSTalk Club
  • 400 posts
  • LocationDFW
Joined: Oct 27, 2008

Posted 12 July 2010 - 05:21 PM

Those of you that have this problem... on AT&T... should be fixed now.


All working now on my receivers. Great job!

#36 OFFLINE   armchair

armchair

    Hall Of Fame

  • Registered
  • 1,188 posts
Joined: Jul 27, 2009

Posted 13 July 2010 - 02:11 AM

Those of you that have this problem... on AT&T... should be fixed now.

If not, please send me a PM.
If you are on another carrier, please send me a PM as well.


Earl is on the job!

:joy: :righton:

Job well done!

#37 OFFLINE   stp147

stp147

    Cool Member

  • Registered
  • 17 posts
Joined: Apr 26, 2009

Posted 13 July 2010 - 07:36 PM

Those of you that have this problem... on AT&T... should be fixed now.

If not, please send me a PM.
If you are on another carrier, please send me a PM as well.


Mine is fixed as well. Kudos to you Earl. :goodjob:

Just for curiosity's sake, what was the root cause?

#38 OFFLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 42,158 posts
Joined: Dec 09, 2006

Posted 13 July 2010 - 07:49 PM

Mine is fixed as well. Kudos to you Earl. :goodjob:

Just for curiosity's sake, what was the root cause?

I'll never tell, but he asked me to look up his server using my DNS server. :lol:
A.K.A VOS

#39 ONLINE   jagrim

jagrim

    Hall Of Fame

  • DBSTalk Club
  • 1,886 posts
Joined: Aug 25, 2006

Posted 13 July 2010 - 07:51 PM

Switched back from OpenDNS to AT&T DNS servers. All working ok.

Thanks Earl

#40 OFFLINE   Stuart Sweet

Stuart Sweet

    The Shadow Knows!

  • Super Moderators
  • 37,028 posts
Joined: Jun 18, 2006

Posted 13 July 2010 - 08:09 PM

Mine is fixed as well. Kudos to you Earl. :goodjob:

Just for curiosity's sake, what was the root cause?


Dead squirrel in the server rack.
Opinions expressed by me are my own and do not necessarily reflect
those of DBSTalk.com, DIRECTV, DISH, The Signal Group, or any other company.

#41 OFFLINE   azarby

azarby

    Hall Of Fame

  • DBSTalk Club
  • 4,097 posts
Joined: Dec 15, 2006

Posted 13 July 2010 - 09:20 PM

Dead squirrel in the server rack.


:rolling::icon_lol:

#42 OFFLINE   frogg

frogg

    Legend

  • Registered
  • 233 posts
Joined: Nov 18, 2005

Posted 18 July 2010 - 04:43 PM

Way to go, Earl!:hurah:

#43 OFFLINE   Earl Bonovich

Earl Bonovich

    Lifetime Achiever

  • Registered
  • 30,092 posts
Joined: Nov 15, 2005

Posted 18 July 2010 - 04:56 PM

Way to go, Earl!:hurah:


There were many others that were involved... not just me.
Earl - Gotta Love Karma

DIRECTV employee since April 2008.
All comments are my own. Unless specifically stated, my views do NOT represent the views of DIRECTV

#44 ONLINE   dennisj00

dennisj00

    Hall Of Fame

  • DBSTalk Club
  • 9,286 posts
  • LocationLake Norman, NC
Joined: Sep 27, 2007

Posted 18 July 2010 - 05:10 PM

A moth between the relay contacts . . .

Spending to stimulate the economy as fast as the credit cards will allow!

My Setup / Weather at Lake Norman!/ Boathouse BEES
DLB, MRV, nomad, HDGUI are HERE! . . . We're DONE!





Protected By... spam firewall...And...