Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Reception issue on HR20-100


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   robertr2112

robertr2112

    Cool Member

  • Registered
  • 29 posts
Joined: Feb 24, 2007

Posted 22 July 2010 - 05:39 PM

I have an HR20-100 receiver that has started having some weird reception issues recently. It is hooked up to a 5LNB standard dish and an SWM-8 switch. It has been popping up the message "No signal on Satellite 2..." and loses the picture. It had been doing this for the last few weeks even though all of the signal strenghts show fine. Now it is basically switching to another channel for a few seconds every now and then. The guide and info still think they are on the other channel.

I'm guessing it's the tuner in this receiver because I have another HR21-700 attached to the same set-up with no problems. But I was wondering if it could be something wrong with the SWM-8 switch and it's only affecting that one receiver.

Is there a good way to tell if it is the SWM-8 switch or the receiver that is going out?

Thanks,
Bob

...Ads Help To Support This SIte...

#2 OFFLINE   jdspencer

jdspencer

    Hall Of Fame

  • Registered
  • 6,571 posts
Joined: Nov 07, 2003

Posted 23 July 2010 - 06:57 PM

Is the working HR21 connected to the same SWM8 port as the problem one? Try swapping ports being used and see if the problem changes. If the two HRs are connected via a splitter, then try eliminating the splitter as a test.

You get the idea for troubleshooting.
DirecTV since '96, Waivers for ABC, CBS, NBC, & Fox, HR23-700 & HR24-500/AM21, using ethernet based MRV.




Protected By... spam firewall...And...