Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

MRV Installed Yesterday - HR24 Slowdown


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   Jason Whiddon

Jason Whiddon

    Hall Of Fame

  • DBSTalk Club
  • 2,239 posts
Joined: Aug 17, 2006

Posted 23 July 2010 - 03:09 PM

Little over 24 hours after the install, the HR24 just lost a few cylinders. Pressing Guide or Menu would take a good 5 seconds to load the screen after the light blinked on the rcvr.

Reset fixed it. Is this something abnormal, a current bug, or something else? MRV worked ok, just a little slow reaction time on my HR22.
65" VT50 / BDP-S6200
X4000 / Outlaw Model 7125
Klipsch RF82 II and RC62 II / Hsu VTF-15H (2)
Directv HR44-200 / TiVo Roamio
 

...Ads Help To Support This SIte...

#2 OFFLINE   azarby

azarby

    Hall Of Fame

  • DBSTalk Club
  • 4,017 posts
Joined: Dec 15, 2006

Posted 23 July 2010 - 03:14 PM

Little over 24 hours after the install, the HR24 just lost a few cylinders. Pressing Guide or Menu would take a good 5 seconds to load the screen after the light blinked on the rcvr.

Reset fixed it. Is this something abnormal, a current bug, or something else? MRV worked ok, just a little slow reaction time on my HR22.


This happens sometimes on new units. As you have found out, a reset usually takes care of the problem.




spam firewall