Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo

Strange error message


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   larryah

larryah

    AllStar

  • Registered
  • 70 posts
Joined: Jul 29, 2010

Posted 01 August 2010 - 12:32 PM

I have HR24-500 connected by HDMI to a 40" Samsung 1080P LCD TV. ON occasion while choosing a program on the guide, when I push the select button, the picture and sound go away and I get a message saying Mode Not Supported. The only way to get back to normal is to turn it off and back on.

It is does it on occasion, but I cant figure out why. Can set there and try to make it do it and cant. Then out of the clear blue, it happens again.

I have a second HR24-500 in the front room also connected by HDMI to a 52" Samsung 1080P LCD, and no problem there.

Any ideas?

...Ads Help To Support This SIte...

#2 OFFLINE   RobertE

RobertE

    Hall Of Fame

  • Registered
  • 8,024 posts
Joined: Jun 09, 2006

Posted 01 August 2010 - 12:35 PM

HDMI handshake issue and/or you are sending a resolution to the TV that the TV doesn't support.
Have an Error or Diagnostic code? Find out what it means and how to fix it here: Click Me
Having issues with your HD locals? Report them here: Click Me
Is your receiver compatible with MRV? Check Here

#3 OFFLINE   CCarncross

CCarncross

    Hall Of Fame

  • Registered
  • 7,037 posts
  • LocationJackson
Joined: Jul 19, 2005

Posted 01 August 2010 - 12:44 PM

Makre sure you have 480i unchecked in the supported resolutions, my buddie's Sammy did that too.




spam firewall