Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

On which channels do you have audio dropouts?


  • Please log in to reply
926 replies to this topic

#261 OFFLINE   je4755

je4755

    Godfather

  • Registered
  • 382 posts
Joined: Dec 11, 2006

Posted 26 August 2010 - 08:23 AM

As is the case with many other subscribers, I watch a limited range of channels and experience audio dropouts on all of them (this situation prevails on two different DirecTV boxes connected to two different A/V receivers/TVs). The frequency count on some channels is worse than others; for example, I typically note three or so dropouts while watching a recorded version of the 30-minute “Diners, Drive-Ins and Dives.” I too doubt DirecTV intends to address audio dropouts aggressively (or, at least, effectively) – in marked contrast to, say, unalloyed enthusiasm dedicated to adding PPV HD rather than national HD channels – and simply have learned to tolerate them.

...Ads Help To Support This SIte...

#262 OFFLINE   swans

swans

    Legend

  • Registered
  • 248 posts
Joined: Jan 23, 2007

Posted 26 August 2010 - 09:21 AM

Occasionally when I hit the 6 sec back button 4 or more times successively I lose all audio. I have to power off my AVR and then power it back on to get the audio back. Anybody else ever have this happen?

#263 OFFLINE   txfeinbergs

txfeinbergs

    Legend

  • Registered
  • 124 posts
Joined: Nov 15, 2005

Posted 26 August 2010 - 09:32 AM

Giving up with the caveat that my new amp only drops the audio for 0.5 seconds each occurrence instead of 3 seconds. It is now at least tolerable. If I was not already in the market for a new amp I would have dropped DirecTV over this crap.

#264 OFFLINE   Die Hard

Die Hard

    Mentor

  • Registered
  • 40 posts
Joined: Jul 21, 2010

Posted 26 August 2010 - 12:50 PM

Giving up with the caveat that my new amp only drops the audio for 0.5 seconds each occurrence instead of 3 seconds. It is now at least tolerable. If I was not already in the market for a new amp I would have dropped DirecTV over this crap.


That is more tolerable, but how many times per hour would you say the audio dropouts occur? Have you noticed an improvement in this as well?

#265 OFFLINE   swans

swans

    Legend

  • Registered
  • 248 posts
Joined: Jan 23, 2007

Posted 27 August 2010 - 10:26 AM

if this were our financial institutions dropping bits on our financial transactions, how much money would we have lost or gained?

$500 (111110100) becomes $250 (11111010).

Maybe it is time to open up the bitch thread again. Cause I'm wanting to do some more bitching. This is totally unacceptable by DirecTV and I could never recommend their service to anybody.:mad:

#266 OFFLINE   dlmax63

dlmax63

    Cool Member

  • Registered
  • 10 posts
Joined: Sep 21, 2007

Posted 27 August 2010 - 11:25 AM

Although I have not previously replied to this thread, I've been watching it. The only conclusion that I've been able to come up with is that it is a persistent problem (~ one year of occurrences) across all channels with little chance of it being cleared up soon. I am fed up with it and have taken steps to change to a different service (U-Verse). I'm sure U-Verse has their own problems and that I'm probably just trading one annoyance for another (or more) but that's a risk that I'm more than willing to take, especially since I'll be able to do it with a few more dollars in my pocket due to U-Verse' lower pricing.

#267 OFFLINE   ttubbiola

ttubbiola

    Mentor

  • Registered
  • 34 posts
Joined: Jan 22, 2007

Posted 28 August 2010 - 12:28 PM

I have been having this issue for a very long time.

DVRs are all HR22-100s
AV Receiver is an Onkyo SR-705 (living room)

It can happen on any channel I watch including SD feeds (Cooking Channel and DIY are good examples). It happens on live and recorded shows.

I only have the issue in my living room. Of my other receivers, one is directly connected to the TV (office) and the other is connected to a Panasonic SA-XR45 receiver (bedroom).

I have MRV enabled and also have the issue in my living room when playing back recordings from the other DVRs.

I really hope the engineers can get this fixed because it sometimes gets so annoying that I start seriously thinking about FIOS or UVerse as both are available to me here.

#268 OFFLINE   secondclaw

secondclaw

    Cool Member

  • Registered
  • 13 posts
Joined: Oct 25, 2009

Posted 28 August 2010 - 07:49 PM

Issue with all non-local HD channels I watch - primarily Sifi / TNT / USA. I haven't really noticed it with local channels.

I used to have an old Denon receiver connected via Optical link - and the dropouts caused a loud click - very annoying (at that time Denon reported loss of DD on its LCD). I recently purchased Onkyo SR608 and connected to my HR23 via HDMI - The dropouts are the same, but Onkyo recovers quicker so they're less annoying.

#269 OFFLINE   gphvid

gphvid

    Godfather

  • Registered
  • 494 posts
  • LocationThousand Oaks, Ca
Joined: Jun 19, 2007

Posted 29 August 2010 - 01:52 AM

I was watching three recorded programs this evening, Weeds, The Pillars of Earth, and The Big C and I noticed one dropout on Weeds and three on The Big C but none on The Pillars of Earth.

Weeds was recorded on ShoE on Monday evening 8/23 and the dropout occurs 5 minutes in. I was able to replay the dropout so it does repeat. The Big C was recorded Saturday Night on ShoE and the three dropouts were at 3 minutes in and again at 17 minutes and the last one at 25 minutes into the episode. There were none for The Pillars of Earth which was recorded off StarzE Friday 8/27.

One thing I did notice was that each dropout was really a Dolby Digital drop to ProLogic II. I have an indicator on the front of my AV receiver which shows what is being decoded and it shifted between Dolby Digital and ProLogic II on each of the dropouts. This happened no matter how many times I replayed the dropouts and for each of them as well. Yet StarzE was perfect and consistent throughout the entire 2 hr finale of The Pillars of Earth.

It does seem channel specific on these dropouts and something I wonder with the Dolby Digital transmission that causes a momentary drop of signal, reverting to ProLogic II.

In all these cases, the picture never degraded or had any digital errors.

Hopefully, this report can help in the resolution of this dropout problem.

HR20-100 unit with optical connection between DVR and receiver and HDMI to TV with sound coming through receiver and surround speakers.

#270 OFFLINE   Joe Schmuck

Joe Schmuck

    AllStar

  • Registered
  • 76 posts
Joined: Nov 06, 2007

Posted 29 August 2010 - 07:17 AM

Until I read this thread, I thought the problem was my AMP. This problem has been happening for years now and it is irritating. You would think DTV would fix this irritating problem. Some days are worse than others, that's for sure.

-Joe
Engineer by day, Rocket Scientist by night... Or do I got that backwards #$@! :)

#271 OFFLINE   bagdropper

bagdropper

    AllStar

  • Registered
  • 78 posts
Joined: Sep 24, 2007

Posted 30 August 2010 - 07:26 AM

Every time I go to this site, I keep hoping it's getting better.

This weekend, I noticed it did seem to be getting better in frequency of occurance, but it was still affecting nearly every channel I watch in some fashion, and it is still affecting the picture also with slight very brief pixelization.

I went about a year without brips...now I've had this since Saturday, 8-14.
Home/Living Room Setup
Dell Intel Quad Core 64 bit 7MC
OTA - VolarMax ATSC USB Tuner
Hauppauge HD PVR 1080i
H23 w)slimline
Panasonic TP-50X1 Plasma
Sony STR-DA5ES
Def Tech BP6/CLR 3000/BP2X
Home Bedroom Setup
Xbox 360 via 7MC w) Olevia LCD
Cabin Setup
Slingbox via Home H23 composite
Compaq 7MC/TP-42C1 Plasma
Sony STR-DA4ES - Def Tech Pro Cinema 60 System

#272 OFFLINE   Kansas Zephyr

Kansas Zephyr

    Hall Of Fame

  • Registered
  • 1,489 posts
Joined: Jun 29, 2007

Posted 30 August 2010 - 07:55 AM

212 NFL
During the Panthers @ Titans game.
5 LNB Slimline & SWM-16
SWM1 2 HR20s & HR21 via SWS-4 "green label" 4-way splitter w/power pass one leg for PI - SWM2 2 HR20s & HR21 after SWS-4 "green label" 4-way splitter
2 HR20-700 Wireless network for DoD
HR20-700 eSATA Vantec NexStar CX w/ 2TB WD20EVDS
HR21-100/AM21 Wireless network for DoD
HR21-100/AM21
With diplexed OTA via an "out" on one SWS-4 4-way splitter, using a Winegard YA 1713 - Channel Master 4228 - Channel Master 7777 in the attic.
Yes, my market has HD LiLs...and I'm still not giving up OTA! No rain-fade, and all sub-channels 24/7/365.
Also, with diplexed Cox Internet on one leg, downstream of a SWS-4 4-way splitter, using a SWS-2 2-way splitter, as a combiner.
R10 via SWM-16 Legacy 1
In boxes HR10-250, HDVR2 & (2) D10-300

#273 OFFLINE   Die Hard

Die Hard

    Mentor

  • Registered
  • 40 posts
Joined: Jul 21, 2010

Posted 30 August 2010 - 04:33 PM

Every time I go to this site, I keep hoping it's getting better.

This weekend, I noticed it did seem to be getting better in frequency of occurance, but it was still affecting nearly every channel I watch in some fashion, and it is still affecting the picture also with slight very brief pixelization.

I went about a year without brips...now I've had this since Saturday, 8-14.


You might have times when it appears to happen less but if you continue to watch you'll notice it's really very consistent.
I too, can see a slight picture stutter and/or pixelation with some of the audio dropouts but usually it's just the audio dropout that occurs by itself.

#274 OFFLINE   alv

alv

    Godfather

  • Registered
  • 288 posts
Joined: Aug 13, 2002

Posted 31 August 2010 - 04:45 AM

Meet the press. Both OTA and through LIL. Only if I have DD on.

#275 OFFLINE   taylorhively

taylorhively

    AllStar

  • Registered
  • 79 posts
Joined: Nov 29, 2006

Posted 01 September 2010 - 12:23 AM

I'm just so DONE with these audio drop outs. I have an Onkyo which gets "lost/confused" when it's DD stream is interrupted (it goes searching for 3 seconds before locking back on to DD.)
I've switched over to stereo PCM. The drop outs are still there but they are in the hundreds of milliseconds and barely audible because in PCM the receiver doesn't switch when losing the stream adding 3 seconds of silence.

It's pretty pathetic that I have had to give up on 5.1 completely just to watch TV. Stereo/Dolby PL isn't so bad, but really. If money wasn't tight have tried buying a different receiver that handles this better by now.
Sorry for the rant.

When the audio stream dies they should continue to send DD encoded silence rather than having a complete drop in the audio stream. This way the receivers won't go in to auto search.

Anyone know a band/model receiver that you can FIX/LOCK on DD so it doesn't try to auto switch when the DD stream is interrupted?
I may break down and cash in the change bucket despite having perfectly good Onkyo that isn't even that old.

I keep holding out hope that eventually DirecTV will address this issue. But it has been well over a year since this problem suddenly started happening (after being fine for as long as I could remember.) I know people complain about it. I see the complaints on twitter all of the time. I don't think anyone's actually trying to solve this.
I hear Dish has a similar problem. I hate digital cable, and I'm not switching to AT&T U-Verse.

OTA is fine last I knew. Some of my DVRs have OTA tuners so I think I'll start using those for network programing. It doesn't solve the problem with the USA, SyFy, HBO, etc.

Edited by taylorhively, 01 September 2010 - 12:29 AM.

5 DirecTV HD DVRs: HR20-700, HR20-700, HR22-100, HR21-100, HR24-500
60" Sony SXRB HD

#276 ONLINE   Steve

Steve

    Hall Of Fame

  • DBSTalk Club
  • 22,445 posts
Joined: Aug 22, 2006

Posted 01 September 2010 - 06:03 AM

I'm just so DONE with these audio drop outs. I have an Onkyo which gets "lost/confused" when it's DD stream is interrupted (it goes searching for 3 seconds before locking back on to DD.)
I've switched over to stereo PCM. The drop outs are still there but they are in the hundreds of milliseconds and barely audible because in PCM the receiver doesn't switch when losing the stream adding 3 seconds of silence.

[...]

I keep holding out hope that eventually DirecTV will address this issue. But it has been well over a year since this problem suddenly started happening (after being fine for as long as I could remember.) [...]

Have you reported this 5.1 issue in the appropriate issues thread for the release you're on? If not, you might want to do so and give them the exact model # of your receiver.

I realize this looks like the appropriate thread to mention it, but you seem to have a "dropout recovery" issue with that specific Onkyo that's more serious than most are reporting here. As you may already know, the national release "issues" threads can be found here.
/steve

#277 OFFLINE   txfeinbergs

txfeinbergs

    Legend

  • Registered
  • 124 posts
Joined: Nov 15, 2005

Posted 01 September 2010 - 08:38 AM

Have you reported this 5.1 issue in the appropriate issues thread for the release you're on? If not, you might want to do so and give them the exact model # of your receiver.

I realize this looks like the appropriate thread to mention it, but you seem to have a "dropout recovery" issue with that specific Onkyo that's more serious than most are reporting here. As you may already know, the national release "issues" threads can be found here.


Actually, this is the exact problem we are all talking about here, so this was the correct thread. 3 seconds is normal for Onkyo models built two years ago and probably older. It is the reason my Onkyo is now collecting dust in my closet (and I paid $750 for it when I bought it 2 and half years ago). My Pioneer 1120 takes 0.5 seconds to resync instead of 3 seconds.

#278 OFFLINE   bjamin82

bjamin82

    Godfather

  • Registered
  • 367 posts
Joined: Sep 04, 2007

Posted 01 September 2010 - 08:49 AM

Fixed Yet?

#279 OFFLINE   bigzeto

bigzeto

    AllStar

  • Registered
  • 59 posts
Joined: Jul 21, 2007

Posted 01 September 2010 - 08:50 AM

Fixed Yet?


:lol:

#280 ONLINE   Steve

Steve

    Hall Of Fame

  • DBSTalk Club
  • 22,445 posts
Joined: Aug 22, 2006

Posted 01 September 2010 - 08:55 AM

Actually, this is the exact problem we are all talking about here, so this was the correct thread. 3 seconds is normal for Onkyo models built two years ago and probably older [...]

Ouch! Didn't realize 3 seconds was the "norm" for those Onkyo's. My bad for not reading back through the thread more thoroughly. Was hoping that by posting the model number Taylor might have gotten a quicker resolution.
/steve




spam firewall