Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Audio but no Video for the last hour....


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   nickg2

nickg2

    AllStar

  • Registered
  • 57 posts
Joined: Nov 27, 2005

Posted 05 August 2010 - 04:41 PM

sat down to watch around the horn and the video got all kinds of color blocks on the screen, but i still had clear audio.

switched to other channels and the same situation was going on. when i tried my locals i got the usual "programming unavailable....dish is aware of the problem" message but now those channels are doing the same.

plus the "picture" on ALL channels is still locked into the around the horn screen that i was watching when this started.

now it's been about an hour and a half and the video is still non existent.

solar flares causing a problem right now?? anyone else having this happen as well???

...Ads Help To Support This SIte...

#2 OFFLINE   nickg2

nickg2

    AllStar

  • Topic Starter
  • Registered
  • 57 posts
Joined: Nov 27, 2005

Posted 05 August 2010 - 05:10 PM

well....i just did the old "unplug and reset" and that fixed it. strange.

#3 OFFLINE   GrumpyBear

GrumpyBear

    Hall Of Fame

  • Registered
  • 3,233 posts
Joined: Feb 01, 2006

Posted 05 August 2010 - 05:30 PM

sat down to watch around the horn and the video got all kinds of color blocks on the screen, but i still had clear audio.

switched to other channels and the same situation was going on. when i tried my locals i got the usual "programming unavailable....dish is aware of the problem" message but now those channels are doing the same.

plus the "picture" on ALL channels is still locked into the around the horn screen that i was watching when this started.

now it's been about an hour and a half and the video is still non existent.

solar flares causing a problem right now?? anyone else having this happen as well???


I had the same problem, but only on one tuner. It was weird.

#4 OFFLINE   Matt9876

Matt9876

    Hall Of Fame

  • Registered
  • 1,006 posts
Joined: Oct 11, 2007

Posted 05 August 2010 - 05:43 PM

Strange things going on at 61.5 hope it's just temporary,maybe a system glitch of some kind.




Protected By... spam firewall...And...